Information ausblenden

Neue Version des SM ProAudio TB 202?

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von targi42, 27.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. targi42

    targi42 Themenersteller

    Registriert seit:
    09.07.05
    Punkte:
    57
    57
    Hallo,

    plane mir in naher Zukunft den SM ProAudio TB 202 zuzulegen. Jetzt habe ich gerade in der Produktbeschreibung des Webshops gelesen, dass es eine neue Version des Preamps gibt. Hat jemand nähere Infos dazu (auf der Hersteller-Website steht nichts)?

    Gruß aus Bonn,
    Sven (targi42)
     
    targi42, 27.02.06
    #1
  2. DJGravityBochum

    DJGravityBochum

    Registriert seit:
    10.09.03
    Punkte:
    3.715
    3715
    Was da zum Link führt ist die TB101 Version !!

    TB101 = hat 1 Preamp im 1/2 Rack gehäuse

    TB202 = hat 2 Preamp's im Rack gehäuse !
     
    DJGravityBochum, 27.02.06
    #2
  3. targi42

    targi42 Themenersteller

    Registriert seit:
    09.07.05
    Punkte:
    57
    57
    (...) ups, danke für den Hinweis mit der URL.

    Die Unterschiede der beiden Modelle sind mir schon bewusst, interessant ist aber der folgende Passus der Beschreibung: "Da eine überarbeitete Version des TB202 zur NAMM Show 06 erschienen ist können wir erst wieder ab 14.02.06 liefern!"

    Daher auch meine Frage.

    Gruß aus Bonn,
    Sven (targi42)
     
    targi42, 27.02.06
    #3
  4. DJGravityBochum

    DJGravityBochum

    Registriert seit:
    10.09.03
    Punkte:
    3.715
    3715
    Achsoo mmh, vielleicht ein neues Desigen !

    Vielleicht wurde auch die Platine Intern überarbeitet usw.
    - neu Bauteile
    - andere Qualität
    - neue Funktionen
    ;)
     
    DJGravityBochum, 27.02.06
    #4
  5. targi42

    targi42 Themenersteller

    Registriert seit:
    09.07.05
    Punkte:
    57
    57
    (...) keine Ursache, bin trotzdem mal gespannt. ;)
     
    targi42, 27.02.06
    #5
  6. Bongoking

    Bongoking

    Registriert seit:
    30.10.05
    Punkte:
    31
    31
    Hallo erstmal,

    Und: JA!,
    es gibt eine "neue" Version des TB202, ich hatte im Januar bestellt (bei Tho....)
    und habe erst vor drei Tagen beliefert werden können;
    von anderen Bauteile etc. weiß ich nichts,
    ABER(!): Das was hier auch in der Produktbewertung bemängelt wurde,
    nämlich das die Schalter für Phasendrehung und Phantomspeisung auf
    der Rückseite liegen, wurde behoben, alle Schalter sind jetzt auf der Frontplatte,
    keiner mehr auf der Rückseite; die Änderung ist aber wohl so neu, das nichtmal das beiligende Handbuch umgedruckt ist, aber wen kümmerts...

    Hatte nur Probleme mit dem Netzteil, das neuerding auch nen anderen Anschluss hat als vorher,
    jetzt näml. 5-polig....und beim Anschließen an die Steckdose hauts Zimmersicherung
    und FI-Schalter raus, aber Vater ist Elektriker und der Fehler schnell gefunden,
    werde mich deshalb aber nochmal mit Tho.... in Verbindung setzen,
    ob das Zufall oder Konstruktionsfehler ist.


    Grüße, Kai
     
    Bongoking, 27.02.06
    #6
  7. targi42

    targi42 Themenersteller

    Registriert seit:
    09.07.05
    Punkte:
    57
    57
    Hallo Kai,

    vielen Dank. Hilft ja schon mal weiter. Die Sache mit dem Netzteil ist natürlich ärgerlich, vielleicht kannst Du ja mal berichten, was das große T dazu sagt.

    Gruß aus Bonn,
    Sven (targi42)
     
    targi42, 27.02.06
    #7
  8. frankye

    frankye

    Registriert seit:
    03.09.02
    Artikel:
    2
    Punkte:
    12.709
    12709

    Hi

    die Überarbeitung bezog sich auf das Netzteil und diverse kleine Schaltungsverbesserungen.
     
    frankye, 27.02.06
    #8
  9. targi42

    targi42 Themenersteller

    Registriert seit:
    09.07.05
    Punkte:
    57
    57
    (...) auch hier nochmals danke für die Infos. Werde die Kiste demnächst wohl bestellen.

    Gruß aus Bonn,
    Sven (targi42)
     
    targi42, 27.02.06
    #9
  10. Bongoking

    Bongoking

    Registriert seit:
    30.10.05
    Punkte:
    31
    31
    hallo,

    ich versuche seit gerade eben jemanden bei Thomann zu erreichen, hat aber noch nicht geklappt;
    Ich habe nämlich seit gestern ein ganz anderes Problem mit dem TB202: Er hat einfach seinen Geist aufgegeben...kein Rauch, Stinken, sonstiges, einfach nur ne halbe Stunde gelaufen und Bass drüber gespielt.
    Tja, jetzt mal sehen...erstmal Umtauschen, da der Effekt nun wohl nicht mehr am Netzteil liegt, dessen LED leuchtet immernoch, und wenn der nächste auch nicht funktioniert, wird was anderes gekauft, auch wenns teurer wird, wäre nur schade, da der TB202 ja einen recht ordentlichen Ruf hatte, und auch mir schon gefallen hatte.
     
    Bongoking, 28.02.06
    #10
  11. frankye

    frankye

    Registriert seit:
    03.09.02
    Artikel:
    2
    Punkte:
    12.709
    12709
    Hi Sven (targi42) da Du ja aus Bonn bist kannst Du einfach bei uns vorbeischauen (sind 20 Minuten von Bonn bis Waldorf) und dir den TB202 abholen :D

    Das kann dennoch das Netzteil (sofern Du ein Gerät der allerneusten Generation mit dem rundnen Multipin-Netzteilanschluss hast)sein, es gibt soweit ich mich entsinne drei verschiedene Spannungen aus, wenn zwei davon zusammenbrechen klappten Teile des Gerätes nicht mehr.
    Netzteile sid meistens die Schwachstelle bei Lo Budget Equipment, das ist eine der Möglichkeiten um den niedrigen Preis zu erreichen!
     
    frankye, 28.02.06
    #11
  12. targi42

    targi42 Themenersteller

    Registriert seit:
    09.07.05
    Punkte:
    57
    57
    Hallo frankye,

    yep, werde ich in den nächsten Wochen wohl auch machen. Vorher muss ich aber noch ein bisschen Geld verdienen ;). Melde mich aber nochmals per Mail bei Euch, da ich gerne ein Angebot für ein größeres Equipment-Bundle hätte.

    Liebe Grüße aus Bonn,
    Sven (targi42)
     
    targi42, 28.02.06
    #12
  13. frankye

    frankye

    Registriert seit:
    03.09.02
    Artikel:
    2
    Punkte:
    12.709
    12709
    Hi Sven

    oki meld Dich einfach.
     
    frankye, 28.02.06
    #13
  14. Bongoking

    Bongoking

    Registriert seit:
    30.10.05
    Punkte:
    31
    31
    Ja, meine Vermutung (Elektriker-SOhn ;) ) liegt auch ganz stark beim Netzteil,
    aber da das Gerät gerade neu ist, werde ich/wir da nicht selber dran rumbauen,
    sondern ich habe eben mit Thomann telefoniert und werde das Teil erstmal kostenfrei einsenden, dann gehts weiter.
     
    Bongoking, 28.02.06
    #14
  15. frankye

    frankye

    Registriert seit:
    03.09.02
    Artikel:
    2
    Punkte:
    12.709
    12709
    Hi

    nein sollst ja nicht am Netzteil rumfummeln, nur ruf lieber direkt den Vertrieb an und lass Dir ein neues Netzteil schicken! Bis Thomann das alles geregelt hat vergehen 1-2 Tage mehr, was ja auch normal ist.
     
    frankye, 28.02.06
    #15
  16. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    passiert auch anderswo genauso... tl audio 2001, abgeraucht, sicherung fällt dauernd... neues netzteil 80 pfund... :(

    lg
    flox
     
    floxe, 28.02.06
    #16
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.