Information ausblenden

Netzbrummen

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von IMachine, 19.02.21.

  1. IMachine

    IMachine Themenersteller Hippie

    Registriert seit:
    14.08.11
    Punkte:
    985
    985
    Vielleicht könnt ihr mir einen Tipp geben.
    Ich möchte die Presonuns Monitor Station über LineOut an meine Stereoanlage anschließen, um hier auch gegenzuhören.
    Leider ist das Signal total schlecht.
    Ich habe unsymmetrische Klinke auf Chinch angeschlossen. Meine Stereoanlage läuft über eine andere Steckdose. Ja ich weiß, dass das ungünstig ist, aber ich kann nicht alles an eine Steckdose hängen.

    Habt ihr hier eine Lösung?
     
    IMachine, 19.02.21
    #1
    RudeRudi bedankt sich.
  2. alex-reed

    alex-reed Flötenspieler

    Registriert seit:
    20.12.06
    Punkte:
    4.666
    4666
    Ich habe sämtliches Brummen oder Fieptöne damit eliminiert:
    upload_2021-2-19_12-55-17.png
     
    alex-reed, 19.02.21
    #2
    Rhinehard, CharlyBeck und IMachine bedanken sich.
  3. RudeRudi

    RudeRudi Vergeiger

    Registriert seit:
    26.11.19
    Punkte:
    3.352
    3352
    Hm, wenn du da den Masseschleife hast, hilft da vermutlich nur eine Stereo DI-Box.
     
    RudeRudi, 19.02.21
    #3
    IMachine bedankt sich.
  4. CharlyBeck

    CharlyBeck Bit-Steller

    Registriert seit:
    23.02.14
    Punkte:
    6.203
    6203
    ich lobe dich immer noch in den himmel für den tipp... mittlerweile hab ich schon ein ganz gutes bauchgefühl entwickelt, an welche stellen meiner chatischen spagethis-routing-verkabelung ich son ding reinhängen muss, um von 4999 db rausch brumm fiep zu einer klösterlichen stile zu kommen :)

    Das ist doch eientlich das, was in den profi studios an teuren transformern steht - nur die variante für die kleinen.. ;) oder?
     
    CharlyBeck, 25.02.21
    #4
    alex-reed bedankt sich.
  5. alex-reed

    alex-reed Flötenspieler

    Registriert seit:
    20.12.06
    Punkte:
    4.666
    4666
    :D

    Hier ausm Forum haben das mittlerweile sicher schon 7 oder 8 Leute erfolgreich verbaut. Bei mir sinds auch 3 oder 4. Ich sollte beim VK langsam Provision einfordern...
     
    alex-reed, 25.02.21
    #5
  6. Rhinehard

    Rhinehard Vergeiger

    Registriert seit:
    14.06.05
    Punkte:
    628
    628
    Danke für den Tip, hab auch grad übelst mit Netzbrummen oder was auch immer zu kämpfen.
    Wird sofort bestellt.
    Der nächste bitte :smil451c7211b9e19:
     
    Rhinehard, 12.03.21
    #6
  7. jet2

    jet2 Tonträger

    Registriert seit:
    07.09.11
    Punkte:
    25.747
    25747
    das ding oben hat bei mir nur wenig geholfen.

    das hat's gebracht:
    [​IMG]
     
    jet2, 12.03.21
    #7
    Entone bedankt sich.
  8. HarrySH

    HarrySH

    Registriert seit:
    03.06.10
    Punkte:
    6.280
    6280
    Hat deine Stereoanlage einen Schukostecker mt Erdverbindung? Wenn nein, sollte eine Erdungsschleife schonmal ausgeschlossen sein. Wenn ja, dann gehe ich mal davon aus, daß das Netzteil des Presonus ein Steckernetzteil ist und auch nur 2 Netzkontakte hat, aber keinen Bezug zur Erdung. Jetzt könnte trotzdem eine Brummschleife über den PC entstehen.

    In so einem Fall würde ich mal den Presonus-Monitor nur mit einem Kabel - also linker oder rechter kanal - an die Stereoanlage anschließen. Du solltest aber an diesem Kabel z.B. an dem Klinkenstecker die Masse innen am Stecker abklemmen bzw. vorübergehend ablöten. Wenn das Signal klar und deutlich ohne Brumm übertragen wird, dann ist das Problem schön gelöst.
     
    HarrySH, 12.03.21
    #8
  9. alex-reed

    alex-reed Flötenspieler

    Registriert seit:
    20.12.06
    Punkte:
    4.666
    4666
    Als absoluter Laie der ich bin würde ich auch an Kabeln rumlöten... Lass ma solche "Tipps" hier man. Am Schluss zerschießt sich hier noch jemand die Hauselektrik und setzt seine Bude in Brand - oder nimmt selbst Schaden an so einer Geschichte...
     
    alex-reed, 12.03.21
    #9
  10. HarrySH

    HarrySH

    Registriert seit:
    03.06.10
    Punkte:
    6.280
    6280
    Sieht man daß Du Laie bist. Hast du Angst, daß deine Bude abbrennt wenn man eine Masse abzwickt. Hier handelt es sich um ein Audiosignal in Niedervolttechnik. Es läuft kein Starkstrom über die Masse. Die Masse hat werder mit dem Nulleiter noch mit de Phase der 230 V_Leitung Kontakt. Durch Auftrennung der Masse wird nur das Audiosignal, also die Brummschleife unterbrochen.

    Da kann überhaupt nix passieren. Du mußt ja Angst haben, wenn bei so einem Audiokabel sich die Masseleitung von selbst ablöst obder die Lötstelle abbricht. Dann explodiert warscheinscheinlich diene Bude.
     
    HarrySH, 13.03.21
    #10
  11. alex-reed

    alex-reed Flötenspieler

    Registriert seit:
    20.12.06
    Punkte:
    4.666
    4666
    Danke, aber das sagte ich doch bereits ;) Und für Laien wie mich sind solche "Tipps" mit Kabel aufdröseln und irgendwas abklemmen oder rumlöten einfach nur Bullshit. Das mag aus deiner Perspektive heraus vielleicht nicht verständlich sein. Aber ich brauche (und habe) für dieses Problem eine Lösung, die ich einfach irgendwo in den Signalweg einschleife und gut. Kein Fiepen mehr, kein Brummen - einfach nur himmlische Ruhe dank galvanischer Trennung für 6 oder 7 Pesos...was dir auch der ein oder andere hier bestätigen kann :)
     
    alex-reed, 13.03.21
    #11