Information ausblenden

Musik Studio 2008, Alesis io26 + Asio-Treiber läuft nicht...

Dieses Thema im Forum "Samplitude & Magix Music Studio" wurde erstellt von DirtyHarri, 23.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. DirtyHarri

    DirtyHarri Themenersteller

    Registriert seit:
    15.05.08
    Punkte:
    122
    122
    Hi,

    habe auf meinem Laptop ein Cubase 4 und ein Magic Music Studio 2008 installiert.

    Aufzeichnen mache ich normalerweise mit Cubase, Music Studio habe ich mir eigentlich nur angeschafft um halbwegs komfortabel Trackmarken in lange Mitschnitte einfügen zu können.

    Nun dachte ich aber das ich das Music Studio auch mal zum Aufzeichnen mit meinem Alesis io26 einrichten könnte. Da Cubase ja nur mit dem USB-Dongle läuft und man den ja auch mal zu Hause liegen lassen kann, wäre es eigentlich eine gute Idee dennoch aufzeichnen zu können.

    Aber ich kriege Music Studio einfach nicht mit dem Alesis-ASIO-Treiber ans laufen.

    Es kommt einfach nichts an und abspielen mag er auch nicht, meldet sofort der Rechner wäre überlastet. Das Laptop ist jetzt nur ein P 4 M mit 1.86GHz, die gleiche Meldung kommt aber auch wenn ich das an meinem Desktoprechner (2x3.0 GHz) ausprobiere.

    Über WDM bekomme ich zwar Signale und kann auch was ausgeben, die Kiste ist dann unglaublich träge in der Bedienung und die Latenz ist enorm...

    Hat irgendjemand hier diese Kombination (also Alesis io26 und Music Studio 2008) erfolgreich in Betrieb oder hat jemand noch eine Idee was ich ausprobieren könnte?

    Habe jetzt erstmal das Cubase LE das bei dem Alesis dabei war installiert um Aufzeichnen zu können falls ich mal dummerweise den Dongle vergessen sollte...

    Danke schon mal,
    Andreas.
     
    DirtyHarri, 23.10.08
    #1
  2. MountainKing

    MountainKing

    Registriert seit:
    04.03.06
    Punkte:
    24.308
    24308
    Merkwürdig.

    Hast du es mal mit dem ASIO4ALL Treiber probiert?
     
    MountainKing, 23.10.08
    #2
  3. DirtyHarri

    DirtyHarri Themenersteller

    Registriert seit:
    15.05.08
    Punkte:
    122
    122
    Hi MountainKing,

    Asio4All habe ich noch nicht probiert, aber kann der mehr als 2 Kanäle? Wenn nicht ist das leider keine Option...

    Werde ich aber der Vollständigkeit halber dennoch mal ausprobieren.

    Hab das ganze Geraffel nur gerade vom Tisch geräumt...

    Danke,
    Andreas.
     
    DirtyHarri, 23.10.08
    #3
  4. DirtyHarri

    DirtyHarri Themenersteller

    Registriert seit:
    15.05.08
    Punkte:
    122
    122
    Hi MountainKing,

    so, habe das jetzt mal ausprobiert und bin jetzt vollkommen verwirrt...

    Wenn ich das auf meinem Desktoprechner mache kann ich über Asio4All alle Ein- und Ausgänge des Alesis einwandfrei ansprechen.

    Auf meinem Laptop (gleicher Alesis und Asio4All Treiber installiert) werden mir jedoch auf dem Alesis nur jeweils 2 Ein- und Ausgänge angezeigt.

    Habe gerade noch etwas weitergespielt... Wenn man im Controlpanel von Alesis die Konfiguration der In- und Outputs von jeweils Stereo auf "direct" ändert bekommt man danach auch alle Kanäle angezeigt.

    Ist zwar immer noch nicht einzusehen warum Music Studio nicht mit dem Original ASIO Treiber laufen will, aber sei es drum. So funktioniert es anscheinend erst mal.

    Gruß,
    Andreas.
     
    DirtyHarri, 26.10.08
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.