Information ausblenden

Monitore piepen

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von prokay, 17.01.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. prokay

    prokay Themenersteller

    Registriert seit:
    12.11.12
    Punkte:
    22.206
    22206
    Hallo liebe r.de Gemeinde,

    vor 2 Tagen kamen meine Monitore (ESI NEAR05). Habe diese gleich angschlossen an mein interface (M-Audio Fast Track) mit unsymmetrischen Kabeln.
    Jetzt haben diese so ein dauerpiepen, richtig grausam.

    Hab das Interface heud mal an mein Netbook angeschlossen und da kommt diese piepen nicht. Das schließt natürlich aus, dass die Monitore im Eimer sind.

    An was kann es den jetzt noch liegen? Stromkreislauf? USB?

    Danke.
     
    prokay, 17.01.13
    #1
  2. sonnie

    sonnie

    Registriert seit:
    20.11.11
    Punkte:
    2.961
    2961
    Verwendest du einen Samsung Monitor?
     
    sonnie, 17.01.13
    #2
    prokay bedankt sich.
  3. prokay

    prokay Themenersteller

    Registriert seit:
    12.11.12
    Punkte:
    22.206
    22206
    Wenn du mit Monitor Bildschirm meinst, dann ja. SyncMaster P2450.
     
    prokay, 17.01.13
    #3
  4. J-Soundation

    J-Soundation

    Registriert seit:
    13.09.07
    Punkte:
    4.532
    4532

    Das Notebook lief über Akku...?
     
    J-Soundation, 17.01.13
    #4
    prokay bedankt sich.
  5. prokay

    prokay Themenersteller

    Registriert seit:
    12.11.12
    Punkte:
    22.206
    22206
    Jap, hats aber auch ma am Strom dran.
     
    prokay, 17.01.13
    #5
  6. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    53.011
    53011
    Hilf mir mal: Am PC piept es, am Notebook nicht, richtig?
     
    holgi, 17.01.13
    #6
    prokay bedankt sich.
  7. sonnie

    sonnie

    Registriert seit:
    20.11.11
    Punkte:
    2.961
    2961
    Liegt am Monitor Stromkabel.
    Das Problem hatte ich auch mit dem FastTrack und wenn man dem Internet Glauben schenkt, noch viele andere. ;)

    Entweder du hast ein Kabel am Monitor, an dem man wackeln kann, so dass irgendwann die Schleife sich löst (ich konnte das, weil das Kaltsteckerkabel ein altes war) oder aber es helfen nur symmetrische Kabel vom FT zu den Boxen.
    Problem ist, das kleine FT hat keinen symm. Ausgang... bei mir hat damals nur der Wechsel zu einem Interface mit symm. Ausgängen geholfen (FT C600).
     
    sonnie, 17.01.13
    #7
    prokay bedankt sich.
  8. prokay

    prokay Themenersteller

    Registriert seit:
    12.11.12
    Punkte:
    22.206
    22206
    Die Stromkabel sind aus der Verpackung, aber ich probier mal ein anderes.

    Und was hat das genze jetzt mit dem Samsung Bildschirm zu tun? o_O
    Jap, hab nur den USB-Stecker vom PC ins Netbook gesteckt.
     
    prokay, 17.01.13
    #8
  9. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    53.011
    53011
    Deine Antwort:


    Ich gehe davon aus, das ihr euch hierbei missversteht, er meint das Stromkabel zum Bildschirm, und du wohl jene zu den Monitorboxen, richtig?
     
    holgi, 17.01.13
    #9
    prokay bedankt sich.
  10. prokay

    prokay Themenersteller

    Registriert seit:
    12.11.12
    Punkte:
    22.206
    22206
    Jop.

    Also dann mal den bildschirm ziehen und schauen ob's besser wird?
     
    prokay, 17.01.13
    #10
  11. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    53.011
    53011
    Si Senor
     
    holgi, 17.01.13
    #11
    prokay bedankt sich.
  12. prokay

    prokay Themenersteller

    Registriert seit:
    12.11.12
    Punkte:
    22.206
    22206
    Nein, wird nicht besser. Kann es was bringen, wenn ich die Audiokabel anders verleg?
     
    prokay, 17.01.13
    #12
  13. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    53.011
    53011
    Das Problem ist, nach dem was ich hier bislang lese, dein PC. Weil, am Notebook schreibst du, ist es OK.

    Hab ich doch richtig verstanden, oder?

    Damit hast du ja schon mal den Übeltäter :)

    Hast du mal versucht, die Monitorboxen an eine andere Steckerleiste/Steckdose als den PC zu stecken?
     
    holgi, 17.01.13
    #13
    prokay bedankt sich.
  14. prokay

    prokay Themenersteller

    Registriert seit:
    12.11.12
    Punkte:
    22.206
    22206
    Jap.


    Jap.

    Das kam vom Musikhaus Thomann:
    Edit: Bringt dann ein neues Interface was? Bsp.: Focusrite Saffire 6 USB?
     
    prokay, 17.01.13
    #14
  15. TheArtOfNoise

    TheArtOfNoise

    Registriert seit:
    05.10.07
    Punkte:
    2.529
    2529
    TheArtOfNoise, 17.01.13
    #15
    prokay bedankt sich.
  16. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Wo sie recht haben, da haben sie recht.......
    ;)

    Symmetrier die Verbindung zu den Boxen mittels Übertrager am FP oder besorg Dir son Entbrumm-Teil für 30,- Euro (siehe Post #15....), was in die Leitung zu den Boxen kommt.
     
    tubeless, 17.01.13
    #16
    prokay bedankt sich.
  17. prokay

    prokay Themenersteller

    Registriert seit:
    12.11.12
    Punkte:
    22.206
    22206
    Probieren heißt, dass es nicht zu 100% geht? Also das es auch sein kann, dass das Störgeräusch bleibt?

    Okay. Also neues Interface, wenn ichs richtig machen mag?

    Wollt halt nicht rumwurschteln sondern gleich eine gescheite Lösung!
     
    prokay, 17.01.13
    #17
  18. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Klar doch.
    Niemand kann Dir durchs Internet unterschreiben, dass das Geräusch die genannte und nur genau die genannte Ursache hat.

    Nicht zwingend.
    Es kann funktionieren, mit symmetrischen Leitungen zu fahren, es muss aber nicht.

    Wenn das Teil von Behringer nicht funktioniert, hast Du nicht viel ausgegeben und kannst es zur Not mit ein bisschen Verlust weiterverscherbeln oder in die Kiste für den Fall der Fälle werfen.
    Wenn das Teil von Behringer tut, kannst Du Dir auch nachfolgend ne Box mit hochwertigen Übertragern holen. Sowas ist auch ne anständige Lösung, allerdings auch anständig teuer.....
     
    tubeless, 17.01.13
    #18
    prokay bedankt sich.
  19. prokay

    prokay Themenersteller

    Registriert seit:
    12.11.12
    Punkte:
    22.206
    22206
    Mein Interface hat aber kein symmetrischen Ausgang. Aber ich denke, ich werde die Box mal probieren mit symmetrischen Kabeln. Kann man ja bei Thomann immernoch zurückgeben wenns ned geht innerhalb der 30 Tage. [​IMG]

    Dann kann man auch sagen ob's besser wurde oder nicht. [​IMG]
     
    prokay, 17.01.13
    #19
  20. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.784
    30784
    Hast Du das Interface bei Thomann gekauft?
    Wenn ja hast Du ja 30Tage Money-Back.
    Bist Du da schon drüber hinaus, könntest Du dir auch das Behringer-Teil kaufen und sollte es nicht funktionieren, dann schickst Du das eben zurück.

    EDIT: Genau. [​IMG]
     
    Realist, 17.01.13
    #20
    prokay bedankt sich.
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.