Information ausblenden

Mixen mit FL STUDIO 8

Dieses Thema im Forum "Mixing" wurde erstellt von cisco25, 19.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. cisco25

    cisco25 Themenersteller

    Registriert seit:
    19.12.08
    Punkte:
    14
    14
    HAllo,

    ich arbeite seit einem halben JAhr mit FL Studio 8 und bin auch vollkommen zufrieden, allerdings habe ich von Anfang an das Problem, dass meine Tracks, sobald ich sie als MP3 freiegegeben habe, sehr leise sind.

    Meiner Meinung nach, habe ich alle für die Lautstärke relevanten regler im Blick ;)

    Kann mir jemand sagen was ich falsch mache?

    Wieso sind die Tracks bei der abhöre i.o., aber später total leise?

    Ferner habe ich noch eine Frage zu ASIO:

    Ich mache erst seit fast einem JAhr selber Musik, jetzt möchte ich mir endlich eine "richtige"Soundkarte zulegen.
    Kann mir jemand sagen, welche Soundkarte zu empfehlen ist ( nicht allzu teuer )?
    Woran erkenne ich eine gute Soundkarte?
    Z.Zt. habe ich die Software "ASIO 4all", muss ich dieses Programm weiter auf meinem Computer lassen, wenn ich eine bessere Soundkarte hab?

    Puuh, ich hoffe mir kann hier jemand helfe, und danke schon mal im Voraus für die Antwort!

    Greetz

    cisco25
     
    cisco25, 19.12.08
    #1
  2. Yamaha888

    Yamaha888

    Registriert seit:
    27.09.08
    Punkte:
    816
    816
    SOUNDKARTE

    Das mit der Lautstärke ist für FL typisch. Geht mir genauso. Am Besten ist,

    wenn du den Regler "Mastervolume" etwas hochdrehst.
     
    Yamaha888, 19.12.08
    #2
  3. cisco25

    cisco25 Themenersteller

    Registriert seit:
    19.12.08
    Punkte:
    14
    14
    Hallo,
    das mach ich auch schon, aber egal wo ich das dann Abspiele: Ich muss echt weit aufdrehen um was zu hören.

    Ich meine, wenn das für FL Typisch ist, muss man das doch in der Version 8 doch behoben habe, oder?

    Da muss man sich ja überlegen, einen anderen sequenzer zu benutzen...

    Schöne Grüße
     
    cisco25, 19.12.08
    #3
  4. Yamaha888

    Yamaha888

    Registriert seit:
    27.09.08
    Punkte:
    816
    816
    Nope. FL 8 hat dieses Problem immer noch, allerdings weiß ich jetzt nicht ob

    andere Sequencer das gleiche Problem haben.

    Ich jedenfalls arbeite seit langer Zeit nicht mehr mit FL da ich auf Cubase

    umsteigen werde. Aber für fragen bin ich aber immer offen.
     
    Yamaha888, 19.12.08
    #4
  5. cisco25

    cisco25 Themenersteller

    Registriert seit:
    19.12.08
    Punkte:
    14
    14
    Ha, danke!
    Dann hab ich noch eine:
    Wie kann ich einzelnen Spuren ein Tempo zuweisen?
    Bisher war es mir nur möglich das gesamte arrangement mit z.B. 130 BPM zu bestimmen, wenn ich einzelne Spuren zum beispiel immer langsamer werden lassen wollte, war es mir nciht möglich.

    Weisst du, wie ich mehrere Spuren so klingen lassen kann, dass es sich anhört, als wenn sie in einer "Waschmaschine" immer schneller werden?
    Gut, ist ein blödes BEispiel, aber so hört es sich für mich an;)

    Cubase sx habe ich auch mal als Trial gehabt, aber das ist ja wirklich umständlich, aber ich denke mit der Zeit kommt man da auch nicht drumherum.

    ;)

    Vielen Dank für die Mühe.
     
    cisco25, 19.12.08
    #5
  6. Yamaha888

    Yamaha888

    Registriert seit:
    27.09.08
    Punkte:
    816
    816
    Ich weiß nicht genau was du meinst aber man kann die Pattern von der

    Geschwindigkeit her nicht unterschiedlich einstellen.

    Diesen "Effekt" kannst du aber mit einem "Hall" im Mixer erzeugen. Und

    Cubase muss nicht unbedingt sein! Viele arbeiten auch mit Reason oder Sonar.
     
    Yamaha888, 19.12.08
    #6
  7. Kuno

    Kuno DAW-Offizier

    Registriert seit:
    27.11.04
    Punkte:
    19.196
    19196
    @Yamaha88
    Ich wäre dir sehr verbunden, wenn du hier nicht so einen totalen Blödsinn verbreiten würdest. Das Problem hat absolut nichts mit FLStudio zu tun.

    Einzelne Spuren innerhalb eines Songs langsamer werden zu lassen, ergibt auch überhaupt keinen Sinn.
    Was geht ist, das gesamte Tempo zu verändern. Und das geht, indem du die Tempo-Einstellung automatisierst (Rechtsklick auf die BPM-Anzeige und "Edit Events" ).

    Das geht zum Beispiel mit dem WaveTraveller oder auch einfach mit einer Pitch-Automatisierung eines Audio-Samples.
     
    Kuno, 19.12.08
    #7
  8. Yamaha888

    Yamaha888

    Registriert seit:
    27.09.08
    Punkte:
    816
    816
    Weil du es bist. An was kann das sonst liegen?
     
    Yamaha888, 19.12.08
    #8
  9. just_phil

    just_phil

    Registriert seit:
    01.09.06
    Punkte:
    64
    64
    Bei FL sind alle Regler als default zu "78%" volume eingestellt. das ist so gemacht, um übersteuerung von unbekannten samples / VSTis zu vermeiden. das ist also kein bug, sondern eine konvention, die die fl entwickler getroffen haben.
    aber ganz davon abgesehen, solltest du dir sogenannte dynamikprozessoren wie kompressoren und limiter näher anschauen. denn eigentlich werden die tracks mit solchen tools "laut gemacht". man beachte: "laut" ist nicht gleich "gut".
    In FL gibts ja z.b. den Maximus .... ein recht guter limiter, meiner meinung nach.
     
    just_phil, 19.12.08
    #9
  10. Kuno

    Kuno DAW-Offizier

    Registriert seit:
    27.11.04
    Punkte:
    19.196
    19196
    Das kann unterschiedliche Gründe haben.

    Ich gehe mal davon aus, daß die Wave-Wiedergabe-Lautstärke bei den Windows-Einstellungen nicht auf dem Maximum ist.
     
    Kuno, 19.12.08
    #10
  11. naseweis

    naseweis

    Registriert seit:
    29.09.05
    Punkte:
    14.527
    14527
    Quatsch. Ich arbeite seit Version 3 mit FL und ich hatte das nie. Muss an einer falschen Einstellung liegen.
     
    naseweis, 19.12.08
    #11
  12. cisco25

    cisco25 Themenersteller

    Registriert seit:
    19.12.08
    Punkte:
    14
    14
    Hallo,

    und wie finde ich die richtige Einstellung?

    Also, ich weiss das laut nicht gleich gut ist, aber wenn ich meinen Pc oder andere Anlagen so weit "aufreissen"muss um überhaupt etwas zu hören, ist das nicht schön!

    Ich mache die einzelnen PArts schon über das Sample menü lauter, aber das verbessert die ganze Sache nur minimal; ich möchte eigentlich nur, dass ich den Pc auf der LAutstärke lassen kann, wie ich andere Musik auch höre.
    Wie gesagt, während der Abhöre und solange ich in FL studio bin, ist alles in ordnung, sobald ich aber rausgehe, höre ich nur noch sehr wenig.

    Wenn ich die masterlautstärke erhöhe, übersteuert das Ganze.

    Ich wäre also wirklich froh, wenn mir jemand sagen könnte, wo ich Einstellungen vornehmen muss um diesen Fehler zu beheben.

    "Einzelne Spuren innerhalb eines Songs langsamer werden zu lassen, ergibt auch überhaupt keinen Sinn."

    Ich nenne das künstlerische Freiheit, wenn ich das Sample langsamer werden lassen möchte, während die anderen in der "normalen" Geschwindigkeit weiterlaufen!


    Ok, ich habe das jetzt mit dem Limiter gelesen. Der wird immer geöffnet wenn ich ein neues Projekt öffne, hatte diesen aber immer rausgenommen, weil man echt viele Einstellungen vornehmen muss.

    Ich werde mich aber mal mit dem Limiter auseinander setzen;)
     
    cisco25, 19.12.08
    #12
  13. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    29.984
    29984
    Hi,
    was zeigt dir denn Fruity lautstärkemässig im Mixer an?
    Evtl. die Soundkarte leise gestellt?

    Dass deine MP3`s leiser sind als Andere, z.B. Chartproduktionen,wurde oben ja schon ansatzweise mit Kompressor und Limiter erklärt.An Fruity liegt dass eigentlich nicht.

    Du solltest bei allem natürlich die Pegel im Auge behalten,dass es nicht übersteuert und clippt.
     
    Realist, 19.12.08
    #13
  14. Kuno

    Kuno DAW-Offizier

    Registriert seit:
    27.11.04
    Punkte:
    19.196
    19196
    Jetzt sagst du Sample, vorhin hast du von Spuren geredet.

    Wie gesagt, probier's mal mit dem Wavetraveller, damit kann man solche Efffekte relativ komfortabel erstellen.
     
    Kuno, 19.12.08
    #14
  15. genesysx

    genesysx

    Registriert seit:
    13.03.05
    Punkte:
    10.195
    10195
    also i.d.R. hat ein Limiter nicht viele Parameter oO

    und nehm ihn während deiner eigentlichen Arbeitsphase raus .. mit Limiter abmischen hat noch jedem geschadet :-D
     
    genesysx, 19.12.08
    #15
  16. cisco25

    cisco25 Themenersteller

    Registriert seit:
    19.12.08
    Punkte:
    14
    14
    Moin,

    also der Limiter bringt nun auch nicht viel;)))

    Ok, Sample und spuren.
    Ich meine die Samples die ich selber gemacht habe.

    Also Fruity zeigt mir "lautstärkenmässig" alles i.o. an, aber sobald ich noch lauter drehen möchte, "clipt" clipt es.

    Ich habe keine Ahnung woran es liegen könnte, deshalb habe ich mich an dieses Forum gewendet.

    Wie gesagt, wenn ich noch in Fruity drin bin, ist die lautstärke voll in Ordnung, habe ich das Arrangement aber als MP3 freigegeben, ist es zu leise;)

    Es kann schon an der Soundkarte liegen, wie oben erwähnt, muss ich mir noch eine richtige kaufen. Im moment ist das eine onboardkarte.

    Ich hatte hier eine verlinkung bekommen, muss mich aber noch schlau machen, woran ich eine gute Soundkarte erkenne...

    Ich danke für die Antworten und wünsche Euch ein schönes Weihnachtsfest!

    Ihr könnt ja mal Probehören, aber wie gesagt, ich mach das noch nicht so lange;):
    myspace.com/cantgetenough111

    SG,
    Cisco
     
    cisco25, 23.12.08
    #16
  17. Kuno

    Kuno DAW-Offizier

    Registriert seit:
    27.11.04
    Punkte:
    19.196
    19196
    Jo, das ist normal. Du musst halt auf dem Master-Kanal immer unter "der Null" bleiben. Da ist die Grenze.
    Was man dann halt machen kann ist, einen Limiter auf den Master-Kanal zu packen. Der sorgt dann dafür, daß keine Peaks über die 0dbfs schießen und verhindert so das clipping.
    So ein Limiter ist natürlich auch nicht klangneutral, klingt aber in jedem Fall besser als digitales Clipping. Je nach Limiter kann man mehr oder weniger starke Peaks abfangen, ohne daß sich das Signal zermatscht anhört oder anfängt zu pumpen usw.

    Ja wie gesagt:
    Check mal deine Lautstärkeeinstellungen von Windows. Es kann sein, daß da irgendwo (wahrscheinlich bei Wave) runtergeregelt wird. Das beeinflusst dann die Lautstärke fast aller Player, jedoch nicht die Lautstärke des Sequencers.

    Das liegt mit an Sicherheit grenzender Wahrscheinlichkeit nicht an der Soundkarte. Etwas besseres als SoundOnBoard sollte aber trotzdem her. SOB verfälscht i.d.R. das Signal wirklich sehr stark, außerdem bekommt man mit einer richtigen Audiokarte bessere Latenzen zum Einspielen hin.
     
    Kuno, 23.12.08
    #17
  18. cisco25

    cisco25 Themenersteller

    Registriert seit:
    19.12.08
    Punkte:
    14
    14
    Ich danke dir für die Mühe, Kuno!



    Negativ, Kuno; ist gecheckt;)

    Wäre auch logisch gewesen, aber der Regler kitzelter den fast letzten Strich;)
     
    cisco25, 23.12.08
    #18
  19. Kuno

    Kuno DAW-Offizier

    Registriert seit:
    27.11.04
    Punkte:
    19.196
    19196
    Hmm ... und das ist bei allen Playern so mit der Lautstärke?
     
    Kuno, 23.12.08
    #19
  20. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Hallo!

    Also wenn Du es nicht gecheckt hättest hätte ich mich diesmal ( ;) ) Kuno angeschlossen. Bei mir ist es so das ich meine Standardabhörlautstärke über Cubase (hier wird ein ASIO-Treiber verwendet) eingestellt habe. Dann musste ich feststellen, dass die gleichen Tracks aus WaveLab heraus viel leiser klingen, hier wird ein MME-WDM-Treiber verwendet. Glücklicherweise bin ich in der Lage in meinem Soundkarten-Mixer (PatchMix vom 1820m) die Lautstärke der Wave-Wiedergabe mittels Plugin zu boosten und somit die Pegeldifferenz auszugleichen.

    Deswegen hätte ich jetzt auch darauf getippt, das die Lautstärkeunterschiede aus der Verwendung unterschiedlicher Treiber resultiert.


    Schöne Grüße,

    digital dominion
     
    Signalschwarz, 24.12.08
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.