Information ausblenden

Mikrofon wird nicht aufgenommen

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von itsescde, 24.12.17.

Schlagworte:
  1. itsescde

    itsescde Themenersteller

    Registriert seit:
    11.08.17
    Punkte:
    42
    42
    Hallo,
    ich experimentiere gerade mit Cubase AI9 herum und versuche ein Mikrofonsignal aufzunehmen. Nur leider stoße ich hier auf ein Problem. Die Audiospur wird nicht aufgezeichnet. Das Routing müsste meines Wissens nach funktionieren, da ich alles nach Anleitung eingerichtet habe. Außerdem funktioniert das Software monitoring auch. Also das Signal kommt durch den Eingang (wird erkannt), geht an die vorgesehende Spur (wird immer noch erkannt) und soll dann aufgenommen werden (geht nicht mehr). In den Anhang packe ich euch Screenshots von meiner Konfiguration, vielleicht hift es. Unbenannt.png Unbenannt1.png
     
  2. FIXXXER

    FIXXXER

    Registriert seit:
    25.11.05
    Punkte:
    11.844
    11844
    Ich nehme an du kannst das eingehende Signal auch hören,
    oder gehst du du nur visuell davon aus das alles richtig "ankommt"?

    Ansosnten, hast du das erstellen von Image Files deaktiviert?
    Wenn ich bei mir eine Aufnahme laufen lass erschient das Event auch erst mal leer,
    wenn ich dann aber die Aufnahme anhalte wird die aufgenommene Datei als Wav angezeigt.
     
  3. itsescde

    itsescde Themenersteller

    Registriert seit:
    11.08.17
    Punkte:
    42
    42
    Deaktiviert habe ich nichts, aber ich habe mir die "Takes" auch angehört und es kommt kein Ton, also daran kann es nicht liegen.
     
  4. FIXXXER

    FIXXXER

    Registriert seit:
    25.11.05
    Punkte:
    11.844
    11844
    Wird denn überhaupt eine Wav Datei erstellt?
    Falls ja, musst du um die aufgenommene Wav zu hören das Software Monitoring wieder deaktivieren
     
  5. itsescde

    itsescde Themenersteller

    Registriert seit:
    11.08.17
    Punkte:
    42
    42
    Ja es werden Wavedateien erstellt, mit 0 Byte Größe...
     
  6. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    8.619
    8619
    Mal in's Blaue, vielleicht ist dein Aufnahmepfad (also wo Cubase die Dateien hinschreibt), gerade so gesetzt dass es dafür keine Berechtigung hat (also z.B. C:\Program Files oder so). ?

    edit:
    Oder Festplatte voll ? (aber das wär sicher schon aufgefallen)
     
    Zuletzt bearbeitet: 24.12.17
  7. itsescde

    itsescde Themenersteller

    Registriert seit:
    11.08.17
    Punkte:
    42
    42
    Also anscheinend war das der Grund.... Er konnte nicht auf C:/Cubase Projekte schreiben, aber auf C:/Test
    Komisch, aber vielen Dank
     
    suboptional bedankt sich.
  8. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    8.619
    8619
    Ja, komisch.
    Aber schön dass es jetzt klappt.
     
  9. zaversion

    zaversion

    Registriert seit:
    23.05.13
    Punkte:
    39
    39
    Hallo Zusammen,

    ich bekomme keine Audio Aufnahmen mehr hin:eek:
    Bin auf Mac umgestiegen. Alle Funktionen einwandfrei. Routing < Interface etc. Aber beim Recording übersehe ich vermutlich etwas:aaah:
    Hat vielleicht jemand vielleicht eine Idee woran das liegen kann ?
    Benutze Cubase 10.5 mit´m IMac2019
    RME Babyface Pro.
    Unten habe ich die Einstellungen mal abgelichtet.
     

    Anhänge:

  10. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    13.520
    13520
    Was willst du denn aufnehmen?
    Du hast in der Spur Mono in angewählt. In deinem Fall ist es der Instrumenten Eingang.
    Wenn du dein Mikro ansteuern willst musst du Stereo links oder rechts wählen.
     
  11. zaversion

    zaversion

    Registriert seit:
    23.05.13
    Punkte:
    39
    39
    Ich wollte Vocals aufnehmen. Ich habe mittlerweile Stereo Links und Rechts ausprobiert.
    Den MIC Eingang 2 im RME auch rumversucht. Nix.
    Über Kopfhörer höre ich meine Stimme, da ich die Phantomspeisung auch aktiviert habe. ‍♂️
     
  12. RD

    RD

    Registriert seit:
    31.01.15
    Punkte:
    99
    99
    Siehst du irgendwo Pegel überhaupt an kommen ? In totalmix zb ? Würde ja helfen das Problem einzugrenzen
     
  13. zaversion

    zaversion

    Registriert seit:
    23.05.13
    Punkte:
    39
    39
    Ja, wenn ich spreche wird im Totalmix der Pegel angezeigt.
     
  14. zaversion

    zaversion

    Registriert seit:
    23.05.13
    Punkte:
    39
    39
    In der Daw also in Cubase wird kein Pegel angezeigt. Obwohl ja auch richtig geroutet ist und die Aufnahme auch aktiviert ist.
     
  15. cauerpower

    cauerpower

    Registriert seit:
    14.04.07
    Punkte:
    2.436
    2436
    Mit dieser Einstellung müsstest du deine Gitarre auf der Audiospur gut aufnehmen können. :D

    Auf deine Audiospur ist der Mono-Eingang (Img_3896) und auf diesen Mono-Eingang der Instrumental-Input geroutet (Img_3895)

    Dein Signal kriegst du in Cubase entweder, wenn du den Eingang der Audiospur auf Stereo links bzw. rechts legst (je nachdem wo dein Mic dranhängt) - oder sauberer:

    F4-Taste Audioverbindungen: Stereo Input löschen und 2 neue Mono Inputs anlegen und darauf jeweils Mic 1/2
    Dann Audiospur Input den Monokanal mit deinem Mic.
     
  16. zaversion

    zaversion

    Registriert seit:
    23.05.13
    Punkte:
    39
    39
    Genau. Ich habe diesen Vorgang leider schon zig mal wiederholt. Da wird ja die Kuh in der Milch verrückt :mad:.
    Aber danke
     
  17. zaversion

    zaversion

    Registriert seit:
    23.05.13
    Punkte:
    39
    39
    Es ist in Cubase kein Eingangssignal zu sehen
     
  18. zaversion

    zaversion

    Registriert seit:
    23.05.13
    Punkte:
    39
    39
    Gibt es bei Cubase 10.5 noch ne Einstellung die ich vielleicht nich kenne ?
     

    Anhänge:

  19. zaversion

    zaversion

    Registriert seit:
    23.05.13
    Punkte:
    39
    39
    Leute. Danke erstmal an Alle....
    Alleine zu Fragen war mir schon etwas unangenehm, weil ich 10 Jahre schon mit PC sehr gut mit Recorden Cubase etc. klarkomme.

    Da ich auf Mac umgestiegen bin. War ich etwas irritiert:eek:

    Lösung unter Mac
    Auf Systemeinstellungen > Datenschutz > Mikrofon > ein Haken bei Cubase machen > Dann erst kannste aufnehmen :LOL:
     
  20. RefinedRough

    RefinedRough Holz Ohren

    Registriert seit:
    26.07.09
    Artikel:
    1
    Punkte:
    46.794
    46794
    Oh man... ja die neuen Mac's sind echt überdurchschnittlich Mühsam. Ich hatte sehr lange ein Macbook pro 2011, nun das neue 16'' und ärgere mich fast täglich über irgendwelche Sicherheits-Checks und Schutz-Einstellungen. Manches geht bei mir bis heute nicht, weil Computer sagt nein. Das hatte ich beim alten alles nicht.

    Selbst wenn man die interne Soundkarte nutzen will für Kopfhörer, ohne dass es gleichzeitig über die Lautsprecher kommt, muss man erst doof rumbasteln. :pfui: