MIDI Keyboard anschließen!!!!!

Dieses Thema im Forum "Musik produzieren" wurde erstellt von -Dash-, 12.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. -Dash-

    -Dash- Themenersteller

    Registriert seit:
    12.01.06
    Punkte:
    19
    19
    Erstmal Hallo an alle!!!!!!!!

    Also habe folgendes Problem: Habe mir ketztens ein MIDI Keyboard zugelegt (Yamaha PSR-E203) und wollte das dann an meinen PC anschließen da ich es für Propellerheads Reason benutzen wollte.

    Hab mir dann extra ein MIDI-Kabel gekauft aber hab dann erst gemerkt das meine OnBoard-Soundkarte keinen Gameportanschluss hat.
    Da mir so ein MIDI Kabel über USB zu teuer war hab ich mir gestern ne neue Soundkarte gakauft und zwar MS-Tech LS-5.1 PCI.

    Hab Alles installiert, hab auch sound und so aber Reason erkennt mein Keyboard nicht an und im Gerätemanger sind zwei Sachen mit gelben Ausrufezeichen markiert: SM-Bus-Controller und Standartgameport.

    Hat das was damit zu tun das mein Keyboard nicht erkannt wird??? Hab auch schon etliche MIDI-Treiber runtergeladen und ausprobiert aber nix hat funktioniert :nonono:

    ALSO BITTTTTE HELFT MIR WILL ENDLICH MUSIK MACHEN :cry:

    Schonmal DANKE im Vorraus !!!!!!!!!!!!!!!!!!!!
     
  2. NULL

    NULL Guest

    Punkte:
    0
    ...und da werden auch keine Kosten und Mühen gescheut, wa? :D :D

    Kauf Dir `n (halbwegs) brauchbares MIDI-Interface (midisport 2x2 z.B.). Und wenne dann noch n paar Öcken hast, kaufste Dir noch `ne anständige Soundkarte (m-audio Audiophile 2496).

    ...oder kramst Du die alten Rollschuhe von 1950 vom Opa raus und schreist: "ICH KANN JETZT ENDLICH ROLLSCHUH FAHREN!!!" ?!? Nee, ersteinmal werden `n paar anständige Rollschuhe gekauft...

    Was ist los mit der Jugend von heute? Für Musik zahlen tut eh keine Sau mehr (mp3`s)... und für`s Musik machen sieht auch keiner mehr ein, ein paar Euro fuffzig auszugeben...

    Ich gehe die Wette ein, dass in diesem Forum mehr für Alkohol, Partys, Klamotten etc. ausgegeben wird als für`s Musikmachen am PC... :nonono:

    In diesem Sinne
    HP
     
  3. soultan

    soultan

    Registriert seit:
    04.12.05
    Punkte:
    814
    814
    Konkret zu diesem Problem kann ich dir nichts sagen, aber

    die zwei Sachen die im Gerätemanager mit gelben Ausrufezeichen markiert sind kannst du doppelklicken und gelangst zu den Eigenschaften. Da sollte dir Windows ein Fehlercode angeben.

    Nach diesem Fehlercode googeln und vielleicht findest du die Lösung.
     
  4. eljaywe

    eljaywe

    Registriert seit:
    11.05.05
    Punkte:
    685
    685
    Hi _Dash_,

    erstmal Herzlich Willkommen bei HR.

    Ist im Gerätemanager noch ein weiterer Gameport angezeigt? Dann den mal deaktivieren und neu starten. Ev. auch mal im Bios schauen ob da nicht doch ein Gameport/Midiport angezeigt wird - dann bereits dort deaktivieren.
    Reason oder Windows wird auch nicht dein Keyboard erkennen, sondern lediglich den Midi-Ein-/Ausgang.

    USB-Midi gibt es schon ab 20,- Euro: Link.

    Gruß,
    Lars
     
  5. -Dash-

    -Dash- Themenersteller

    Registriert seit:
    12.01.06
    Punkte:
    19
    19
    Also im BIOS wird gar nichts von Game bzw. MIDI Port erwähnt. Und im Gerätemanager ist Gameport nur 1x angegeben.

    Aber ich habe gehofft irgendeiner könnte mir jetzt nen Link geben wo ich nen Treiber runterladen kann oder so für MIDI. Also kenn mich da eigentlich gar nicht aus hab nur so ohne Keyboard ein paar Beats mit Reason gebastelt (Aber viel zu umständliach). Weiß noch nicht mal was nen MIDIInterface ist :D

    Und das mit der Vernünftigen Soundkarte würd ich mir ja zulegen aber bin voll Blank ( Armer Schüler :) ). Ich will nur Musik machen egal wie....
     
  6. DJGravityBochum

    DJGravityBochum

    Registriert seit:
    10.09.03
    Punkte:
    3.715
    3715
    Man Man,

    Warum kauft ihr euch nicht von vornerein ordentliches Equipment.
    Muß ja noch nicht mal das teuerste sein !!!

    Dann hab ihr auch weniger Probleme das zum laufen zu bringen !!

    Man kann auch an der falschen stelle sparen !!!
     
  7. eljaywe

    eljaywe

    Registriert seit:
    11.05.05
    Punkte:
    685
    685
    Hi Dash,

    also scheint Dein Gameport nicht richtig installiert oder es gibt einen Konflikt mit irgendeiner anderen Hardware. Durch Aufrufen des Gerätes im Gerätemanager kann man manchmal einen sinnvollen Hinweis dazu finden. Falls der SM-Bus-Controller da nicht in einem Konflikt mit dem Gameport steht, solltest Du schauen ob die auf der Herstellerseite für die Soundkarte einen aktuellen Treiber findest und dann über den Gerätemanger->Standardgameport->neuer Treiber versuchen diesen zu installieren. Zunächst kannst Du aber auch mal versuchen den Microsoft Treiber der Windows CD zu installieren (gleiches Vorgehen) - die Wege des Gates sind unergründlich.
    Der SM-Bus-Controller (System Managment Bus) Fehler sit auf manchem (Aldi / Medion) Rechner zu finden, ein Fix kann über die Datei infinst_enu_6[1].0.1.1002.exe
    funktionieren - mal in google danach suchen oder auf der Seite www.fsc-pc.de nach infinst.

    Gruß und viel Erfolg,
    Lars
     
  8. -Dash-

    -Dash- Themenersteller

    Registriert seit:
    12.01.06
    Punkte:
    19
    19
    Also Gameporttreiber sowie SM-Bus Treiber lassen sich einfach ncith finden also bei Gameport unter Eigenschaften stand folgendes:

    "Für dieses Gerät sind nicht genügend Ressourcen verfügbar. (Code 12)

    Wenn Sie dieses Gerät nutzen möchten, müssen Sie ein anderes Gerät mit Anschluss an den Computer deaktivieren.

    Sie müssen den Computer neu starten, damit die am Gerät vorgenommenen Änderungen wirksam werden.

    Klicken Sie auf "Problembehandlung", um die Problembehandlung für dieses Gerät zu starten."

    Also da könnte ich mir höchstens vorstellen das das wegen meiner Onboard Soundkarte is aber die hab ich im BIOS deaktiviert und bei SM-Bus steht das übliche "Dieser Treiber wurde nicht installiert (Code 28)...."
     
  9. eljaywe

    eljaywe

    Registriert seit:
    11.05.05
    Punkte:
    685
    685
    Hi Dash,

    aus der Ferne scheint es, daß dein Rechner, wenn es den WinXP ist, als Standard-PC und nicht als ACPI konfiguriert sein könnte. Alternativ kann es auch sein, daß außer dem Gamport der Soundkarte noch ein anderes Gerät nicht ACPI fähig ist und auf den EA-Bereich 220 bis 330 (so in etwa) angewiesen ist. Schau mal in der Resourccenverteilung, welche Geräte diesen EA-Bereich belegen. Manchmal kann man auch per Jumper auf der Soundkarte einen anderen Bereich für den Gameport zuweisen.

    Gruß,
    Lars
     
  10. -Dash-

    -Dash- Themenersteller

    Registriert seit:
    12.01.06
    Punkte:
    19
    19
    Also beim Standartgameport steht "E/A-Bereich 0201 - 0201" und unten bei Gerätekonflikt "E/A-Bereich 0201 - 0201 ist nicht verfügbar." :| . Aber irgendwo anders werden die Bereiche nicht noch verwendet.

    Bei Sm-Bus Controller steht "Dieses gerät verwendet keine Ressourcen, da ein Fehler aufgetreten ist."

    Was ist das überhaupt SM-Bus??? Brauch ich das fürs Keyboard????
    Und wie konfigurier ich den PC auf ACPI
     
  11. FLEKZZ

    FLEKZZ

    Registriert seit:
    08.04.05
    Punkte:
    363
    363
    Hi,

    deaktviere halt erstmal deine OnBoard Soundkarte...?

    Flekzz
     
  12. eljaywe

    eljaywe

    Registriert seit:
    11.05.05
    Punkte:
    685
    685
    Hi Dash,

    könnte es sein, daß dein Mainboard einen nforce Chipatz hat. Da gab es mal das Problem mit der Ressourcenbelegung durch einen physikalisch nicht vorhandenen und daher auch nicht abschaltbaren imaginären OnbordSoundChip. Wenn die Soundkarte jetzt NUR den E/A-Bereich 0201 für den Game-/Midi-Port anbietet würde bleiben nach einem Bios-Update zu suchen, indem der imaginäre Chip nicht mehr auftaucht oder wie schon gesagt, es gibt einen Jumper (so kleine "Stecker" auf der Soundkarte) um den Gameport einen anderen E/A-Bereich zuzuweisen (war in DOS und DOS basierten Windows Zeiten die Regel). Das mit dem ACPI erklär ich jetzt nicht, siehe Link. Eine normale Windows XP Installation auf einem halbwegs modernen Rechner ist immer ACPI.

    Bevor Du jetzt aber anfängst irgendein Bios-Update draufzuspielen (GEFAHR!), poste doch zunächst, welches Mainboard Du hast (wird beim Rechnerstart meist angezeigt), daraus kann man den Chipsatz herausbekommen und das Problem eingrenzen.

    Gruß,
    Lars
     
  13. -Dash-

    -Dash- Themenersteller

    Registriert seit:
    12.01.06
    Punkte:
    19
    19
    Also hab wirklich nen NForce 2 Chipsatz und meine Soundkarte kann man nicht jumpern und mein BIOS upzudaten hab ich wirklich keinen bock drauf. Werd jetzt einfach warten bis ich wieder Kohle hab und dann leg ich mir so en Kabel über USB zu.

    Aber hab gestern mal alles zu meinem Kollegen transportiert und wollte es da mal ausprobieren aber auch da erkennt Reason kein Keyboard wieso nicht????? Kanns sein das mein Keyboard nur über USB funktioniert????
     
  14. NULL

    NULL Guest

    Punkte:
    0
    Die Lösung liegt auf der Hand! Onboard Soundkarte ausschalten...PCI_Soundkarte umstecken...Treiber evtl. neu installieren...und fertig! Sollte dann immer noch kein Ton ausm Rechner kommen dann liegt das wahrscheinlich eher an menschlichem versagen, das würde jedenfalls erklären warum bei deinem Homie auch kein Ton raus kommt.
    Steht bei Reason denn nicht der Name deines Keyboardes da? Den suchst du immer oder?
     
  15. klampfbaer

    klampfbaer

    Registriert seit:
    05.12.05
    Punkte:
    236
    236
    Unverschämtheit! Ich gebe nicht viel Geld für Klamotten aus!! :D
     
  16. -Dash-

    -Dash- Themenersteller

    Registriert seit:
    12.01.06
    Punkte:
    19
    19
    @ Kellerkind

    Hab doch Sound!!!!!!!!!!!!!!!
    Habs auch im BIOS deaktiviert. Also dumm bin ich nicht....
    Und bei Reason gibts kein Yamaha aber man kann ja auch so manuell danach suchen. Dann steht da Taste oder so bewegen aber kommt nix :|

    Aber meine Frage hat immer noch keiner beantwortet. Muss man nicht irgendwie nen MIDI Programm oder so installieren???
     
  17. NULL

    NULL Guest

    Punkte:
    0
    Was ich eigentlich sugestieren wollte war, dass da auch nie Yamaha stehen wird. Du musst in Reason oben bei Midi den Eingang, also deine Gameport wählen und nicht dein Keyboard suchen!! Diesen, den Midieingang an dem dein Keyboard angeschlossen ist, musst du dann natürlich auf das jeweilige Plugin oder Instrument in Reason zuweisen. Wenn das nicht geht weiss ich leider auch nicht weiter. Kenn mich mit Reason leider nur kaum aus.
     
  18. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Der MIDI-Port wird möglicherweise einen Namen habe der so klingt :

    "MPU-401 xxxxxx balbalba''

    Such mal dannach !
     
  19. -Dash-

    -Dash- Themenersteller

    Registriert seit:
    12.01.06
    Punkte:
    19
    19
    Also bei Advanced MIDI hab ich ja überall MPU 401 ausgewählt. Aber Auto detect surfaces bei Control Surfaces & Keyboard geh findet der nix. Und wenn ich dann auf Add gehe und dann auf find steht da move a key or press a control on the surface. Aber wenn ich das mache kommt einfach nix bei Reason an WIESO???????? WILL BEATS MACHEN!!!! DEUTSCHLAND VERPASST WAS GLAUBT MIR!!!!!!!!!!!
     
  20. Tastenfrog

    Tastenfrog

    Registriert seit:
    09.02.05
    Punkte:
    393
    393
    ALS OB ICH ES GEAHNT HÄTTE: DER NÄCHSTE DER BEATZ MACHEN WILL.......
    GEILLLLLLLLL..........ARRRRRRGGGGHHHHH.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.