Information ausblenden

Midi Ein/Ausgänge auswählen

Dieses Thema im Forum "Sonar & Cakewalk" wurde erstellt von J-Soundation, 08.06.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. J-Soundation

    J-Soundation Themenersteller

    Registriert seit:
    13.09.07
    Punkte:
    4.481
    4481
    Hallo,

    ich habe wieder dieses Problem, dass beim Öffnen eines Projektes die
    Aufforderung kommt, die Midi Ein/Ausgänge auszuwählen.
    Das mache ich dann auch nach Anleitung, trotzdem erscheint dieses
    Fenster immer wieder - bis ich es schließe.
    Was mache ich falsch?
    Midi funktioniert trotzdem, habe ´nen POD dran ( Midi In/Out) und kann
    auch auf dem Seq. ´was machen.
    Soundkarte ist M - Audio 24/96, auf dem Edirol UA 25 hatte ich es auch
    ´mal. Weiß nicht mehr, wie ich das abgestellt hatte...


    Edit.; Sehe, es handelt sich nur um den Ausgangs - Treiber. der wird auch
    unter Audio - Optionen (Treiber) nicht angezeigt.
     
  2. J-Soundation

    J-Soundation Themenersteller

    Registriert seit:
    13.09.07
    Punkte:
    4.481
    4481
    So, das Fenster erscheint nach 2. PC - Neustart nicht mehr. Aber der
    Ausgangs - Treiber wird immer noch nicht angezeigt.
    Brauche ich den eventuell gar nicht oder muss ich da im Asio - Panel ´was verändern?
    Habe die 24/96 nur vorübergehend und kenne sie nicht richtig.
     
  3. bemoll

    bemoll

    Registriert seit:
    20.07.05
    Punkte:
    682
    682
    Jetzt ganz auf die Schnelle:

    das kommt manchmal vor , wenn das AudioInterface nicht vor dem Computer eingeschaltet wird. Reihenfolge 1. Interface2. Computer einschalten, dann müßte dieses Fragefenster nicht mehr auftauche.
    und: midiTreiber bitte unter Einstellungen> Midi suchen und nicht unter Audio>Asiopanel
    HTH
    bemoll
     
  4. J-Soundation

    J-Soundation Themenersteller

    Registriert seit:
    13.09.07
    Punkte:
    4.481
    4481
    Wie meinst Du das? Ist ´ne PCI - Karte, die geht mit dem PC an.

    Mir ist aber aufgefallen, dass mein Seq. das momentan nur macht, wenn ich den
    POD über Midi In / Out angeschlossen habe. Nach Trennung des PODs - Null Problem!
    Das wird´s sein, oder?
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.