Information ausblenden

MIDI-Aufnahme als Audiospur ...

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von xerxes_tg, 02.08.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. xerxes_tg

    xerxes_tg Themenersteller

    Registriert seit:
    07.12.05
    Punkte:
    189
    189
    Hi@all ...

    Habe Cubase SX 3 und eine Midi-Datei, die auf dem externen Clavinova(Yamaha CVP-303) aufgenommen worden ist.
    Nun möchte ich direkt beim Abspielen der Midi-Datei auf dem Clavinova in Cubase die MIDI-Datei als Audio-Datei (Audio-Spur) aufnehmen.

    Ich weiß dass es die Möglichkeit gibt die MIDI-Datei auf dem PC abspielen zu lassen, wobei mein Piano gesteuert wird und dann kann ich zusätzlich eine Audio-Spur in Cubase hinzufügen, dass ich es aufnehmen kann.
    Nur wenn ich die MIDI-Datei auf dem PC übertrage und dann in Cubase hinzufüge, sind ein paar Noten versetzt, die ich auch mit Quantisieren nicht mehr korrigieren kann.

    Gibt es eventuell eine Möglichkeit direkt beim Abspielen auf dem Klavier die Aufnahme in Cubase als Audio-Spur zu machen ???

    Wäre euch seeeehr seeehr dankbar, wenn ihr mir weiterhelfen könnts ....

    (In der Benutzerhandbuch steht sowas auch nicht genau beschrieben)

    mfg
     
    xerxes_tg, 02.08.08
    #1
  2. SiggiO

    SiggiO

    Registriert seit:
    30.05.07
    Punkte:
    330
    330
    Edit: Da hab ich nicht richtig gelesen sry...

    Ok das geht wenn dein Piano nen MTC (MIDI TIME CODE) und MMC (MIDI Maschine Crontrol) auslesen kann. Kann es das? Wenn nein dann halt die Audio ausgänge von deinem Piano ans interface hänge und aufnehmen. Wenn es das Oben genannte kann dann geht das sogar Zeitsynchron, musst halt im Cubase einstellen das er MTC und MMC schicken soll und das Piano solls als Slave die Sachen empfangen.

    Hoffe das ist nicht zu gaga, bin schon relaiv müde
     
    SiggiO, 02.08.08
    #2
  3. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Na Du

    stöpselst dein Keyboard an dein Interface

    erzeugst eine Audio-Spur in CSX

    spielst die MIDI-Sequenz auf dem Keyboard ab

    und nimmst in CSX auf


    Oder habe ich was falsch verstanden?
     
    Signalschwarz, 02.08.08
    #3
  4. xerxes_tg

    xerxes_tg Themenersteller

    Registriert seit:
    07.12.05
    Punkte:
    189
    189
    danke für die rasche Antwort ...

    mein Piano ist ja über ein Mixer an meine M-Audio Soundkarte angeschlossen.
    Die Frage ist wie ich das in Cubase einstellen soll dass ich über die Soundkarte aufnehme ?!?

    Ich sehe überhaupt keinen Pegel in Cubase wenn ich eine Audio Spur hinzufüge !?

    Irgendwie soll das ganz einfach sein, ich komme aber nicht weiter

    zu Seggio:

    naja im Setting habe ich ein Transmit clock, meinst du das ?


    mfg
     
    xerxes_tg, 03.08.08
    #4
  5. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Hast Du überhaupt alle VST Ein- und Ausgangsbusse der M-Audio in Cubase eingestellt und den richtigen Eingangsbus für die Aufnahme gewählt?

    Anbei mal die Busse meiner EWS88 D.

    Gruß
    Werner
     

    Anhänge:

    werner_o, 03.08.08
    #5
  6. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Da hilft nur Manual lesen...
    Oder einen Dummen finden, der es jemanden der kein Manual hat erklärt.
     
    Signalschwarz, 03.08.08
    #6
  7. xerxes_tg

    xerxes_tg Themenersteller

    Registriert seit:
    07.12.05
    Punkte:
    189
    189
    Hi Werner, danke für deine Hilfe ...

    naja es ist bei mir schon alles eingestellt, ich habe ein Bild gemacht ...
    vielleicht fällt dir ja was auf !? Eingang und Ausgang habe ich dann diese M-AUDIO Asio In/Out ausgewählt .

    Das Problem ist dass ich fast kein Pegel habe ... ich habe einmal aufnehmen können, dann kann ich wiederum das aufgenommene nicht mehr abhören !?

    Dann habe ich die Lautstärken erhöht. Mein Pegel war dann mittelmäßig und ich konnte aufnehmen, aber wie gesagt, beim Abspielen höre ich dann nichts! Wie gibts das ?

    muss ich nach der Aufnahme wieder was einstellen um das aufgenommene hören zu können ?

    MIDI kann ich ohne weiters aufnehmen ... das geht ganz einfach und schnell!
     

    Anhänge:

    xerxes_tg, 03.08.08
    #7
  8. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Stichwort "Bandmaschinen-Modus"
     
    Signalschwarz, 03.08.08
    #8
  9. xerxes_tg

    xerxes_tg Themenersteller

    Registriert seit:
    07.12.05
    Punkte:
    189
    189
    dankeeeeeeee dir, hat bestens geklappt!
    :)
    mfg
     
    xerxes_tg, 03.08.08
    #9
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.