Information ausblenden

Mac verliert USB-Verbindungen

Dieses Thema im Forum "Mac und Music" wurde erstellt von mathiasbx, 24.07.18.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. mathiasbx

    mathiasbx Themenersteller Bedroomproducer

    Registriert seit:
    29.08.06
    Punkte:
    1.109
    1109
    Hallo Zusammen,

    ich habe ein Macbook Pro 15" Retina aus 2016. Intel I7 & 16GB Ram.

    Angeschlossen über USB ist eine externe externe 500GB SSD mit eigener Spannungsversorgung, ein M-Audio Interface, ein Nektar LX und drei Dongels. Da der Mac ja nur über zwei USB-Anschlüsse verfügt hab ich einen aktiven USB 3.0 Hub dazwischen. An diesem hängt die Soundkarte (die ist ja nur 2.0) und die Dongels.

    Trotzdem kommt es immer wieder zu Meldungen, dass die Soundkarte nicht mehr verfügbar ist. Als ich die externe FP am Hub angeschlossen hatte, hat er die immer wieder verloren. Ich hab inzwischen auch einen anderen USB 3.0 ausprobiert... leider dasselbe Ergebnis.

    Die Soundkarte und der Nektar haben keine eigene Spannungsversorgung. Kann das schon ausreichend für die Aussetzer sein?

    Mac und USB scheint ja eh nicht so stabil zu sein, da dieser zwischendurch auch neu eingestöpselte USB-Sticks nicht immer beim ersten stecken erkennen will, bzw. muss ich dann den anderen Port nehmen.
    Dieses ist inzwischen mein zweites Macbook Pro und auch beim Vorgänger (gleiches Modell, nur 2013er) hatte ich dises USB-Phänomen.

    Kenn das einer von Euch auch und hat vielleicht eine mögliche Lösung dafür?

    Gruß
    Mathias
     
  2. tomric

    tomric Rocker

    Registriert seit:
    10.12.06
    Punkte:
    34.738
    34738
    Hat das Macbook Pro nicht mehrere USB-C-Anschlüsse (incl. Support für Thunderbolt) ? Wenn ja, externe SSD mit passendem Gehäuse da dran anschließen, Soundkarte am lokalen USB, Rest am Hub probieren...
     
  3. mathiasbx

    mathiasbx Themenersteller Bedroomproducer

    Registriert seit:
    29.08.06
    Punkte:
    1.109
    1109
    Nee, ist das Vorgänger-Modell mit den 2 Thunderbold und 2 USB-Anschlüssen.

    Die externe Platte ist über über ein Festplattendock angeschlossen.

    Ich hab gerade in einem Macforum etwas gelesen, dass wohl der Akku nicht genügend Leistung für alles aufbringt. Das ganze soll wohl funktionieren, wenn der Alkku auf 100% ist und das Netzteil dran hängt.
     
  4. tomric

    tomric Rocker

    Registriert seit:
    10.12.06
    Punkte:
    34.738
    34738
    Netzteil dran kannste ja probieren, aber ganz ehrlich, so viel Strom können USB-Ports m.W. gar nicht liefern, daß der Akku das nicht noch mit schafft, bzw. Geräte dabei die Verbindung verlieren. Hatte an einem älteren MBP früher auch bspw. ein M-Audio FW-Solo und eine 2,5" Platte (beides buspowered) plus iLok dran und keinerlei Probleme, aber wer weiß, was die bei Apple zusammenklempnern... Für Thunderbolt gibt es btw. auch Gehäuse bzw. Adapter... ;)
     
    Zuletzt bearbeitet: 24.07.18
  5. mathiasbx

    mathiasbx Themenersteller Bedroomproducer

    Registriert seit:
    29.08.06
    Punkte:
    1.109
    1109
    Das stimmt. Ein USB-Port liefert 5V, die sich meines Wissens nach auf alle angeschlossene Geräte an diesem Port aufteilt. Deswegen ist ja auch die externe Platte mit eigenem Netzteil und der USB-Hub auch. Der Nektar hängt übrigens auch an dem USB-Hub. Also sollte Strom eigentlich kein Problem sein.
     
  6. notebynote

    notebynote

    Registriert seit:
    10.10.06
    Punkte:
    8.190
    8190
    Ich kenne ein ähnliches Problem noch von meinem iMac Mid 2010. Da mussten alle externen Geräte explizit ausgemacht werden und nicht über meine Stromleiste abgeschaltet werden. Insbesondere beim Start hat sich das Interface immer verabschiedet, bzw. wurde nicht erkannt, es wollte unbedingt nach dem Einschalten vom Mac angemacht werden, nie zusammen. Vielleicht mal probieren, dass der Hub erst nach dem Start dran kommt.
     
  7. mathiasbx

    mathiasbx Themenersteller Bedroomproducer

    Registriert seit:
    29.08.06
    Punkte:
    1.109
    1109
    @notebynote
    Das werd ich noch einmal ausprobieren.

    Hab jetzt folgende Reihenfolge gefunden, die ziemlich stabil läuft.
    - Festplatte direkt am USB-Port
    - Nektar, Dongles und Soundkarte am aktiven USB-Hub.

    Dazu das Macbook zu 100% geladen und am Strom.

    In der Kombination kann ich auf jeden Fall arbeiten :)
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.