Information ausblenden

M-Audio Keyboard Installieren

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Bushido24, 13.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Bushido24

    Bushido24 Themenersteller

    Registriert seit:
    28.01.06
    Punkte:
    104
    104
    Hi Leute,ich brauch eure Hilfe,
    Nun ich hab mir ne ''M-Audio Keystation 49e'' gekauft.
    Ich wollte sie mit Cubase SX3 benutzen.
    Treiber usw hab ich installiert..
    Das Keyboard ist nur per USB an dem Pc angeschlossen.
    Was muss ich in Cubase Konfigurieren damit ich da nun die töne schlagen kann?
     
  2. DarthFader

    DarthFader

    Registriert seit:
    10.01.05
    Punkte:
    3.230
    3230
    1. MIDI-Spur
    2. MIDI-Eingang
    3. MIDI-Ausgang, z.B. ein VSTI
     
  3. Bushido24

    Bushido24 Themenersteller

    Registriert seit:
    28.01.06
    Punkte:
    104
    104
    kannst mir bitte genauer he lfen? Bin noch einigermaßen Noob in den sachen,wo genau in cubase usw?..
     
  4. carlito46

    carlito46

    Registriert seit:
    11.03.06
    Punkte:
    8
    8
    hi,
    ich kenn das problem.

    Du musst er den Treiber des keyboards Installieren, dann den Usb Stecker anschließen.

    Wenn du schon den stecker drinn hattest und danach den treiber instaliert hast, dann muss du es wieder aus dem Geräte Manager von windows desinstalieren und dann so machen wie oben beschrieben

    also : Systemsteuereung ---> System --> geräte manager dort dann den von windows automatisch zugewisenen Treiber deinstallieren, dann den treiber von m-audio instalieren dann den das keyboard am pc anschließn
     
  5. Bushido24

    Bushido24 Themenersteller

    Registriert seit:
    28.01.06
    Punkte:
    104
    104
    hi,ich find den aber irgendwie net im geräte manager.. wo muss der denn untergeordnet sein ?..
     
  6. Penta

    Penta

    Registriert seit:
    01.07.04
    Punkte:
    707
    707
    soweit ich weiß unter usb-geräten.
    penta
     
  7. DarthFader

    DarthFader

    Registriert seit:
    10.01.05
    Punkte:
    3.230
    3230
    Ich gehe mal davon aus, dass Du Dein Keyboard gemäß der Anleitung installiert hast.

    Der Rest ist aus dem Kopf (ich selber habe kein Cubase):

    1. Du legst eine MIDI-Spur an.
    2. Du legst links den Eingang fest, z.B. "All MIDI-Inputs".
    3. Du gibst darunter den Ausgang der MIDI-Spur an, z.B. ein VSTI, dass Du in das Rack mit den virtuellen Instrumenten (F11) geladen hast.
    4. Solange die Spur aktiv ist, spielst Du das angeschlossene VSTI. Evtl. muss der Monitoring-Button (der kleine Lautsprecher) gedrückt sein.

    Ausprobieren

    wenn das nicht hilft:

    :rtfm: ;)

    PS:
    Empfängt Dein Cubase denn überhaupt ein MIDI-Signal? (Roter Balken im Transport-Feld)
     
  8. Bushido24

    Bushido24 Themenersteller

    Registriert seit:
    28.01.06
    Punkte:
    104
    104
    Ich hab den Treiber deinstalliert,und den usb kabel rausgezogen,ich hab die treiber cd wieder eingelegt um den treiber zu installieren... er sagt wenn ich installieren will :

    Der Keystation Controller arbeitet mit dem Standart Windows Xp Treibern.
    Verbinden sie einfach den Controller über USB mit ihrem Computer und fertig.

    Also wenn ich den usb anschließe,dann installiert er sich automatisch,ohne das ich die cd brauche -.-
    Hmm ..
     
  9. Penta

    Penta

    Registriert seit:
    01.07.04
    Punkte:
    707
    707
    ist doch völlig egal. funktioniert es denn im q-base ? wie das geht, hat ja darthfader schon geschrieben.
    penta
     
  10. carlito46

    carlito46

    Registriert seit:
    11.03.06
    Punkte:
    8
    8
    gut dann liegt dein problem wahrscheinlich bei cubase.
    um töne rauszubekomm muss du ein vst plugin raussuchen,dann eine spur mit dem plugin verbinden.
     
  11. Bushido24

    Bushido24 Themenersteller

    Registriert seit:
    28.01.06
    Punkte:
    104
    104
    Also,was ich jetzt gemacht habe

    1.Leeres Projekt
    2.Midi Spur Hinzugefügt
    3.Geräte - VST Instrumente (und etwas ausgewählt)
    4.Mit dem Stift markiert und dann doppelklick
    5.Nun bin ich dort,wo alles gemacht wird,wenn ich mit der maus das mache,kommen töne,aber wenn ich mit dem Keyboard mache,kommt nix..

    Liegt das villt. daran,das das Keyboard noch nen anschluss braucht oda so?
    Also zurzeit ist er nur mit nem Usb Kabel angeschlossen.. kp ..
     
  12. Bushido24

    Bushido24 Themenersteller

    Registriert seit:
    28.01.06
    Punkte:
    104
    104
  13. Wishbone

    Wishbone Gruftie

    Registriert seit:
    22.05.05
    Punkte:
    2.435
    2435
    ... schau doch mal, ob im Transportfeld rechts neben dem Marker-Feld ein roter Balken erscheint, wenn Du eine Taste auf Deinem Keyboard drückst (wenn nicht kommt kein Signal vom Keyboard in Cubase an)...

    Stefan
     
  14. DarthFader

    DarthFader

    Registriert seit:
    10.01.05
    Punkte:
    3.230
    3230
    Klick mal auf den runden "Lautsprecher"-Button neben dem runden roten Aufnahmeknopf (unter "S").
     
  15. Bushido24

    Bushido24 Themenersteller

    Registriert seit:
    28.01.06
    Punkte:
    104
    104
    hab raufgeklickt (ist braun geworden) aber ich hör leider immernoch nix :(
     
  16. Bushido24

    Bushido24 Themenersteller

    Registriert seit:
    28.01.06
    Punkte:
    104
    104
    hab ger ade auf mein keyboard hinten nachgeschaut..

    da ist ein stecker der heisst ''midi Out'' ... aber den kabel dafür,war nicht dabei ..
    Meint ihr,es liegt daran????..
     
  17. Bushido24

    Bushido24 Themenersteller

    Registriert seit:
    28.01.06
    Punkte:
    104
    104
  18. sip

    sip

    Registriert seit:
    13.03.06
    Punkte:
    1
    Hallo, Ich habe das selbe, oder ähnliche Problem wie Du. Ich habe mir deinen clip
    angesehen und musste feststellen, daß kein einziges mal ein MidiSignal zu sehen war.
    Hast Du denn zwischen durch auch mal auf ne Taste bei deinem M-Audio gedrückt?
    Wenn ja, dann bekommt cubase auch überhaupt kein Midisignal über deinen USB.
    Midisignaldarstellung ist der Balken rechts unten neben dem Balken für Lautstärke.
    Bei IN hast du All Midi Inputs eingestellt, wähle da doch mal das USB Gerät.
    Was ich sehr merkwürdig finde ist, daß du im pattern auf das virtuelle keyboard
    klickst, und du bekommst ein Signal und den passenden Ton dafür. Das klappt bei
    mir nicht, lediglich wenn ich frei Noten in das pattern eingebe und abspiele höre ich
    die Noten. So ist es auch im übrigen. Midisignal kommt an, aber ich höre einfach
    keinen sound. Nur im playmodus wenn die Noten bereits existieren.
    Auch merkwürdig, wenn ich das keyboard in anderen standalone synthies verwende
    (z.B. The Grand 2), funktioniert alles wunderbar, nur nicht mit cubase sx3.
    Ich habe echt schon jeden bekannten und unbekannten Knopf ausprobiert, nix.
    Gibt es hierfür seitens anderer user eine Erklärung?
    Grüsse, SIP.
     
  19. stonyroad

    stonyroad

    Registriert seit:
    09.06.04
    Punkte:
    20.553
    20553
    Dieser Midi-Out sendet keine Signale an den Rechner, du könntest daran andere Midigeräte hängen die dann vom PC kommende Midisignale "mitlesen" könnten - Hat also nix mit deinem Problem zu tun.


    Taucht das KEyboard eingentlich namentlich in der Auswahlliste im Inspektor der Midispur auf ?
    in: M-Audio Keystation Midi (oder wie auch immer)

    Wie sehen die Einträge in "Geräte - Geräte Konfigurieren - All Midi Inputs" usw. aus ?
    Gibts unter "Geräte - Midigeräte Verwaltung" Einträge über dein Keyboard ?
     
  20. Bushido24

    Bushido24 Themenersteller

    Registriert seit:
    28.01.06
    Punkte:
    104
    104
    nein,viele keyboards sind dort aufgelistet... nur komischerweise meins nicht..
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.