Information ausblenden

M-Audio Fast Track Pro - Probleme unter Win7

Dieses Thema im Forum "Windows und Musik" wurde erstellt von brokaaa, 04.02.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. brokaaa

    brokaaa Themenersteller

    Registriert seit:
    26.12.11
    Punkte:
    142
    142
    ahoi,

    ich benutze für mein "heimstudio" einen laptop (win7 64bit) in verbindung mit dem m-audio fast track pro interface....

    leider habe ich das problem, dass sich das interface scheinbar des öfteren "abmeldet" und nicht mehr erkannt wird (wobei es nach wie vor angeschaltet ist), und zwar insbesondere (aber nicht nur) dann, wenn eine gewisse zeit (ca. 10-15min) keine soundausgabe mehr stattgefunden hat....das nervt extrem beim arbeiten mit ableton LIVE, muss öfters das teil (z.T. mehrfach) an- und wieder ausschalten oder LIVE neu starten....

    außerdem kommt es, wenn ich z.B. einen song über den VLC player abspiele und dann parallel dazu was in LIVE machen will, fast immer dazu, dass LIVE schon beim starten behauptet, mein interface wäre nicht einsatzbereit (bzw. die eingestellte samping rate würde von der hardware nicht unterstützt - weil dann halt statt dem interface der onboard-chipsatz des laptops aktiviert ist)...das abspielen von material z.B. über den VLC player funktioniert dann aber in der regel, nur eben die parallele nutzung nicht....

    die nötigen asio treiber sind natürlich installiert und als standard ein- und ausgabegerät ist das interface auch unter windows eingetragen (im grunde funktionierts ja auch, abgesehen von den komischen aussetzern halt)

    hat jemand ne idee?

    danke und viele grüße

    brokaaa
     
  2. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Schau mal in den Energiesparoptionen, da kann es sein das die Funktion aktiv ist, das die USB Anschlüsse abgeschalten werden, wenn sie nicht benutzt werden um Strom zu sparen.

    Und immer das Laptop im Höchstleistungsmodus laufen lassen.
     
  3. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Du kannst auch nicht zwei Audiokarten gleichzeitig laufen lassen, wenn das Interface einen anderen ASIO-Treiber hat. Du musst dann den VLC-Player auch über Dein Interface laufen lassen und dazu die WDM Einstellungen bearbeiten.
     
  4. brokaaa

    brokaaa Themenersteller

    Registriert seit:
    26.12.11
    Punkte:
    142
    142
    hey,

    danke für den tipp, hab das mit den USB einstellungen jetzt geändert (im netzbetrieb)...

    allerdings verstehe ich nicht, was du mit "VLC player auch über dein Interface laufen lassen" meinst...das interface ist doch unter windows schon als standard ein- und ausgabe eingestellt??!

    was sind denn WDM einstellungen?

    gruß
     
  5. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Welche Samplerate und Bittiefe hast Du denn, bei der Bearbeitung.

    WDM = Windows Driver Model.

    Wenn das Interface WDM fähig ist, dann laufen auch alle Sounds von Windows über das Interface und dann zu deinen Monitorboxen.
     
  6. brokaaa

    brokaaa Themenersteller

    Registriert seit:
    26.12.11
    Punkte:
    142
    142
    hey,

    einstellungen in LIVE sind 44100 Hz Sampling Rate bei 16 bit Auflösung (wobei ich das glaub ich demnächst mal auf 24 bit umstellen werde)

    zu WDM konnte ich im PDF-Manual auf die Schnelle nix finden, tante google zufolge sollte das fast track pro auf jeden fall WDM unterstützen....

    ich versteh allerdings ehrlich gesagt immer noch nicht so genau, wo jetzt eigentlich das problem liegt, d.h. warum ich nicht parallel medien abspielen und in LIVE rumklimpern kann [​IMG] ....
     
  7. vicinity

    vicinity

    Registriert seit:
    06.10.11
    Punkte:
    750
    750
    Hallo,

    ich benutze (noch) das Fast Track Ultra 8r unter Win 7 64bit und habe nur Probleme damit.
    Cubase beendet oft nicht. Manche VST Spuren werden total übersteuert ausgegeben obwohl alle Regler ganz unten sind. Meiner Meinung nach sind die Treiber dafür nur Schrott! Werde in den nächsten Tagen das RME Fireface UC bestellen da ich so nicht mehr arbeiten kann.
     
  8. djbobo

    djbobo

    Registriert seit:
    23.10.09
    Punkte:
    7.107
    7107
    Wenn 2 Audioanwendungen auf ein und das selbe Audio-Interface zurückgreifen kann das durchaus zu Problemen führen, weil i.d.R. das Gerät über 2 Treiber mit höchstwahrscheinlich unterschiedlichen Latenzzeiten auf das Audio-Interface zugreifen.

    Windows und somit VLC steuern das Audio-Gerät über Wave/MME-DirectSound bzw. WDM Treiber an, die gibt es natürlich auch für Fast Track und Konsorten. Treiber/Treiberansteuerung sind vergleichweise langsam und dass sich WDM nicht für Audio Anwendungen hat auch seinen Grund.

    Im schlimmsten Fall einer DVD über VLC sogar in 48kHz während Live in 44,1kHz das Interface anfährt, das geht technisch gesehen gar nicht ohne Resampling.
    Deshalb Windows Sound über Onboard Sound und DAW über das Audio-Interface.

    Konnte weder mit meinem alten Fast Track Pro klagen, noch mit dem neuen Fast Track C400, das den gleichen Chipsatz wie das Ultra/Ultra 8R hat, vermutlich auch die selbe Treiber-Engine.
     
  9. brokaaa

    brokaaa Themenersteller

    Registriert seit:
    26.12.11
    Punkte:
    142
    142
    hmm ok, also handelt es sich hier um ein prinzipielles problem....nur, wie krieg ich das jetzt hin, dass windows inklusive programme wie vlc immer über onboard läuft und ableton automatisch immer über das interface?

    @ vicinity: abgesehen von dem beschriebenen problem, für das m-audio ja nichts kann, hab ich keinerlei probleme mit dem teil...
     
  10. djbobo

    djbobo

    Registriert seit:
    23.10.09
    Punkte:
    7.107
    7107
    Taskleiste, Lautsprechersymbol, Wiedergabegeräte den Onboard Soundchip anwählen - setzt voraus dass dieser aktiv und installiert ist und dann als Standardgerät einstellen.
    Ableton bleibt über ASIO mit den Fast Track verbunden egal was für Windows eingestellt ist.

    Ein paar Audioprogramme bieten auch die Möglichkeit das Audiogerät auszuwählen, beim Media Player etwas versteckt unter den Optionen, Geräte, Lautsprecher, Einstellungen. Werkseinstellung ist aber bei den meisten Default/Windows Standardgerät, was wiederum auf die o.g. Einstellung zurückgreift.
     
  11. brokaaa

    brokaaa Themenersteller

    Registriert seit:
    26.12.11
    Punkte:
    142
    142
    ok, danke...

    edit: argh, ich hab den onboard chip irgendwann mal aus dieser liste gelöscht, weil ich dachte vielleicht funktioniert dann alles über das interface...jetzt muss ich erstmal sehen, dass ich den onboad chip da überhaupt wieder auswählen kann....
     
  12. Songy

    Songy

    Registriert seit:
    12.02.12
    Punkte:
    82
    82
    Gibt es einen Qualitätsunterschied bei der Wiedergabe zwischen DirectSound und WaveOut?
     
  13. djbobo

    djbobo

    Registriert seit:
    23.10.09
    Punkte:
    7.107
    7107
    Soweit ich weiss nicht (mehr). Früher wurden die Signale um -6dB bedämpft wenn sie den Windows kmixer durchliefen. Moderne Anwendungen adressieren den Treiber aber direkt also voller Pegel und vollen Dynamikumfang.
     
  14. Songy

    Songy

    Registriert seit:
    12.02.12
    Punkte:
    82
    82
    Also, bei Winamp (neueste Version) gibt es ja die Plugins WaveOut und DirectSound. WaveOut klingt subjektiv besser. Vielleicht auch einfach nur lauter. Man hat da aber das Gefühl bei DirectSound Abstriche machen zu müssen.

    Mein Problem ist, dass ich den internen Crossfader (Tracks ineinanderfaden lassen) nur mit dem Winamp Plugin DirectSound betreiben kann. Das ist schade.

    Und das gute "SqrSoft Advanced Crossfading Output "für Winamp funktioniert nicht bei Win7. Was auch schade ist, dass da nicht aktualisiert wird.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.