Loop Probleme mit altem Logic

  • Ersteller PeakFreak
  • Erstellt am

P
PeakFreak
Registriert
09.03.06
Beiträge
9
Reaktionen
0
Punkte
13
Mahlzeit...

ich bin neu hier und wollt als ersten mal HALLO FORUM sagen :)

so... ich versuch mich gerade mit einer alten logic 4.0 Version und einer AW 8 von der ich auf nen
Yamaha 16/4 mischer gehe.

Folgendes Problem :

ich habe verschiedene Samples die ich im Loop laufen lassen will.

z.B auf Audiospur 1: Abschnitt 1...4 Drumloop ; Abschnitt 5...8 [g=118]Bass[/g]


wenn ich jetzt den Loop auf 5..8 ziehe habe ich das problem das mit der
Positions Balken in den letzten Loop also 1...4 um ein paar ms reinspringt
und dann zwangsläufig leichte Knackser entstehen.

Hat jemand ne Idee wie ich das Problem beheben kann?

Danke schonmal im Vorraus
 
frankye
frankye
Registriert
03.09.02
Beiträge
10.417
Reaktionen
154
Ort
Waldorf
Punkte
12.719
HI

das ist ein alter Bug in der Version, der besteht zum Teil noch in Version 6. Daran kannst Du leider nichts machen.
 
P
PeakFreak
Registriert
09.03.06
Beiträge
9
Reaktionen
0
Punkte
13
Sh...

Danke für die schnelle Antwort ;)

Dann werd ich wohl improvisieren müssen.
 
A
annexx
Registriert
28.03.06
Beiträge
5
Reaktionen
0
Punkte
5
son schwachsinn!!!

es liegt daran das deine loops unsauber geschnitten sind...das ist alles
 
Benyah
Benyah
Registriert
29.04.04
Beiträge
1.018
Reaktionen
4
Punkte
1.137
Ich würde auch sagen Loops sauber schneiden, oder es vielleicht mit einem kurzen [g=47]Crossfade[/g] versuchen!

Gruß, B.
 
Dcat
Dcat
Registriert
30.12.05
Beiträge
6
Reaktionen
0
Punkte
6
Hallo @ all
yo meine beiden vorredner haben Recht!!! Es liegt meistens an unsauber geschnittenen Loops (also zum beispiel wenn du das ende eines audioloops nicht am Nulldurchgang schneidest)-----beste Lösung---Ausfaden--- nochmal bouncen--- damit Du später nicht ein wirrwarr an Spurautomationsdaten im Arrangement Fenster vorfindest! :D
 
C
Cablebob
Registriert
29.12.05
Beiträge
3.069
Reaktionen
13
Punkte
4.034
Dcat schrieb:
Ausfaden--- nochmal bouncen--- damit Du später nicht ein wirrwarr an Spurautomationsdaten im Arrangement Fenster vorfindest! :D

oder einen Audioeditor benutzen und sich das ganze Automatisieren
und bouncen sparen...
 
frankye
frankye
Registriert
03.09.02
Beiträge
10.417
Reaktionen
154
Ort
Waldorf
Punkte
12.719
annexx schrieb:
son schwachsinn!!!

es liegt daran das deine loops unsauber geschnitten sind...das ist alles

blubb, unsaubere Loops (ob Knackser oder einfach nur ein Sprung wenn man einen Teil des Arrangements loopt) sind jeher ein Bug älterer Logic Versionen! Da das Problem aber nicht 100%ig genau beschrieben wurde könnte beides in Frage kommen.
 
Dcat
Dcat
Registriert
30.12.05
Beiträge
6
Reaktionen
0
Punkte
6
Zitat:"blubb, unsaubere Loops (ob Knackser oder einfach nur ein Sprung wenn man einen Teil des Arrangements loopt) sind jeher ein Bug älterer Logic Versionen!"

Das kann ich nicht ganz glauben, zumal ich auch noch mit der 5.5er auf Pc arbeite.
Angefangen hab ich mit 4.7 und dann--> Updates gefahren aber ein solcher Bug is mir noch nicht untergekommen!(oki vielleicht nun gerade nicht bei mir...aber bei mindestens 20usern die ich kenne auch nicht)
Sry aber immer gleich von Bugs zu Reden......das macht dem Fragenden User auch nicht glücklicher zumal du ihn damit verunsicherst ;)
Aber auch Asche auf mein Haupt vielleicht hätte auch ich erstmal analytisch Fragen sollen bevor ich mit einer neunmalklugen antwort zurückgeschossen habe!!!

Cheerz Dubcat :D
 
P
PeakFreak
Registriert
09.03.06
Beiträge
9
Reaktionen
0
Punkte
13
sorry fürs auferwecken des threads.

aber ich muss sagen das es nicht an unsauberen loops liegen kann

denn wenn ich in den 1ten loop zoome dann sieh ich wie der positionsbalken

(wären der 2ten loopläuft) immer in das ende des ersten loop springt.zwar nur die

letzten paar ms , reicht aber ab uns zu schon aus um knacksen zu verursachen.

mfg daniel
 

Ähnliche Themen

moonbooter
    • Danke
  • Artikel
Antworten
0
Aufrufe
174
moonbooter
moonbooter
moonbooter
    • Danke
  • Artikel
Testberichte Test: Behringer K-2
Antworten
2
Aufrufe
111
bernybutterfly
bernybutterfly
moonbooter
    • Danke
  • Artikel
Testberichte Test: Line6 HX Stomp
Antworten
3
Aufrufe
145
DocM.M
D
S
Antworten
8
Aufrufe
637
clemenserwe
clemenserwe
 

Aktuelle Beiträge


Oft gelesene Themen

Oben