Information ausblenden

Latenzausgleich bei Logic 5.5 mit UAD-2

Dieses Thema im Forum "Logic" wurde erstellt von Schnudd, 16.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Schnudd

    Schnudd Themenersteller

    Registriert seit:
    23.10.03
    Punkte:
    551
    551
    Mit einer UAD-1 Karte und SP3 gab es keine Probleme unter Logic 5.5.
    Jetzt mit einer UAD-2 Karte hängt die Spur, in die ich ein UAD-PlugIn gebe, hinterher. Gibts da was, was man machen kann?

    Mein System: Win XP,Asus P5QL, Intel Dual2 Core 2,6, 2 GB RAM, ATI 3650 (512 MB)
     
    Schnudd, 16.10.08
    #1
  2. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Plugin Delay Compensation gibt es erst ab LOGIC 7.

    In der "Tabelle" links oben neben der Spur kannst
    Du einen Spurversatz von Hand einstellen.
     
    HipHopMacher, 16.10.08
    #2
  3. magnazeon

    magnazeon

    Registriert seit:
    07.10.08
    Punkte:
    56.165
    56165
    Installiere das update auf 5.5.1!

    Greez!
     
    magnazeon, 16.10.08
    #3
  4. HipHopMacher

    HipHopMacher Gesperrter User

    Registriert seit:
    30.09.08
    Punkte:
    3.206
    3206
    Damit geht es aber trotzdem nicht.
    PDC gibt es bei Logic erst ab Version7.
     
    HipHopMacher, 16.10.08
    #4
  5. Insane

    Insane

    Registriert seit:
    03.11.05
    Punkte:
    10.412
    10412
    Exakt...
     
    Insane, 16.10.08
    #5
  6. magnazeon

    magnazeon

    Registriert seit:
    07.10.08
    Punkte:
    56.165
    56165
    trotzdem das update drauf!
     
    magnazeon, 16.10.08
    #6
  7. frankye

    frankye

    Registriert seit:
    03.09.02
    Artikel:
    2
    Punkte:
    12.709
    12709
    Einspruch, das ist nicht richtig! Ab Logic 7 gibt es erst den Latenzausgleich auf den Bussen. Latenzausgleich an sich gibt es seit Logic 5!
     
    frankye, 16.10.08
    #7
  8. Insane

    Insane

    Registriert seit:
    03.11.05
    Punkte:
    10.412
    10412
    Ahaaaaa, das war´s....ich erninnere mich noch dunkel daran, innerhalb Logics dieses UAD Delay Dingen einsetzen zu müssen.

    Mensch, ist das lange her...
     
    Insane, 16.10.08
    #8
  9. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.296
    88296
    Win98 hatt ziemlich heftige probleme wenn man USB anschlüsse benutzen will...


    ...was ich sagen will. steig auf Mac/Logic8 um oder wechsel den Sequencer!



    Hört sich blöd an, iss aber so!




    Gruss...
     
    Lacunaflow, 16.10.08
    #9
  10. Insane

    Insane

    Registriert seit:
    03.11.05
    Punkte:
    10.412
    10412
    Wa?
     
    Insane, 16.10.08
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.