Information ausblenden

Kennt jemand dieses Gitarrenproblem?

Dieses Thema im Forum "Gitarre & Bass" wurde erstellt von Oliv, 27.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    was meinst du denn mit pfeiffen? feedback? wenn ja, feedbackts auch wenn du die saiten abdämpfst?

    lg
    flox
     
    floxe, 07.03.06
    #21
  2. Oliv

    Oliv Themenersteller

    Registriert seit:
    06.09.03
    Punkte:
    648
    648
    @flox: ja, auch wenn ich die Saiten abdämpfe. Aber sobald ich mit spielen losleg ist das Pfeiffen weg (bis ich wieder aufhöre zu spielen). Aber wie gesagt, nur wenn der Verzerrer an ist. Denkst du dass das Problem auch beim Booster auftreten wird?

    LG
    Oli
     
    Oliv, 07.03.06
    #22
  3. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    du meinst durch den booster allein? nein... aber er wird das pfeiffen wohl ebenso verstärken. finde mal woran es liegt (mikrophonische pickups, zerrer,...)

    lg
    flox
     
    floxe, 07.03.06
    #23
  4. Oliv

    Oliv Themenersteller

    Registriert seit:
    06.09.03
    Punkte:
    648
    648
    @Flox: ich denke schon, dass es von den Pickups kommt. Ich werd mir jetzt mal ernsthaft die Wachsmethode überlegen.

    Mikrophonische PU's würden also nur mit dem Booster allein keine Probleme verursachen?
    (wenn ich den Verzerrer ausgeschaltet lassen würde).

    Ich brauch den Booster eh nur wenn ich Clean spiele.

    Danke und LG
    Oli
     
    Oliv, 07.03.06
    #24
  5. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    nein, der booster tut ja nix anderes als die lautstärke anheben - ausser du hebst sie soooo stark an, dass dein amp (den du anscheinend nicht hast) zerrt, dann müsste er weiters aber ordentlich zerren. das mit den pickups kommt mir komisch vor, meine squier pickups waren gewachst (kann auch vom vorbesitzer sein).

    lg
    flox
     
    floxe, 08.03.06
    #25
  6. Oliv

    Oliv Themenersteller

    Registriert seit:
    06.09.03
    Punkte:
    648
    648
    @Flox: Danke für deine Info (und deine Geduld :) )!

    Jetzt werd ich mich mal nach nem preiswerten Booster umsehen.

    LG
    Oli
     
    Oliv, 08.03.06
    #26
  7. DJAxeman

    DJAxeman

    Registriert seit:
    25.03.03
    Punkte:
    3.422
    3422
    DJAxeman, 08.03.06
    #27
  8. Buchholz

    Buchholz

    Registriert seit:
    10.01.06
    Punkte:
    98
    98
    Hi,

    ich habe ähnliches Problem wie der Threadsteller.
    Habe ebenfalls die Anleitung bei Rockinger umgesetzt und nun... Mist ist.

    Greife ich eine Saite im 12. Bund so 'klingt' sie ok, aber das (Korg-)Stimmgerät zeigt an, dass die Saite viel zu hoch gestimmt ist.
    Habe ebenfalls schon den Saitenabstand kontrolliert und die Neigung des Halses eingestellt.
    Wenn es dann laut Stimmgerät passt, knarren aber die Saiten.

    Wäre echt dankbar für einen Ansatz, bin etwas ratlos und nicht gerade der Gitarrenprofi.

    Grüße

    Buchholz


    p.s.: Ach, habe eine (kein high-end) Ibanez.
    Habe mir die so zum klimpern geholt, aber dennoch sollte die doch zu stimmen sein... 8-/
     
    Buchholz, 03.04.06
    #28
  9. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    hast du die oktavenreinheit mit den saitenreitern einzustellen versucht?

    lg
    flox
     
    floxe, 03.04.06
    #29
  10. Buchholz

    Buchholz

    Registriert seit:
    10.01.06
    Punkte:
    98
    98
    oh man, habe 2 threads zum gleichen thema offen... (peinlich)

    bitte diesen hier vergessen und bei 'der verflixte 12. bund' nachschauen.
    sorry, dachte, der hier würde untergehen!!!


    grüße

    Buchholz

    p.s.: @floxe, ja habe ich
     
    Buchholz, 03.04.06
    #30
  11. Cablebob

    Cablebob

    Registriert seit:
    29.12.05
    Punkte:
    4.034
    4034
    Ich hab das gleiche Problem mit meiner Epiphone SG. Auch wenn
    das ne verdammt billige Klampfe is, is sie alles, was ich habe
    und es betrifft ebenfalls die G-Saite. allerdings setzt da der Effekt wesentlich
    früher ein. Da es sich um eine einzelne Saite handelt,
    BITTE SAGT MIR, dass ich einen irreparablen Schaden wie Bundunreinheit
    oder einen verzogenen Hals ausschließen kann!
    ja?
     
    Cablebob, 04.04.06
    #31
  12. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    bei der epi les paul special von einem freund is die oktavenreinheit leider nicht mehr einzustellen... bei zwei saiten einfach dennoch um einen viertelton zu hoch bei extremeinstellung, hab schon alles versucht bezüglich hals, mir sind leider die möglichkeiten ausgegangen.

    lg
    flox
     
    floxe, 05.04.06
    #32
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.