Information ausblenden

Kann Cubasis VST nicht installieren

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von lingofant, 30.12.05.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. lingofant

    lingofant Themenersteller

    Registriert seit:
    29.01.05
    Punkte:
    602
    602
    In meinem PC ist eine Creative Soundblaster Live Platinium die mit verschiedener Software geliefert wurde.
    Ich habe heute versucht Cubasis VST zu installieren. Und es funktioniert nicht. Das Cubasis ist zusammen mit Wavelab Lite und Recycle Lite auf der CD und diese beiden Programme kann ich installieren. Wenn ich das Setup von Cubasis öffne erscheint nur der blaue Setup hintergrund und bleibt ca. 3 Sekunden und verschwindet dann wieder. Danach passiert gar nichts. Es kehrt ganz normal zum Desktop zurück.
    Ich hatte Cubasis schon auf meinem alten PC installiert und laufen. Das war aber mit Win 98 und jetzt habe ich XP. Kanns daran liegen? Wenn nicht woran dann?

    Danke schon mal.
    Gruß Timo
     
  2. SeelenGift

    SeelenGift

    Registriert seit:
    04.12.05
    Punkte:
    18
    18
    Hallo !

    Ich hatte dieses Problem auch ...
    Auch mit einer SB .
    Hab jetzt eine noname soundkarte und cubasis läuft ...
    lG Rainer
     
  3. lingofant

    lingofant Themenersteller

    Registriert seit:
    29.01.05
    Punkte:
    602
    602
    Cubasis lief aber schon mal mit der selben Soundkarte.

    Lg Timo
     
  4. lingofant

    lingofant Themenersteller

    Registriert seit:
    29.01.05
    Punkte:
    602
    602
    *Push*

    Hat nicht zufällig eine Ahnung woran das liegen könnte?

    gruß Timo
     
  5. OldWise

    OldWise Moderator Mitarbeiter

    Registriert seit:
    29.05.03
    Artikel:
    31
    Punkte:
    7.325
    7325
    ich denke, dass es wirklich an XP liegt. Cubasis ist nun mittlerweile mehr als veraltet!

    Probieren mal das Setup im kompatibilitätsmodus für 98 auszuführen!

    Nur, wenn schon das setup nicht rund läuft unter xp, wird es die software wohl auch nicht.
     
  6. stereolli

    stereolli

    Registriert seit:
    19.11.05
    Punkte:
    10.877
    10877
    eigentlich eine "Gemeinerei" von den Herstellern von PC´s und MusikProgrammen.
    Da wird der Kunde in gewisser Weise gezwungen sich früher oder später ein neues Musikprogramm zu kaufen....
    man sollte die Rechnung aufbewahren und dann an steinberg schreiben und Fragen ob sie dir nicht die kleinste Version von Cubase (CUBASE LE vielleciht)gratis zuschickt weil die alte unter XP net mehr läuft......
    XP umstellen ist doch auch doof...denn hat man schonmal XP und muss irgendwas umstellen.......kanns doch auch nicht sein oder ?


    Grüße
    Stereolli
     
  7. lingofant

    lingofant Themenersteller

    Registriert seit:
    29.01.05
    Punkte:
    602
    602
    Wo muss ich den Kompatibilitätsmodus aktivieren?
    Gruß timo
     
  8. iron_buttermilk

    iron_buttermilk

    Registriert seit:
    02.10.04
    Punkte:
    60
    60
    Dazu fallen mir zwei Dinge ein:

    * Kann ein XP-Problem sein. Mit Windows 98 SE läuft es auf jeden Fall.

    * Und ohne DONGLE (!) im Druckerport geht gar nichts!!! Hast du das? Oder nur die Software?
    Falls nicht: da soll es ja so ####erlinks geben (hüstel! hüstel!) &-[
     
  9. Industrial

    Industrial

    Registriert seit:
    22.05.05
    Punkte:
    1.028
    1028
    cubasis vst5 läuft bei mir unter xp. dongle braucht man dafür nicht, da es nur 30 euro kostet. Hast du auch vVersion 5?
     
  10. iron_buttermilk

    iron_buttermilk

    Registriert seit:
    02.10.04
    Punkte:
    60
    60
    Ach Gott! DOOF! Ich seh gerade: CUBASIS!

    Ich habe CUBASE VST (Version 3.7)

    Cubasis - das ist diese etwas abgespeckte Version, oder? Da könnte es natürlich vielleicht anders sein. Sorry! Ich dachte, EINMAL wäre ich mal ein Fachmann für etwas!

    Sch...! :bang:
     
  11. lingofant

    lingofant Themenersteller

    Registriert seit:
    29.01.05
    Punkte:
    602
    602
    Ich hab ne ältere Version. Welche weiß ich nicht genau. Steht nur VST auf der Packung und auf der CD steht gar nix. Könnte also auch ne uralte sein.

    @buttermilk: sowas mach ich nicht

    Gruß Timo
     
  12. Industrial

    Industrial

    Registriert seit:
    22.05.05
    Punkte:
    1.028
    1028
    wenn das programm älter als von 2001 ist, dann sieht es schlecht für dich aus. VST5 kam im jahr 2003 raus und win xp gibts ja seit 2001. wenn cubasis unter NT nicht läuft, dann unter xp wahrscheinlich auch nicht
     
  13. lingofant

    lingofant Themenersteller

    Registriert seit:
    29.01.05
    Punkte:
    602
    602
    Klingt logisch.
    Zum Glück komm ich im moment noch ohne aus.
    Wär zwar cool gewesen aber was solls.

    Gruß Timo
     
  14. OldWise

    OldWise Moderator Mitarbeiter

    Registriert seit:
    29.05.03
    Artikel:
    31
    Punkte:
    7.325
    7325
    wenn du cubase vst hast, dann hol dir das aktuelle Update (5.2rc). das läuft dann auch unter xp.
     
  15. lingofant

    lingofant Themenersteller

    Registriert seit:
    29.01.05
    Punkte:
    602
    602
    Gibts das bei steinberg auf da Webseite?
    Wieviel kostet das?
    Ich hab da nähmlich noch nie eins gesehen.
    Und dann is das problem das mir das Update auch nur was bringt wenn ich Cubase installiert hab.
     
  16. Industrial

    Industrial

    Registriert seit:
    22.05.05
    Punkte:
    1.028
    1028
    updates habe ich nie noch für cubasis auf der Steinberg Homepage gesehen. An deiner Stelle würde ich bei Steinberg anrufen bzw. email schicken und das Problem schildern.
    Auf der Install-CD muss ein readme-file oder version history sein. Da kannst du nachlesen, welche Version du hast und wann das Programm rausgekommen ist
     
  17. lingofant

    lingofant Themenersteller

    Registriert seit:
    29.01.05
    Punkte:
    602
    602
    An das Handbuch kommt man erst rann wenn man Cubasis installiert weil ich finde auf der CD keine Anleitungen. Werder von Wavelab noch von Cubasis noch von Recycle. Von Wavelab und REcycle hab ich aber das Handbuch nach der installation als PDF datei auf dem PC gehabt.
    Bei Wavelab und REcycle steht jewals immer 1999 drin.
    Aber i komm ja nicht an die Cubasis Anleitung rann.

    Ich ruf morgen mal bei Steinberg an und frage da nach.
    Ich hab ja Zeit weil ich Urlaub hab.
    An der stelle mal ne runde Mitleid an alle die Arbeiten müssen. :D :p

    Gruß timo
     
  18. OldWise

    OldWise Moderator Mitarbeiter

    Registriert seit:
    29.05.03
    Artikel:
    31
    Punkte:
    7.325
    7325
    Probiert es mal hier ;)

    augen auf im netzverkehr :D
     
  19. lingofant

    lingofant Themenersteller

    Registriert seit:
    29.01.05
    Punkte:
    602
    602
    Das Problem bleibt trotzdem das ich es erst installieren muss um es updaten zu können. Und da liegt ja das problem.
     
  20. lingofant

    lingofant Themenersteller

    Registriert seit:
    29.01.05
    Punkte:
    602
    602
    Wie geht das mit dem kompatibilitätsmodus für 98?
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.