Information ausblenden

Jitter?!

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von DanielR, 21.07.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. DanielR

    DanielR Themenersteller

    Registriert seit:
    26.10.10
    Punkte:
    737
    737
    morgen,

    hab da eine Frage wegen jitter ,- mein Problem (Stereo breite eingeschränkt), würde ich jitter mit gutem D/A Wandler weg bekommen ?



    Daniel
     
    DanielR, 21.07.12
    #1
  2. dangerousben

    dangerousben

    Registriert seit:
    26.01.12
    Punkte:
    753
    753
    Wieso bist du dir sicher, dass dein Problem durch Jitter kommt?

    (Nähere Infos wären gut, welcher Wandler, Clock…)
     
    dangerousben, 21.07.12
    #2
  3. DanielR

    DanielR Themenersteller

    Registriert seit:
    26.10.10
    Punkte:
    737
    737
    habe 3 Alesis adat AI3
    kann nach langen Recherchen sagen das es durch jitter kommt. habe alles getestet was geht und möglich ist...weiß sonst keinen Grund wieso es an Breite verliert. Geräte alle in Ordnung nur meine Wandler dürften das erzeugen...
     
    DanielR, 21.07.12
    #3
  4. derchris

    derchris

    Registriert seit:
    01.03.04
    Punkte:
    2.067
    2067
    Wie aeussert sich denn die eingeschraenkte Stereobreite und ist das Bild in deinem Avatar dein Regieplatz mit dem rechten Lautsprecher viel naeher an der Wand als der linke Lautsprecher?


    gruss, Chris
     
    derchris, 21.07.12
    #4
  5. DanielR

    DanielR Themenersteller

    Registriert seit:
    26.10.10
    Punkte:
    737
    737
    ;) im Grunde arbeite ich zu 90% mit hd25sennnheiser Kopfhörer die Lautsprecher nutzte ich nur um ab und zu Musik zu hören. ps das bild ist auch noch etwas älter seither wurde im Raum einiges gemacht ;)

    nun zu meiner Breite hier Beispiele

    Ohne Wandler quasi nur mit meiner audiphile die nur für windows genutzt wird!

    und mit Wandler die über rme digi läuft

    da kannst du dir ein Bild machen.
     

    Anhänge:

    DanielR, 21.07.12
    #5
  6. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Nur mal um sicherzugehen, dass ich Dich richtig verstanden habe:

    Dein Problem ist eine "eingeschränkte Stereobreite". Eingeschränkt in bezug auf was? Wie stellst Du das fest/woran machst Du das fest?


    Und was ist hiermit:

    https://recording.de/Community/Forum/Sequencer/Cubase_und_Nuendo/162269/thread.html

    Da hast Du dann einfach deine Mitarbeit bei der Lösungsfindung eingestellt bzw. bist auf die aufgezeigten möglichen Ursachen nicht eingegangen...
     
    Signalschwarz, 21.07.12
    #6
  7. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Das ist dann mal ne Aussage, die an Breitbandigkeit kaum zu überbieten ist.
    Und Du weisst auch, wo genau der Jitter entsteht? Was das ist natürlich sowieso?

    Das hört sich eher so an, als ob Du bei einer Aufnahme dem Piano den Chorus abgeschaltet hast.
    Schlussendlich aber streiten sich die Gelerhten wohl immer noch, wie genau sich Jitter beim Hörerlebnis äussert. Jedenfalls scheint mir das so zu sein, wenn ich mir die "Jitter ist hörbar"-Beschreibungen so durchlese.....

    Was bei Deinem beispiel im Übrigen Stereo sein soll, ist dann auch noch fraglich. Du hast da ein Piano. EIN Piano - und ich frag mich, wie das da mit dem Stereo sein soll?
     
    tubeless, 21.07.12
    #7
  8. DanielR

    DanielR Themenersteller

    Registriert seit:
    26.10.10
    Punkte:
    737
    737
    @digital_dominion

    meine Arbeit nicht direkt eingestellt ich wollte grundsätzlich Meinungen einholen. Ich werde mit Hilfe eines Tontechnikers am Donnerstag das Problem weiter durchgehen und ihn auf die Tipps hinweisen sofern er nicht schon weiß woran das liegt.

    Ich hoffte im Forum, kennt jemand mein Problem,...nach Lösungen die ich WIRKLICH alle schon Probiert habe zu suchen ,bringt auch nichts,...ich möchte nicht unhöflich sein.


    @tubeless
    zu deiner Frage!
    Ein digitales Audiosignal besteht aus einer Reihe von Abtastwerten, den Samples, die bei der A/D-Wandlung in immer gleichen Zeitabständen aus dem Analogsignal gewonnen wurden. Verschieben sich nun in der digitalen Ebene die Zeitabstände nachträglich durch Jitter, wird bei der D/A-Wandlung nach wie vor aus jedem Sample der korrekte Spannungswert wiederhergestellt. Da dieser sich jedoch nicht an der richtigen Stelle auf der Zeitachse befindet, wird die Wellenform des Ausgangssignals eingeschenkt (verzerrt , verliert an Dynamik und das Stereobild wird dadurch eingeschenkt) Vielleicht erklärst du mir was für Störanteile bzw. was jitter ist und entsteht?

    Was meine Beispiele angehen, habe ich keine Ahnung was du da genau sagen willst.
    Ich Habe lediglich ein Piano ohne Wandler aufgenommen und ein Piano mit Wandler. Wenn du meinst ,dass ich irgendein chorus für meine Piano aufnahmen verwendet habe, dann hörst du nicht richtig hin.
     
    DanielR, 22.07.12
    #8
  9. dangerousben

    dangerousben

    Registriert seit:
    26.01.12
    Punkte:
    753
    753
    Hab mir deine Beispiele grad unterm Kopfhörer reingefahrn. Klingt etwas anders aber warum das jetzt an Jitter liegen soll erschließt sich mir nicht.


    Wenn du dir so sicher bist, dass es ein Jitter-Problem ist, dann hast du doch bestimmt auch schonmal ne andere Clockquelle benutzt, oder?
     
    dangerousben, 22.07.12
    #9
  10. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    32.084
    32084
    Ich hab mir grad mal den Thread von dir durchgelesen,den DD verlinkt hat.
    Warum du extra einen Neuen aufmachst,ersschliesst sich mir zwar nicht so ganz aber gut.
    Es scheint ja bei dir ein Problem mit der RME und Cubase vorzuliegen,weil es anscheinend mit der Audiophile doch rund läuft.Läuft die Audiophile auch mit Cubase oder mit einem anderen Programm und System?
    Desweiteren liest sich deine Beschreibung des Routings schon recht abenteuerlich.
    Du schreibst,alle Kanäle sind Mono angelegt bis auf den Gesang,der ist dann folglich Stereo?Entweder ich hab mich verlesen oder Du hast dich verschrieben,weil da passt ja schonmal was nicht zusammen.
    Ausserdem lässt deine Beschreibung des Panverhaltens den Schluss zu,dass du die Spuren irgendwie falsch in der DAW weiter routest.Da kann auch schon ein Bock innerhalb des Sequenzers sein,also von der Spur zum Stere Out.Ganz zu schweigen von den Soundkarteneinstellungen oder des Softwaremixers.Oder den Expotfunktionen.
    Denn wie vergleichst Du denn die File momentan miteinander?Welche chritte nimmst Du vor?
    Das alles würde ich an deiner Stelle erstmal gewissenhaft checken,eh Du dich mit Jitter und son Kram beschäftigst.Du könntest auch mal Cubase mit der Audiophile testen.
    Jitter sind m.W. nach Laufzeitschwankungen.Also eher zu früh oder zu spät.Wird ja auch oft im Midibereich drüber diskutiert.Wie sich das aufs Stereopaorama auswirkt weiß ich ehrlich gesagt nicht.Könnte evtl. durch ungünstige Phasenverschiebungen passieren,aber wie schon geschrieben würde ich an deiner Stelle nochmal das Routing und alles richtig checken.
    Nach deiner Beschreibung würde ich das nämlich auch noch nicht ausschliessen.
     
    Realist, 22.07.12
    #10
  11. DanielR

    DanielR Themenersteller

    Registriert seit:
    26.10.10
    Punkte:
    737
    737
    Hallo Danke erstmals, Ich werde mich am Donnerstag Abend bei euch melden, nach dem Techniker ist hoffentlich das Problem gelöst zumindest bringt mich das weiter.
    Danach kann ich euch berichten,...

    Mir wäre es lieber wenn die RME defekt ist :D nur leider kann ich nicht direkt Kopfhörer an die RME hängen dann wüsste ich zu 100 das es an die Wandler hängt :(

    Glaub mir das mit dem Routing im Cubase kann es nicht sein,...ich habe wirklich alles getestet was nur möglich ist,...die letzte Tage war nur testen testen testen und viele Kopfschmerzen.

    Ich gebe euch am Do einen link.
     
    DanielR, 22.07.12
    #11
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.