Information ausblenden

Ilok.com-Problem

Dieses Thema im Forum "Hardware- & Software-News" wurde erstellt von altessockenfach, 22.02.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. altessockenfach

    altessockenfach Themenersteller

    Registriert seit:
    16.12.12
    Punkte:
    21.017
    21017
    Tag auch,
    möchte grade meine Lizenzen auf Ilok aktualisieren, aber jedesmal kommt auf der Inetseite diese verfluchte Fehlermeldung von wegen ActiveX.
    Habe Internetexplorer ausprobiert, hat nicht funktioniert, anschließend meinen Firefox auf 3.5 zurückgesetzt. Ebenfalls Fehlermeldung.
    Was mach ich denn falsch?
    Ich krieg langsam Aggressionen

    altessockenfach
     
    altessockenfach, 22.02.13
    #1
  2. RefinedRough

    RefinedRough Holz Ohren

    Registriert seit:
    26.07.09
    Artikel:
    1
    Punkte:
    47.725
    47725
    Nicht du, sondern iLok macht was falsch.
     
    RefinedRough, 22.02.13
    #2
  3. altessockenfach

    altessockenfach Themenersteller

    Registriert seit:
    16.12.12
    Punkte:
    21.017
    21017
    Schön. Aber was soll ich jetzt machen? [​IMG]
     
    altessockenfach, 22.02.13
    #3
  4. Kamu

    Kamu

    Registriert seit:
    20.03.10
    Punkte:
    2.613
    2613
    Wie sieht es in deinen Sicherheitseinstellungen aus?
     
    Kamu, 22.02.13
    #4
  5. altessockenfach

    altessockenfach Themenersteller

    Registriert seit:
    16.12.12
    Punkte:
    21.017
    21017
    Inetexplorer hat gefragt, ob ich ActiveX zulassen will. Hab ja gesagt, hat aber nichts geändert.
     
    altessockenfach, 22.02.13
    #5
  6. Kamu

    Kamu

    Registriert seit:
    20.03.10
    Punkte:
    2.613
    2613
    Im IE hast du doch eine Sicherheitsstufe, hast du die vllt zu hoch eingestellt?
     
    Kamu, 22.02.13
    #6
  7. altessockenfach

    altessockenfach Themenersteller

    Registriert seit:
    16.12.12
    Punkte:
    21.017
    21017
    Sorry, ich kenn mich mit dem überhaupt nicht aus. benutz den sonst nie. Ich hab jetz unter ActiveX alles aktiviert. Tut sich immer noch nichts.
     
    altessockenfach, 22.02.13
    #7
  8. djbobo

    djbobo

    Registriert seit:
    23.10.09
    Punkte:
    7.224
    7224
    Ich verwende Firefox 3.6.
     
    djbobo, 22.02.13
    #8
  9. Kamu

    Kamu

    Registriert seit:
    20.03.10
    Punkte:
    2.613
    2613
    schau doch bitte mal unter Internet Explorer -> EInstellung (Zahnrad-Symbol)-> Internetoption-> Sicherheit
     
    Kamu, 22.02.13
    #9
  10. altessockenfach

    altessockenfach Themenersteller

    Registriert seit:
    16.12.12
    Punkte:
    21.017
    21017
    Hab ich ausprobiert. Funktionierte nicht.


    Wie gesagt, hab da unter jede Option wo ActiveX steht, das Häkchen bei "aktivieren" gesetzt. Schreit auch gleich auf, wegen Risiko usw., aber funktionieren tuts trotzdem nicht.
     
    altessockenfach, 22.02.13
    #10
  11. tomric

    tomric Rocker

    Registriert seit:
    10.12.06
    Punkte:
    35.296
    35296
    Die iLok-Software auch schon aktualisiert ? Nicht, daß deswegen was klemmt...
     
    tomric, 22.02.13
    #11
  12. altessockenfach

    altessockenfach Themenersteller

    Registriert seit:
    16.12.12
    Punkte:
    21.017
    21017
    Rechner war neuinstalliert, deshalb unter dem auf ilok.com angezeigten Link beide Teriber runtergeladen und installiert.
     
    altessockenfach, 22.02.13
    #12
  13. djbobo

    djbobo

    Registriert seit:
    23.10.09
    Punkte:
    7.224
    7224
    Auf der iLok Seite steht:

    I am getting an ActiveX error message.
    The iLok Client is set to work with your browser's default security settings. With Internet Explorer, a special plugin is used, and depending on your security settings, you may be advised via a bar at the top of the page, that the site is attempting to run an ActiveX control (the plugin). Right-click the bar, select "Run ActiveX control", and you should be good to go.
     
    djbobo, 22.02.13
    #13
  14. altessockenfach

    altessockenfach Themenersteller

    Registriert seit:
    16.12.12
    Punkte:
    21.017
    21017
    Bei mir kam das einmal, ich hab auf ausführen geklickt. Die Fehlermeldung hat dann aufgehört zu blinken, aber das wars.
     
    altessockenfach, 22.02.13
    #14
  15. akStudio

    akStudio

    Registriert seit:
    31.10.12
    Punkte:
    1.642
    1642
    Ich hatte immer Probleme mit der 64bit-Version des IE9. Habe vor einiger Zeit die 32bit-Version installiert, und seitdem läuft's mit der iLok-Einwahl.
    Gruß
    Andreas
     
    akStudio, 22.02.13
    #15
  16. altessockenfach

    altessockenfach Themenersteller

    Registriert seit:
    16.12.12
    Punkte:
    21.017
    21017
    Funktioniert beides nicht. Ich verstehs einfach nicht.
     
    altessockenfach, 22.02.13
    #16
  17. djbobo

    djbobo

    Registriert seit:
    23.10.09
    Punkte:
    7.224
    7224
    Lösch mal den Firefox Cache und vielleicht die Preferences, da weiß ich nur wo die beim Mac liegen in den User Einstellungen, vermutlich bei PC auch.
     
    djbobo, 23.02.13
    #17
  18. altessockenfach

    altessockenfach Themenersteller

    Registriert seit:
    16.12.12
    Punkte:
    21.017
    21017
    Okay.werde ich mal probieren. Was ist dieses activeX eig. ?
     
    altessockenfach, 23.02.13
    #18
  19. 175bpm

    175bpm

    Registriert seit:
    30.01.17
    Punkte:
    142
    142
    War bei mir das Selbe! Die I-Lok-Seite funktioniert mit der 64bit-Version des Internet Explores nicht richtig!

    I-Lok wird bei mir jetzt aber eh verbannt, sobald K9U da ist. Ständig nur Probleme mit dem Teil.
     
    175bpm, 25.03.13
    #19
  20. loverock01

    loverock01 Gesperrter User

    Registriert seit:
    20.04.06
    Punkte:
    3.645
    3645
    ich hatte nie probleme mit ilok, bin einer der glücklichen, habe 53 lizenzen drauf und es funktioniert alles einwandfrei.

    zum licence übertragen verwende ich übrigens firefox 3.4

    lg
    loverock01
     
    loverock01, 25.03.13
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.