Hoontech ADC&DAC2000 mit Cubase 4.0 LE ??? Fehlermeldung

  • Ersteller steelfarmer
  • Erstellt am

S
steelfarmer
Registriert
09.02.09
Beiträge
26
Reaktionen
0
Punkte
30
Moin moin,

ich bin neu hier im Forum und habe gleich ein schönes Problem:

Ich arbeite mit folgendem Equipment:
win XP
Hoontech ADC&DAC2000
Hoontech DSP24
[g=539]Cubase[/g] 4.0 LE

Problem:
Nachdem ich alle Hoontech Treiber gem. Anleitung installiert habe
Bekomme ich beim Starten von [g=539]Cubase[/g] folgende Fehlermeldung:

1-DSP24 2ch Master (PCM/[g=126]SPDIF[/g]) EWDM
Fehlercode FF9-5-0044 (80004005)
Gerät konnte nicht geöffnet werden

Woran liegt es ?
Wie kann ich die Geräte richtig konfigurieren ?

Bin für jede hilfe dankbar...

Danke
Steelfarmer

PS: Ich habe schon die Hoontech Treiber deinstalliert und wieder installiert - nichts
 
D
DeeKAy2000
Registriert
04.12.07
Beiträge
64
Reaktionen
1
Ort
Sindelfingen
Punkte
71
also... auf jeden Fall die neusten Treiber von der www.staudio.de
Seite ziehen http://www.st-audio.de/data/dsp24ewdm84.zip

ansonsten hatte ich mal bei [g=539]Cubase[/g] Studio 4 das Problem dass das Programm sich mit einem bluescreen verabschiedete wenn die On-Board Soundkartentreiber mit aktiv waren. Im Bios dann die On-Board karte deaktiviert und schon hat [g=539]Cubase[/g] funktioniert.

ich gehe aber davon aus das du noch die alten Hoontech Treiber von
2003 benutzt da hat ich auch öfters mal abstürze damals.

Gruß David
 
S
steelfarmer
Registriert
09.02.09
Beiträge
26
Reaktionen
0
Punkte
30
Hallo David,

super Tip,
der onboard Treiber war noch aktiv...
Danke

Gruß Steelfarmer
 
 

Aktuelle Beiträge


Oft gelesene Themen

Oben