Externes Hardware anschließen und Routen

D

DerNeue23

Registriert
28.04.23
Beiträge
23
Reaktionen
4
Punkte
38
Hallo Liebe Mitglieder, ich bin der Neue.

Ich hab ein Problem weshalb ich mich nun an euch wende.

Heute hab ich mir einen Compressor gegönnt mit einem integrierten EQ. Soweit so gut.

Ich hab ein Audio Interface von UAD das Apollo Twin Duo.

so bin ich beim anschließen vorgegangen:

Compressor -> 2x Outputs -> ins UAD Line Out anschließend dann Compressor -> 2x Inputs -> ins UAD Monitor 1

Dann in Logic das I/O Plugin geöffnet und da steh ich nun auf dem Schlauch. Ich hab keine Ahnung wie ich da was Routen soll. YouTube war mir keine Hilfe. Beim rumklicken hab ich ein Signal ins Compressor bekommen. Das VU Meter hat gearbeitet. Aber egal wie ich an den Reglern drehe, der Sound ändert sich nicht. Somit muss es am Routing liegen. Bin total planlos saß mehr als 5 Stunden dran um das auf die Reihe zu kriegen. Ich hoffe auf eure Unterstützung.
 
Um in Echtzeit zu hören was ich da bearbeite. Oder hab ich das falsch angeschlossen? Zu mir hieß es: Eingang vom Compressor in den Ausgang des Audio Interface & Ausgang Compressor zu Eingang des Audio Interface.
 
Compressor -> 2x Outputs -> ins UAD Line Out anschließend dann Compressor -> 2x Inputs -> ins UAD Monitor 1
Beschreibe das bitte mal anders.

Welches Signal soll durch den Kompressor gehen?
Möchtest du den Output der DAW in den Kompressor schicken und dann wieder zurück in die DAW?

Für mich sieht es so aus, als würdest du Input und Output komplett verkehrt verwenden.
 
Beschreibe das bitte mal anders.

Welches Signal soll durch den Kompressor gehen?
Möchtest du den Output der DAW in den Kompressor schicken und dann wieder zurück in die DAW?

Ja genau so will ich das machen.
 
Um in Echtzeit zu hören was ich da bearbeite. Oder hab ich das falsch angeschlossen? Zu mir hieß es: Eingang vom Compressor in den Ausgang des Audio Interface & Ausgang Compressor zu Eingang des Audio Interface.
Das stimmt grundsätzlich auch. Aber soweit ich Deine Beschreibung verstehe hast Du den Ausgang des Kompressors mit einem Ausgang des Interfaces verbunden.
 
Der Output deines Audio Interfaces muss mit dem Input des Kompressors verbunden sein.
Der Output des Kompressors muss mit dem Input des Audio Interfaces verbunden sein.

Hat der Kopmressor eine Pegelanzeige?

Was wird als Pegel in der DAW in den einzelnen Kanälen angezeigt, schlägt er aus?

Das Audio Interface hat noch einen zweiten Stereo Output, dieser geht zu den Boxen.
 
Vom Compressor der 2x Outputs hat -> ins UAD Mic/Line1 und Mic/Line2 anschließen, dann Compressor -> der 2x Inputs hat -> ins UAD Monitor 1 das ist wohl der Output.
 
Der Output deines Audio Interfaces muss mit dem Input des Kompressors verbunden sein.
Der Output des Kompressors muss mit dem Input des Audio Interfaces verbunden sein.

Hat der Kopmressor eine Pegelanzeige?

Was wird als Pegel in der DAW in den einzelnen Kanälen angezeigt, schlägt er aus?

Ja er hat eine Pegelanzeige. Also ein VU Meter.

Ich hab den Compressor auf den Master Bus. In der DAW passiert nichts hörbares. Außer das der VU Meter arbeitet. Bloß höre ich keine Veränderung. Auch wenn ich den Output vom Compressor auf Maximum stelle es passiert nichts. Änder ich die Kanäle im I/O Plugin geht der Sound komplett weg.
 
Dann in Logic das I/O Plugin geöffnet und da steh ich nun auf dem Schlauch. Ich hab keine Ahnung wie ich da was Routen soll. YouTube war mir keine Hilfe. Beim rumklicken hab ich ein Signal ins Compressor bekommen. Das VU Meter hat gearbeitet. Aber egal wie ich an den Reglern drehe, der Sound ändert sich nicht. Somit muss es am Routing liegen. Bin total planlos saß mehr als 5 Stunden dran um das auf die Reihe zu kriegen. Ich hoffe auf eure Unterstützung.

Ich denke, der Sound ändert sich nicht, weil du von der DAW die Original Datei in den Lautsprechern hörst.

Mit einem Plugin hat das alles nichts zu tun. Es geht nur ums routing
 
Hast Du mal ins Handbuch des Interfaces geguckt? Seite 18 z.B.? Bringt vlt. etwas mehr als Youtube... :cool:
 
Ich denke, der Sound ändert sich nicht, weil du von der DAW die Original Datei in den Lautsprechern hörst.

Mit einem Plugin hat das alles nichts zu tun. Es geht nur ums routing

Oft kommt auch ein Echo. Da muss man aufpassen das nicht kaputt geht da bin ich extrem vorsichtig… Muss ich eigentlich am Apollo das Signal vom Monitor hochdrehen oder den vom Eingang?
 
Audio Interface Output Stereo 1 zum Kompressor,
Kompressor Output zum Input der Audio Interfaces
Input der Audio Interfaces zum Output Stereo 2 (Abhöre)

Mit anderen Worten, auf den Speakern hörst du nur den Input des Audio Interfaces, Nicht die Original Spur.
Die Datei, die du abspielst, darfst du nicht auf die Monitore routen

Die Rückkopplung kommt davon, weil zu viel geroutet wurde.
 
Ich bedanke mich für die Unterstützung am späten Abend!
 
Mach doch mal ein Screenshot vom Routing

Hier ein Beispiel:

1682720591681.png
 
Das Routing mach ich im I/O Plugin unter Utilitys. Ansonsten gibt es auch unter I/O Beschriftungen ganz vieles zu klicken. Hab es da versucht aber nach ein paar Stunden den Faden verloren.
 
Ich glaube Du solltest Dich mit dem Hardwarerouting in der Console-Software des Apollo beschäftigen. Ich vermute, da liegt der Hase im Pfeffer. Bei mir ist das nur schon lange her, deshalb kann ich Dir da nichts Genaues sagen. Aber studier mal das Handbuch vom Apollo zum Routing in der Consolesoftware, v.a. auch zu dem zweiten Ausgangspaar, das man ja genau für solche Späße verwenden kann.
 
Ich glaube Du solltest Dich mit dem Hardwarerouting in der Console-Software des Apollo beschäftigen. Ich vermute, da liegt der Hase im Pfeffer. Bei mir ist das nur schon lange her, deshalb kann ich Dir da nichts Genaues sagen. Aber studier mal das Handbuch vom Apollo zum Routing in der Consolesoftware, v.a. auch zu dem zweiten Ausgangspaar, das man ja genau für solche Späße verwenden kann.

Oh ne…wenn man denkt es wird nicht komplexer…
 

Ähnliche Themen

D
Antworten
2
Aufrufe
472
muffy
muffy
I
Antworten
1
Aufrufe
743
Entone
Entone
twinnpeaks
  • Artikel
Antworten
0
Aufrufe
10K
twinnpeaks
twinnpeaks
Can
Antworten
15
Aufrufe
133K
Asmotiv
A

Oft gelesene Themen

Zurück
Oben