Information ausblenden

Effektpedale und Rauschen

Dieses Thema im Forum "Gitarre & Bass" wurde erstellt von Leander, 28.11.19.

  1. Leander

    Leander Themenersteller

    Registriert seit:
    17.07.04
    Punkte:
    1.370
    1370
    Ich habe jetzt ein Behringer PB1000 Pedalboard und darin ein Dunlop Cry Baby CB-535 Q und ein Digitech Whammy DT.

    Beim Amp rauscht je nach Unterdrückung bei manchen Stacks (Boss Katana 100 MKII). Wenn ich das Pedalboard anschließe Gitarre -> Pedalboard -> Wah -> Whammy -> Amp rauscht alles aber mehr, selbst, wenn beide Pedale deaktiviert sind. Ist das normal? Die Settings, bei denen der Amp kaum rauscht, rauschen mit den Pedalen auch etwas. Weil sie einfach ein Grundrauschen addieren? Oder liegt es am Pedalboard?
    Das Signal ist auch etwas lauter als sonst, also normales Spielen...

    Die Pedale gehen in "from effects" und dann "to amp"...alternativ ginge auch ein zweiters "from effects" (ich glaub, das ist Loop) und "output". Höre aber keinen Unterschied.

    Loop brauche ich zudem bei Wah und Whammy auch nicht, soweit ich weiß?
     
    Leander, 28.11.19
    #1
  2. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    52.126
    52126
    Natürlich rauscht so eine Kette. Der Amp hat doch ein Gate oder? Einfach mehr zudrehen. Alternativ ein Gate als erstes in de Kette packen, gibt auch eins von Behringer. Für zu Hause tut das. Ich benutze es immer für den wunderschönen HM-2.
     
    muffy, 28.11.19
    #2
  3. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    51.275
    51275
    sabberlechz, nen originalen, von Vatti noch? :-D
     
    holgi, 28.11.19
    #3
  4. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    52.126
    52126
    Ja, sogar Made in Japan.
     
    muffy, 28.11.19
    #4
  5. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    51.275
    51275
    sorry für OT

    ich habe meinen damals für 1200 Ostmark (zwei Monatslöhne) aufm Schwarzmarkt gekauft, davor dann nen TS10, an nem Transenamp, geil

    habe vor nem Monat einen Bandkumpel von damals, 1989, wiedregetroffen auf ner Party, der schwärmt heute noch von dem Sound :-D
     
    holgi, 28.11.19
    #5
    muffy bedankt sich.
  6. Leander

    Leander Themenersteller

    Registriert seit:
    17.07.04
    Punkte:
    1.370
    1370
    Danke!

    So ein Teil? https://www.thomann.de/at/boss_ns2_noise_suppressor.htm

    Ja, der Amp hat ein Gate. Allerdings ist das nur bei manchen Presets an. Gibt ja zig offizielle und eigene zum Downloaden.
    Außer ich einige mich auf einige Prests und bearbeite sie manuell mit dem Gate.

    Gate ist immer so ne Sache...hatte damals beim POD XT keine guten Erfahrungen, weil es entweder rauschte oder einfach alles zu sehr beschnitt.
     
    Leander, 28.11.19
    #6
  7. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    52.126
    52126
    D.h. man könnte auf die irre Idee kommen, erstmal das Gate im Katana zu nutzen.
     
    muffy, 28.11.19
    #7
    Entone bedankt sich.