Drehregler Akai MKP Mini MK3 Zuweisung in Studio one 6 funktioniert nicht


L
Lover808
Registriert
22.11.22
Beiträge
12
Punkte Reaktionen
0
Punkte
13
Hallo Leute,
ich hoffe mir kann jemand bei diesem Problem helfen. Hab schon viel gesucht, gegoogelt und probiert, aber
das zuweisen der Drehregler funktioniert einfach nicht.
Der Akai wird erkannt und funktioniert auch soweit nur die Regler wollen einfach nicht.
Wenn ich z.B. LFO mit Rechtsklick auf den Regler zuweisen möchte kommt auch "Frequenz auf....zuweisen"
Aber er macht es nicht
Kann mir da jemand sagen wo das Problem liegen könnte?

LG
Dominik
 
L
Lover808
Registriert
22.11.22
Beiträge
12
Punkte Reaktionen
0
Punkte
13
Ich habe gestern nochmal einiges Probiert aber alles was ich zuweise landet auf dem Joystick

also z.B. LFO zuweisen auf K1- landet auf Joystick
 
adrachin
adrachin
Registriert
06.05.14
Beiträge
1.380
Punkte Reaktionen
692
Punkte
3.464
Die rechts Klick Funktion ist verbunden mit der Makro Steuerung in S1. Das willst Du nicht. Due willst einfach nur einen Regler einem Regler auf dem Keyboard zuweisen.

Hier ein Beispiel:

Bildschirmfoto 2022-11-25 um 07.44.04.png


hier ist schon mal was nicht richtig eingestellt. Das Plugin, in dem Fall Mai Tai erwartet Steuerdaten von Komplete DAW. Das ist das Native Instruments S49, das bei mir auch noch dranhängt. Also Umstellen auf das Akai. Dazu das Dreieck neben dem gelben Schriftzug anklicken. In dem sich öffnenden Kontext Menü das Akai auswählen:

Bildschirmfoto 2022-11-25 um 07.49.40.png


Nun richtest Du Dein Augenmerk auf den Bereich oben Links in S1:

Bildschirmfoto 2022-11-25 um 07.50.59.png


angeklickt hatte ich in Mai Tai den Regler LFO. Das wird dann da angezeigt. Da werden auch Werte angezeigt, wenn ich den Regler bewege. Klicke ich einen anderen Regler im Plugin, wird dann der in dem Feld angezeigt.

Wenn der gewünschte Wert, den man mit dem Akai verbinden will, da angezeigt wird, muss man nur noch den gewünschten Regler am Akai drehen und der erscheint wie von Geisterhand in diesem Eingabefeld. Dann nur noch das Dreieck in der Mitte des Feldes klicken und das klebt zusammen wie Pech und Schwefel:

Bildschirmfoto 2022-11-25 um 07.57.31.png


K1 ist in dem Fall Knopf eins auf dem Akai. Drehe ich den, dreht sich der LFO Regler am Mai Tai.

Alles klar?

Übrigens das:

Hab schon viel gesucht, gegoogelt und probiert, aber
das zuweisen der Drehregler funktioniert einfach nicht.

verstehe ich nicht so ganz. Das wird so ungefähr 856775 hoch Y mal beschrieben im Internet, wird im Manual beschrieben und es gibt dutzende und aberdutzende von Videos dazu.

Hier noch mal der Vorgang in bewegtem Bild:

 
L
Lover808
Registriert
22.11.22
Beiträge
12
Punkte Reaktionen
0
Punkte
13
Guten Morgen,

zunächst mal vielen Dank für die ausführlichen Erklärungen.

Ja das wird oft beschrieben, aber dennoch stimmt bei mir was nicht und ich fange mit diesem Thema erst an
und bin schon ein älteres Semester.

Zunächst mal steht bei mir oben Rechts wie bei deinem Bild der Akai Mini drin und ist dort ebenfalls gelb
hinterlegt.
Ebenfalls steht er im Feld Bedienelemente.
Drehe ich K1 nachdem ich ihn zugewiesen habe, sehe ich die Bewegung im Balken rechts neben dem Instrument- in dem Fall
auch Mai Tai und im Feld Bedienfeld, nicht aber am Regler

Der Einzige Regler der real auf die Knöpfe zugreifen kann ist der Joystick
 
adrachin
adrachin
Registriert
06.05.14
Beiträge
1.380
Punkte Reaktionen
692
Punkte
3.464
Ja, da kommt es auf Details an. Sicher ist, es geht. Bitte erklären:

Ebenfalls steht er im Feld Bedienelemente.

welches Feld Du meinst.

Drehe ich K1 nachdem ich ihn zugewiesen habe, sehe ich die Bewegung im Balken rechts neben dem Instrument-

Was für eine Bewegung und wo genau?

auch Mai Tai und im Feld Bedienfeld, nicht aber am Regler

Welcher Regler? Ich weiss ja nicht, wo Du hinsiehst und was Du erwartest. Machst Du es genau so, wie oben beschrieben, dann wird sich beim Drehen des Knopfes K1 nur der zugewiesene Regler im Mai Tai bewegen.

Eventuell ist irgendwas komisches am Akai eingestellt? Gegebenenfalls mal aus- und wieder einstecken.
 
L
Lover808
Registriert
22.11.22
Beiträge
12
Punkte Reaktionen
0
Punkte
13
Wenn ich es mache wie bei Dir beschrieben funktioniert es leider nicht.
es ist alles wie Du sagst, der Wert ändert sich oben links, das passt soweit.
Aber bei K1 und allen anderen wird nichts angezeigt.
Wenn ich K1 oder jeden anderen Regler drehe wird es nur als Bewegung in
dem Balken rechts Vom Instrumenteneingang angezeigt (unter dem Plus-Zeichen)
Es landet alles auf dem Joystick was ich vorher zugewiesen habe.
Noch eine vermutlich doofe Frage- Bei Programmwahl gibt es kein Studio One.
Ist egal was dann letztlich ausgewählt ist?

Vielen Dank für Deine Mühe und Geduld
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    193 KB · Aufrufe: 8
  • daw2.PNG
    daw2.PNG
    148,2 KB · Aufrufe: 8
  • mididaw.PNG
    mididaw.PNG
    235,9 KB · Aufrufe: 8
L
Lover808
Registriert
22.11.22
Beiträge
12
Punkte Reaktionen
0
Punkte
13
Hier in dem dunkelgrauen Balken unter dem + Zeichen sehe ich in gelb das Signal von den Reglern wenn ich drehe
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    1,3 KB · Aufrufe: 2
adrachin
adrachin
Registriert
06.05.14
Beiträge
1.380
Punkte Reaktionen
692
Punkte
3.464
Ich glaube fast, ich habe jetzt verstanden, was Dein eigentliches Problem ist. Ich habe nur ein MPKmini II. Das hat keine Drehregler mit LED Kranz, der die Regler Stellung anzeigt. Das sind normale Regler mit Anschlag rechts und links.

Bei Dir fehlt eine wesentliche Einstellung:

Bildschirmfoto 2022-11-25 um 18.15.33.png


erst dann werden auch Daten and das Akai gesendet und die Regler zeigen die aktuelle Einstellung.

Wegen des Das mit dem Joystick habe ich noch nicht durchschaut. Eventuell ist da irgendwo noch ein Mapping, das weg muss.

Gegebenenfalls einfach mal einen neuen Test Song erstellen. Da den Mai Tai rein und ausprobieren, ob alles so funktioniert wie vorgesehen.....
 
L
Lover808
Registriert
22.11.22
Beiträge
12
Punkte Reaktionen
0
Punkte
13
nein geht leider immer noch nicht
alle Regler scheinen auf dem Joystick zu liegen. Drehe ich den Joystick im Kreis dann bewegt sich zwar in der DAW der auf K1 zugewiesene Regler und gleichzeitig
springt es oben von Cut off und Pitch Band und das gelbe Dreieck von gelb nach
grau. Ihr müsst mich echt für doof halten.
Die Beschreibung ist einfach, funktioniert leider nicht.
Programm hab ich schon neu gestartet,den Akai auch. Meine Nerven liegen langsam auch blank
 
L
Lover808
Registriert
22.11.22
Beiträge
12
Punkte Reaktionen
0
Punkte
13
Ich benutze das Interface Presonus 68c- liegt vielleicht da das Problem?
Die Einstellungen beziehen sich doch auf das Interface
Dieses hat hinten zwar 5polige Midi Buchsen, aber mein Akai hat ja als Ausgang einen USB Port welcher an den USB vom PC geht
 
adrachin
adrachin
Registriert
06.05.14
Beiträge
1.380
Punkte Reaktionen
692
Punkte
3.464
Also ich kann bestätigen, dass es eine feste Verknüpfung gibt beim Akai zwischen dem Teil des X/Y Reglers, der Mod Wheel Daten sendet und dem K1, also dem ersten Regler des Akai. Warum das so ist, entzieht sich meiner Kenntnis. Jedenfalls ist es bei mir genauso.

Es ist nicht so beim meinem Native Instruments S49 Keyboard. Da gibt es diese Verknüpfung nicht.

Entweder ist das so implementiert in dem Script von Presonus, definiert für das Akai, oder es ist im Keyboard so definiert.

Eventuell könnte Aufschluss geben der MPK Mini Editor. Den kann man im User Account von Akai runterladen. Hier wird gezeigt wie:



wenn Dir das alles zu umständlich und aufwändig ist, nimm einfach einen anderen Regler....... (;

Das mit dem Editor kann ich nicht ausprobieren. Die Variante für mein MPKmini MKII löst sich auf Mac Monterey nicht installieren.
 
HannesHagebuch
HannesHagebuch
Registriert
20.04.21
Beiträge
316
Punkte Reaktionen
167
Ort
Kaßlerfeld
Punkte
824
Das mit dem Editor kann ich nicht ausprobieren. Die Variante für mein MPKmini MKII löst sich auf Mac Monterey nicht installieren.
Ich nutze den AKAI MPK Mini III Program Editor, um - wenig überraschend - mein MPK mini mk3 Black an meinen Einsatz mit Cubase anzupassen. Da kann ich eine Verknüpfung von K1 und Mod Wheel nicht erkennen. Oder verstehe ich mal wieder die Fragestellung oder die Erläuterung falsch?

akai.png
 
adrachin
adrachin
Registriert
06.05.14
Beiträge
1.380
Punkte Reaktionen
692
Punkte
3.464
Oder verstehe ich mal wieder die Fragestellung oder die Erläuterung falsch?

Ja, die Story zieht sich ja nun schon etwas. Unklar ist, ob das im Presonus Script für das Akai liegt, oder im Akai so gespeichert ist. Und da kann ich nicht mehr weiterhelfen. Obwohl......

Also ich habe mal das von Presonus vordefinierte Akai entfernt und ein einfaches Custom Keyboard definiert. Auch da gibt es diese Verknüpfung. Also hat das mit einer gewissen Wahrscheinlichkeit mit dem Keyboard zu tun.
 
HannesHagebuch
HannesHagebuch
Registriert
20.04.21
Beiträge
316
Punkte Reaktionen
167
Ort
Kaßlerfeld
Punkte
824
Also hat das mit einer gewissen Wahrscheinlichkeit mit dem Keyboard zu tun.
Habe ich es denn insoweit richtig verstanden, daß ich in meinem Screenshot die möglicherweise verknüpften Bedienelemente korrekt rot markiert habe? Die Wertezuweisung ist unterschiedlich, bei mir - also in Cubase - funktioniert alles erwartungsgemäß.
 
adrachin
adrachin
Registriert
06.05.14
Beiträge
1.380
Punkte Reaktionen
692
Punkte
3.464
L
Lover808
Registriert
22.11.22
Beiträge
12
Punkte Reaktionen
0
Punkte
13
Es ist ja nicht so das nur K1 nicht geht, alle Regler werden beim drehen in
Studio im Balken neben dem Instrumenteneingang angezeigt.
Aber jegliche Zuweisung landet auf dem Joystick
Der Apreggator funktioniert

Den Akai Editor habe ich heruntergeladen. aber so richtig erschliest sich der mir nicht.
 
L
Lover808
Registriert
22.11.22
Beiträge
12
Punkte Reaktionen
0
Punkte
13
Ist es normal das hier immer nicht verbunden steht?
 

Anhänge

  • Unbenant.PNG
    Unbenant.PNG
    75,4 KB · Aufrufe: 5
adrachin
adrachin
Registriert
06.05.14
Beiträge
1.380
Punkte Reaktionen
692
Punkte
3.464
Ne, das muss natürlich verbunden sein. Eventuell ist noch der Editor offen? Der klaut dann den Fokus und andere Software kann nicht mehr auf das Akai zugreifen.
 
L
Lover808
Registriert
22.11.22
Beiträge
12
Punkte Reaktionen
0
Punkte
13
Hier in der Konsole funktioniert die Zuweisung übrigens auch
Aber am Akai wird nichts übernommen
 

Anhänge

  • Unbe.PNG
    Unbe.PNG
    144,8 KB · Aufrufe: 5
adrachin
adrachin
Registriert
06.05.14
Beiträge
1.380
Punkte Reaktionen
692
Punkte
3.464
Bitte erkläre etwas genauer, was Du gerade machst und was das Ziel der Aktion ist. Es ist sonst kaum möglich, nachzuvollziehen, was da wo wie eingestellt und verknüpft ist und wo eventuell der Fehler steckt.......
 

Ähnliche Themen

M
Antworten
2
Aufrufe
398
msx005
M
moonbooter
    • Danke
  • Artikel
Antworten
2
Aufrufe
479
Loop_Breaker
Loop_Breaker
moonbooter
    • Danke
  • Artikel
Antworten
2
Aufrufe
9K
killnoizer
K
moonbooter
    • Danke
  • Artikel
Testberichte Test: Dreadbox Typhon
Antworten
2
Aufrufe
10K
KoolKolle
KoolKolle

Oft gelesene Themen

Oben