Information ausblenden

dongel macht geräusche

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Frank6502, 04.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Frank6502

    Frank6502 Themenersteller

    Registriert seit:
    08.02.04
    Punkte:
    8.602
    8602
    hilfe,

    beim start von cubase macht der dongel 1sec ein scratch geräusch auf der dual workstation hi speed abfrage ?!.
    am anderen pc ist alles normal, auch während des betriebs auf der dual workstation alles normal !

    hat jemand ähnliches und erfahrung damit ?

    gruss Frank ;) :D :p
     
    Frank6502, 04.03.06
    #1
  2. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    noch nichts derartiges gehört bei mir, weder am powermac, noch am powerbook noch am pc (aber mein pc is sooooo laut, da hör ich sowieso nix :D)

    lg
    flox
     
    floxe, 04.03.06
    #2
  3. mjuenke

    mjuenke

    Registriert seit:
    05.02.06
    Punkte:
    32
    32
    Mein Dongle macht nur dann Scratch Geräusche, wenn ich ihn mit der Steckerseite über meine Beatles Blaues Album Vinyl Erstausgabe ziehe (also nie!) ;)

    Scherz beiseite, noch nie von gehört: Was sagt denn Herr Steinberg dazu?

    Martin :blow:
     
    mjuenke, 04.03.06
    #3
  4. Frank6502

    Frank6502 Themenersteller

    Registriert seit:
    08.02.04
    Punkte:
    8.602
    8602
    hab nen anderen port genommen da ist es nicht so stark.
    ja bei steinberg frag ich später nochmal im forum ist nix zu finden.

    Liebe Grüsse Frank :p ;)
     
    Frank6502, 05.03.06
    #4
  5. ajburk

    ajburk

    Registriert seit:
    29.08.05
    Punkte:
    826
    826
    Versteh ich jetzt nicht so richtig... in so nem Dongle sind doch keine beweglichen Teile :|
     
    ajburk, 05.03.06
    #5
  6. Rossini

    Rossini

    Registriert seit:
    28.05.04
    Punkte:
    2.952
    2952
    Also, ich hab jetzt mal mein Ohr gaaanz dicht an den Dongle gehalten, ... und siehe da: Wenn man gaaanz genau hinhört, dann hört man wie der Dongle gaaaaanz leise flüstert: "Aua, ich steck fest!"

    Nein, Spaß beiseite. Mein Dongle schweigt und ist ziemlich antikommunikativ ;)
    Am besten wie gesagt fragst du mal bei Steinberg nach.

    ROSSINI ;)
     
    Rossini, 05.03.06
    #6
  7. mypan

    mypan

    Registriert seit:
    03.08.03
    Punkte:
    1.738
    1738
    hab mal etwas gesucht für dich und das gefunden, weiss nicht ob es dir hilft:

    To stop the USB-area buzz...
    Go to:
    Device Manager -> Universal Serial Buss controllers -> USB Root Hub (first one, others can be left as default) -> Power Management

    Uncheck "Allow the computer to turn off this device to save power" -> Press OK

    You should also open "Power Options" in your Control Panel and edit the power scheme settings to how you'd prefer, then save it as a custom setting (i.e. I called mine "My Power Settings"). For some reason if you use some certain default configurations, the noise comes back. If you use a custom profile, it stays away. Go figure. Note that this solution will cause you to sacrifice some battery power. Probably not too much - and if you constantly have anything plugged into your USB port (a mouse, keyboard, etc) while on battery, you won't notice the difference at all. This fix just tells the system that it can never turn the USB port's power off to save power.

    gruss micha
     
    mypan, 05.03.06
    #7
  8. Frank6502

    Frank6502 Themenersteller

    Registriert seit:
    08.02.04
    Punkte:
    8.602
    8602
    danke micha

    das probier ich mal aus, hab auf der workstaion ja stromsparen aktiviert auf dem andern pc nicht!
    sag dann bescheid obs geht !

    so habs ausprobiert power manegment off, der buzz bleibt ist aber etwas leiser.

    liebe grüsse Frank

    ;)
     
    Frank6502, 05.03.06
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.