Information ausblenden

Direktes Monitoring nicht deaktivierbar

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von Goennste, 11.10.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Goennste

    Goennste Themenersteller

    Registriert seit:
    11.10.12
    Punkte:
    6
    6
    Mein Problem:

    Ich habe mir gerade einen neuen Pc gekauft und mein altes Equipment angeschlossen.

    Sobald ich das Mikro anschließe und das Signal als Digtal Input oder Mikrofon indentifiziere (egal) bekomme ich ein "non-Stop" Audiosignal aus den Boxen.

    Fürchterlich nervig wegen den min. Latenzen, Feedback und co.



    Vielen Dank

    Stefan
     
    Goennste, 11.10.12
    #1
  2. Bumblebee

    Bumblebee

    Registriert seit:
    14.03.10
    Punkte:
    107.346
    107346
    Wie wäre es wenn du mal genau sagen würdest:

    welches Interface?
    Welche Software??????
    PC OS?

    und was immer es braucht um Antworten zu können?

    Mit deinem Post kann man so nix anfangen :D
     
    Bumblebee, 11.10.12
    #2
  3. Goennste

    Goennste Themenersteller

    Registriert seit:
    11.10.12
    Punkte:
    6
    6
    Hopla! Na dann...

    Interface: (Realtek High Defenition audio) Die Buchsen hinten am PC.

    OS: Windows 7 / 64Bit

    Software: Wäre Cubase. Problem tritt allerdings (so scheint es mir) unabhängig von der Software auf!


    Danke für deine schnelle Antwort
    Stefan
     
    Goennste, 11.10.12
    #3
  4. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Nix Hoppla.
    Und Na dann auch nicht.
    Du lieferst schlicht zu wenig Infos und dazu auch noch falsche.....

    ;)

    1) Onboardsoundkarten haben kein direktes Monitoring, damit ist das mit dem deaktivieren auch vom Tisch.
    Das war schonmal die Ansage zur ersten - komplett falschen - Info.

    2) Weil Deine Infos falsch sind, ist Deine Problembeschreibung im Grunde auch falsch, weil sie auf falschen Voraussetzungen beruht.
    Damit ist das Problem nun nicht wirklich klarer geworden - ganz im Gegenteil.

    3) Die Beschreibung des Geräusches, welches Du Nonstop-Audiosignal benennst, ist wenig hilfreich und wegen der falschen Voraussetzungen obendrein nicht vetrauenswürdig.

    4) Du schliesst ein Mikro an. Gut so weit.
    Welches Mic und wie wirds angeschlossen? (Wobei ich aber vermute, dass das nichts mit dem Problem zu tun hat. Das nur nebenbei).

    5) Onboardsound ist kein Interface im Sinne dessen, was man im Audiobereich als Interface versteht und so benennt zur Unterscheidung von Soundkarten.

    Fazit:
    Was genau Du machst und was für ein Problem Du bzw. Dein Rechner hast / hat, ist weitestgehend unklar. Die Verbindung von "min. Latenzen, Feedback, "non-Stop" Audiosignal und Signal als Digtal Input oder Mikrofon indentifizieren" erscheint mir jedenfalls fragwürdig, es scheint mir, als weisst Du nicht so recht, wovon Du schreibst.

    Ohne informative und ausführliche Problembeschreibung wird das jedenfalls nix.
    Höchstwahrscheinlich läufts so oder so darauf hinaus, dass Du Dir ein Interface kaufst.....
     
    tubeless, 11.10.12
    #4
    Goennste bedankt sich.
  5. Goennste

    Goennste Themenersteller

    Registriert seit:
    11.10.12
    Punkte:
    6
    6
    .... die Rüge ist angekommen! Und von vornherein: Danke für deine außfühliche Antwort.

    Bevor der neue PC ins Spiel gekommen ist, funktionierte alles problemlos. Desshalb wollte und will ich immer noch kein Interface kaufen. Aus diesem Grund auch der Beitrag in diesem Forum!

    Ich versuche all die Punkte wenigtstens jetzt, beim 3 mal, außfühlicher zu beantworten. Es kann allerdings immer noch sein, es ist sogar warschienlich, dass ich trotzdem Information vorenthalte. Ich habe nämlich tatsächlich wenig Ahnung von der involvierten Hardware und Software, da ich das Glück habe von meiner Uni kostenlos ein so professionelles Program wie Cubase nutzen zu können und (bisher) ein so teuren Kauf nicht mit entsprechender Ahnung rechtfertigen musste.


    Ich beschreibe erstmal das komplette equipment, von Mikro bis Ohr!

    Shure SM58/ Boss Multieffectboard ME-50/ Fender Frontman 212-R/ W7-PC (mit Realtek High Defenition Audio Onboard Soundkarte)
    Software: Cubase

    Problem:
    Sobald ich mein Audiokabel, dass jetzt vom Amp kommt, in die Buchse hinten am PC stecke öffnet sich ein Windows-Fenster in dem ich das eingesteckte Kabel "indentifizieren" muss.
    Audioeingang - Mikrofoneingang - Kopfhörer - Lautsprecherausgang (bzgl. Fazit). Wähle ich nun Punkt1 oder Punkt2 aus kann man ab diesem Moment das "richtige", das "funktionierende" Audiosignal vom Mikrofon über die Lautsprecher hören (bzgl. 3) Allerdings lässt sich dieses Signal nicht ausschalten. Das beeinträchtigt die Aufnahme. Die Recording Software ist aber eigendlich noch nicht im Spiel.



    In Cubase gibt es unter Geräte/ Geräte konfigurieren/ Asiotreiber eine "Checkbox" direktes mithören. Den "haken" kann ich aber nicht entfernen. Nachdem ich das wiederum ein bisschen gegoogelt habe dachte ich, dass dieser Begriff, bzw das was er definiert, mein Problem besser beschreibt. (bzgl. 1)

    :) Danke für euere Hilfe
     
    Goennste, 12.10.12
    #5
  6. Steffi_Weigelt

    Steffi_Weigelt

    Registriert seit:
    28.08.11
    Punkte:
    4.994
    4994
    Natürlich kannst du das Signal hören! Schalte deine Lautsprecher aus, respektive drehe das Signal herunter, um so Rückkopplungen zu vermeiden.
    Bei Aufnahmen sollten die ohnehin nicht eingeschaltet sein. Benutze stattdessen einfach einen Kopfhörer.


    Nun, das Entfernen eines Hackens, auch Ferse genannt, führte schon im Märchen Aschenputtel nicht zum gewünschten Erfolg.
    Außerdem fehlt es mir hier an Kausalität...
     
    Steffi_Weigelt, 12.10.12
    #6
  7. Goennste

    Goennste Themenersteller

    Registriert seit:
    11.10.12
    Punkte:
    6
    6
    Der Community entgeht nichts :/ -Fehler behoben-

    So kann ich weder das Metronom nutzen, noch 2 Spuren übereinander aufnehmen, weil das Audiosignal mit einer minimalen Latenz ankommt und das irritiert!
    Direktes Mithören = Direktes Monitoring oder nicht?
     
    Goennste, 12.10.12
    #7
  8. Illusion

    Illusion

    Registriert seit:
    24.04.09
    Punkte:
    1.494
    1494
    Ich denke das Problem besteht darin (wie sicher von meinen Vorrednern gemeint), dass du in Windows (!) die Tatsache abschalten musst dass das von dir ins Mikro gegebene Signal direkt auf den Ausgang der Soundkarte gelegt wird..

    Um beim Aufnehmen das Direktsignal hören zu können ist in der Tat ein Kopfhörer zu empfehlen.

    Ich habe aber auch schon böserweise bei Aufnahmen das Signal über die Boxen laufen lassen, gerade wennn mehr Leute was singen sollten als Kopfhörer zur Verfügung standen ;-)
    Das geht also ZUR NOT auch (wenn mans mit der Lautstärke nicht übertreibt).


    Um das Metronom bei der Aufnahme zu hören kannst du das in deiner DAW (Cubase) ganz bequem (trotz abgeschalteter Windows-Direktweiterleitung des Eingangssignales an die Boxen) auf deine Monitore legen. Und wenn du Kopfhörer aufsetzt und in der für die Aufnahme vorgesehenen Spur den kleinen Button namens "Monitor" drückst kannst du auch das Eingangssignal hören.


    Nochmal zum Verständnis:
    Wenn du was ins Mikrofon singst/spielst und es direkt aus den Boxen wieder rauskommt...
    Dann geht es natürlich auch direkt wieder mit ins Mikrofon und somit wieder aus deinen Boxen raus...und somit wieder ins Mikro...
    Ergo: es Klingelt ohne Ende und ich glaube irgendwann knallts auch mal ;-)


    Besorg dir am besten schnell einen Kopfhörer. Da tuts auf die Schnelle auch ein billiger. Hauptsache du hast das Monitoring (das ist sozusagen all das was du beim Aufnehmen auf deine Ohren ausspielst) nicht auf der Aufnahme.


    beste Grüße
    Illusion
     
    Illusion, 12.10.12
    #8
    Goennste bedankt sich.
  9. Goennste

    Goennste Themenersteller

    Registriert seit:
    11.10.12
    Punkte:
    6
    6
    Vielen Dank! Und das ohne sich Bloßgestellt zu fühlen!

    Wie schalte ich denn diese "Direktweiterleitung des Eingangssignales" aus?

    Mit dem kleinen LautsprecherSymbol in Cubase konnte ich ,bevor dem PC-Neukauf, bei Bedarf das Monitoring an/aus schalten. Nur jetzt habe ich eben dieses "Non-Stop Signal"...
     
    Goennste, 12.10.12
    #9
  10. Illusion

    Illusion

    Registriert seit:
    24.04.09
    Punkte:
    1.494
    1494
    Du schreibst ja:


    Versue doch mal diesen Dialog einfach abzubrechen.
    Das Routing von Windows hat (soweit ich weiß) mit der Art wie du/man seine Signale bei der Audiobearbeitung mit einer DAW verteilt eigentlich garnichts zu tun. Das regelt man alles mit dem Programm (bei dir halt Cubase) bzw dem dort geladenen Audiotreiber.

    Wenn Windows bei Einstecken eines Kabels automatisch versucht ein, sagen wir "Preset" für die weitere Verteilung zu laden, versuche den Vorgang abzubrechen.
    Falls man da irgendwas auswählen MUSS (das weiß ich jetzt nicht) könntest du auch manuell den Fader des Windows Lautsprecherausgangs ganz runter ziehen. Das sollte keinen Einfluss auf das haben was dir deine DAW ausgibt.


    beste Grüße
    Illusion
     
    Illusion, 12.10.12
    #10
  11. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Das ist nicht wirklich sinnvoll.

    Die Onboardsoundkarten heutiger Fertigung sind darauf ausgelegt, zu erkennen, ob irgendwas eingesteckt wird oder nicht. Dabei kann die Karte aber nicht erennen, was da eingesteckt wird, genausowenig weiss sie, welcher Art das Signal da kommt.
    Da die heutigen Soundkarten auch noch, im Gegensatz zu den früheren Karten, Anschlüsse zuordnen können, ist die Auswahl zwingend notwendig, um korrektes Funktionieren zu ermöglichen.
    Die Windows Soundsteuerung ausser acht zu lassen, ist nicht sinnvll, weil die Windows-Standardtreiber benutzt werden - das wäre bei einem Interface anders möglich.

    Das bedeutet:
    Bei der Abfrage, was da angeschlossen ist, ist das richtige Signal und die richtige Bedeutung auszuwählen.
    Wird also das Effektboard oder der Amp angeschlossen, ist hier Line-Eingang zu wählen. Das sorgt für die korrekte Verstärkung des Signals. Wird das SM58 über Adaper direkt angeschlossen, wäre Mikro-Signal zu benutzen.

    ist im Falle der Windows-Soundsteuerung nichts anderes, als dass der Eingang auf den Ausgang geroutet wird. Das passiert automatisch. Dafür hat Windows einen Eingangsmischer UND einen Ausgangsmischer. In letzerem kann man versuchen, den Ausgang stumm zu schalten und hoffen, dass Cubase die weitere Steuerung übernimmt mit seinen eigenen Mitteln.
    Normalerweise ist das aber nicht nötig, weil Cubase beim Start, so es richtig eingestellt ist, die Eingänge übernimmt und Windows diese Signale gar nicht in die Finger bekommt.

    Wenn Du bei gleichzeitiger Benutzung des Mikros über Lautsprecher abhörst, bekommst Du eine Rückkopplung. Die hast Du, auch wenn keine Störgeräusche wie Pfeifen etc entstehen. Das liegt daran, dass das Signal über die verarbeitung und die Lautsprecher ein kleines bisschen später wieder am Mikro eintrifft und sich mit dem gerade augenimmenen Signal überlagert.
    Deshalb nimmt man in solchen Situationen schlichtweg Kopfhörer.

    Gegen die Latenzen kannst Du kaum was machen. Sie sind systembedingt, weil Soundkarten für solche Arbeitsweisen nicht ausgelegt sind und die Verarbeitung schlichtweg zu langsam ist - deshalb benutzt man hier Audio-Interfaces mit ASIO-Treibern. Du kannst mit Hilfe von Asio4All dem Windowstreiber ein bisschen was von ASIO-Verhalten beibringen, aber so richtig prall wird das meistens nicht.

    Mal sehen, was Dir am Wichtigsten ist. Wenn Dir die Irritationen durch Latenzen nichts ausmachen, dann ist das okay. Wenn aber doch, dann kommst Du um ein ordentliches Interface nicht herum.
     
    tubeless, 12.10.12
    #11
    Illusion bedankt sich.
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.