Information ausblenden

Dimension u Rapture updaten

Dieses Thema im Forum "Sonar & Cakewalk" wurde erstellt von Faltac, 26.12.11.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Faltac

    Faltac Themenersteller

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181
    Ich habe auch eine Frage zu den Meldungen die mich bei den Updates immer wider verwirren.

    Zuerst wird gefragt, wo das VST gegenwärtig installiert ist und dannach wo das VST installiert war?

    Kann mir das mal bitte einer erklären?

    Gruß Faltac!
     

    Anhänge:

  2. Faltac

    Faltac Themenersteller

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181
    Hat denn nochkeiner von euch so ein Update durchgeführt?
     
  3. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    wird dir das kleine fenster angezeigt, wenn du auf "durchsuchen" klickst?
    oder hast du zwei bilder zusammengeschnitten?
     
  4. Faltac

    Faltac Themenersteller

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181
    Die sind nur zusammen in einem Bild.

    Zuerst kommt das linke und dann nach der Bearbeitung das rechte mit einer ähnlichen Frage.
     
  5. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    [​IMG] ?

    also du klickst auf durchsuchen, und dann wird dir das rechte fenster zugleich angezeigt?
     
  6. Sinistero

    Sinistero

    Registriert seit:
    27.01.10
    Punkte:
    3.576
    3576
    faltac hast es schon hinbekommen?
     
  7. Faltac

    Faltac Themenersteller

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181
    Nein

    Das stelle ich im linken Fenster ein und bestätige.
    Im nächsten Schritt kommt dann die super Frage , "wo das VST installiert war?" und das rechte Fenster im Bild geht auf.

    Das hört sich für mich schwer nach Übersetzungsfehler an.
     
  8. Faltac

    Faltac Themenersteller

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181
    [​IMG]


    Ne [​IMG]
     
  9. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    kannst du mal ein video dazu posten ?

    aber es hat nichts mit einer vorgeschalteten deinstallationsroutine zu tun, nach der du dann den installationspfad eingeben musst, oder?
     
  10. Faltac

    Faltac Themenersteller

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181
    Habe keine Screenvid-Software.
    Richtig!

    Also nur eine Nachinstallation.

    Aber das müssten eigendlich auch schon alle Cakewalkuser schon einmal gemacht haben.
     
  11. Sinistero

    Sinistero

    Registriert seit:
    27.01.10
    Punkte:
    3.576
    3576
    hast sicher eh schon alles probiert, od? also 2 mal den selben ordner angeben, od einmal vst-ordner und einmal programm-ordner und umgekehrt etc?

    ich weiß beim letzten mal bei mir, hab ich auch x-mal gebraucht bis es geklappt hat und plötzlich gings dann...

    edit: ich bekomm auch die x1 version in 32bit nicht mehr installiert, hatte die schonmal drauf und wenn ich es jetzt wieder installieren will, will er auch irgendwas von mir was mit irgendner "alten" datei aus der vorigen installation zu tun hat - nur find ich die datei nicht bzw weiß ich nicht was ich da löschen soll...
    ich werk ja noch immer mit 8.5 darum ist es mir zz mehr egal, die 64bit version von x1 läuft ja falls ich mich mal dazu durchringen kann es auch zu benutzen :D aber die 32 bit version bräucht ich noch immer wegen reason und rewire. bei 8.5 laufen beide die 32 u die 64 bit.
     
  12. Faltac

    Faltac Themenersteller

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181
    Ich hab mir gerade alles neu gemacht und wollte mit sowas nicht gleich wider das System versauen.

    Zur Not müsste ich jetzt ein Image schreiben und das solange immer wider aufspielen, bis es mit dem Update fehlerfrei klappt.
     
  13. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    nur nochmal zum verständnis.
    ich hab den ollen z3ta+ von cakewalk.

    der hatte einen kompletten installer.
    dadurch musste ich lediglich den aktuellen installer herunterladen und dann die seriennummer eingeben, ich musste vorher sonst nichts installieren.

    waren die synths bei deinem sonar dabei? ich glaub da gehören die mit zum lieferumfang, oder?

    hast du sie vorher schon normal über systemsteuerung - software deinstalliert? denn ne deinstallation wird in der routine wohl sowieso durchgeführt... (wg. "system versauen")
     
  14. Faltac

    Faltac Themenersteller

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181
    Beim Z3ta habe ich das auch nicht.

    Und beim Uptate auf 1.2 auch nicht. Aber beim Uptate 1.5 jedesmal.

    Ich habe Den gekauften Dm-Pro und 2 mal den DM-Pro von 8.5Pro und x1pro
     
  15. Sinistero

    Sinistero

    Registriert seit:
    27.01.10
    Punkte:
    3.576
    3576
    mal kurz ot - techno arbeitest du eigentlich noch mit cubase od bist du jetzt auf studio one umgestiegen?

    faltac, ja es macht auch immer nur der dimension bzw das update zicken, war bei mir auch so.
     
  16. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    @ Sinistero - pm, warte kurz - :)
     
  17. Faltac

    Faltac Themenersteller

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181
    Der Rapture seit neustem aber auch.
     
  18. Sinistero

    Sinistero

    Registriert seit:
    27.01.10
    Punkte:
    3.576
    3576
    ach na das klingt ja super wenn ich mir nen neuen pc zuleg muß ich das ganze auch wieder machen :(
     
  19. Faltac

    Faltac Themenersteller

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181

    Aber keine geheimen Verschwörungen gegen Cakewalk bitte. [​IMG]
     
  20. Faltac

    Faltac Themenersteller

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181
    Bis dahin sollte sich doch einer erbarmt haben und die Lösung verraten haben.

    Zur Not rufe ich mal bei Roland an.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.