Information ausblenden

DAW Leistungsvergleich - C2Duo, C2Quad,...

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von floxe, 17.04.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. floxe

    floxe Themenersteller

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    hey,

    da sich keiner so wirklich sicher ist, wieviel man von einem quad wirklich profitiert, wärs toll wenn wir einen kleinen vergleich starten könnten.

    testaufbau wie in diesem thread:
    http://homerecording.de/modules/newbb/viewtopic.php?topic_id=96873&forum=14

    also das freewareplugin ambience installieren. sequencer starten und bei höchster latenz so viele instanzen (im default-ladezustand) starten wie möglich. (bis zu 95% cpu oder vst-last)

    einerseits 6 plugins pro spur (danach spuren duplizieren) bzw. ein zweiter versuch mit einem plugin pro spur (und duplizieren).

    mein ergebnis:

    system: q9300
    sequencer: cubase sx3
    soundkarte: rme hdsp 9652 @ 4096 samples

    6 plugins: insgesamt 50 instanzen
    1 plugin: insgesamt 53 spuren

    -----------------------------------

    system: athlon xp2600
    sequencer: cubase sx3
    soundkarte: rme hdsp 9652 @ 4096 samples

    6 plugins: insgesamt 9 instanzen

    lg
    flox

    edit:
    gesammelte ergebnisse im pdf-anhang!
     

    Anhänge:

    floxe, 17.04.08
    #1
  2. Andre77

    Andre77

    Registriert seit:
    24.11.07
    Punkte:
    875
    875
    interessant...mach ik morgen mal, wenns die Zeit zulässt
     
    Andre77, 17.04.08
    #2
  3. floxe

    floxe Themenersteller

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    danke andre. welchen rechner hast du am start? e6750?

    es darf natürlich auch jeder andere (athlons, ältere p4,...) teilnehmen. sobald ein core2duo user hier gepostet hat, werd ich den threadtitel ändern, vielleicht nehmen dann noch mehr leute teil.

    lg
    flox
     
    floxe, 17.04.08
    #3
  4. Grummelrocker

    Grummelrocker Moderator Ex-Rockstar Mitarbeiter

    Registriert seit:
    02.01.03
    Artikel:
    9
    Punkte:
    18.077
    18077
    Wenn ichs bis heute Abend nicht vergesse kann ich mit den Daten eines C2D E6600 dienen.
     
    Grummelrocker, 17.04.08
    #4
  5. jalamanta

    jalamanta

    Registriert seit:
    19.09.03
    Punkte:
    464
    464
    ...ich kann das mit nem Q6600 testen.
    Evtl. heute abend...
     
    jalamanta, 17.04.08
    #5
  6. floxe

    floxe Themenersteller

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    die werte von jeff:

    system: q6600 @ 3ghz
    sequencer: cubase sx3 (?)
    soundkarte: STAudio C-Port @ 1024 samples

    6 plugins: insgesamt 51 instanzen
    1 plugin: insgesamt 64 spuren

    ----------

    werd vielleicht meinen q9300 auch mal hochgetaktet testen um zu vergleichen - mal sehn ob er die 3ghz mit dem boxed lüfter mitmacht :)

    lg
    flox
     
    floxe, 17.04.08
    #6
  7. triumv

    triumv

    Registriert seit:
    24.11.06
    Punkte:
    1.127
    1127
    Ich habe einen Core Duo e8200, 2,67 GHz, 3,25 GB RAM unter XP Home;

    hab allerdings nur Cubase SL3, das Interface derzeit an dem R. ist das externe (Steinberg) MI 4 (USB) (das ist das Cubase System4-Paket).

    Das Ambience müsste ich allerdings erst installieren ...

    (und es sind auch schon andere Progs drauf, Office etc. )


    vg, triumv
     
    triumv, 17.04.08
    #7
  8. floxe

    floxe Themenersteller

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    sollte nichts zur sache tun.

    einfach latenz soweit rauf wie möglich um möglichst hohe performance zu erreichen.

    bei mir ist auch firewall, virenkiller, firefox usw. gelaufen... ich denk so viel unterschied wirds nicht machen.

    interessehalber: boxed lüfter? wie warm wird der e8200?

    lg
    flox
     
    floxe, 17.04.08
    #8
  9. triumv

    triumv

    Registriert seit:
    24.11.06
    Punkte:
    1.127
    1127
    hallo, floxe,

    muss noch mal nachfragen, WIE wird das Ambience in was für einer Spur oder so geladen?

    Bin immer noch etwas "grün" hinter den Ohren und arbeite fast nur mit Inserts auf MIDI-VSTi-Spuren.

    vg, triumv
     
    triumv, 17.04.08
    #9
  10. floxe

    floxe Themenersteller

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    kleine anleitung:

    1) irgendeine stereo-audiospur importieren.

    6 plugins:

    2a) im mixer in die ersten 6 (insert-)plugin-slots das ambience-plugin laden (in der default einstellung... einfach in den insert geben und sonst nichts ändern).

    3a) kannst du dann die spur sooft duplizieren, bis du über die 100% auslastung kommst.

    4a) danach kannst du bei der letzten duplizierten spur so viele plugins auf bypass setzen, damit du auf ca. 95% auslastung kommst.

    1 plugin:

    2b) im mixer in den ersten (insert-)plugin-slots das ambience-plugin laden (in der default einstellung... einfach in den insert geben und sonst nichts ändern).

    3b) spur sooft duplizieren, bis du an eine vst-auslastung von ca. 95% kommst.

    war das einigermaßen verständlich?

    lg
    flo
     
    floxe, 17.04.08
    #10
  11. triumv

    triumv

    Registriert seit:
    24.11.06
    Punkte:
    1.127
    1127
    Mein frisch geladenes Ambience hat gar kein default-Preset .. ???

    alles auf 100% schrauben?

    g, triumv
     
    triumv, 17.04.08
    #11
  12. floxe

    floxe Themenersteller

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    mit default-preset meinte ich das preset, das automatisch geladen wird (bei mir papen bright and long, oder so... jedenfalls 6,7s reverb).

    lg
    flox
     
    floxe, 17.04.08
    #12
  13. triumv

    triumv

    Registriert seit:
    24.11.06
    Punkte:
    1.127
    1127
    ah ja, sehr gut ...

    gemessen wird, ohne dass Cubase läuft ? (nehme ich doch mal an ....)

    Übrigens, SL3 hat nicht 8, sondern nur 5 Insert-Slots

    g,triumv
     
    triumv, 17.04.08
    #13
  14. triumv

    triumv

    Registriert seit:
    24.11.06
    Punkte:
    1.127
    1127
    hmm ... das ist echt komisch ...

    Hab jetzt bis zu 33 Spuren mit je 5 Ambience kopiert, die VST-Leistungs-Anzeige sagt jetzt gar nix mehr, hören kann ich auch nix, wenn ich Start drücke .....

    g, triumv
     
    triumv, 17.04.08
    #14
  15. Merelin

    Merelin

    Registriert seit:
    19.05.05
    Punkte:
    598
    598
    System: AMD Sempron 3000+ 1,81 Ghz
    Sequenzer: Cubase SX3
    Soundkarte: EMU 1820m (100ms Ein- u. Ausgangslatenz)

    6 Plugins: 8 Instanzen
    1 Plugin: 8 Spuren



    Könnte vielleicht für die Leute interessant sein die, so wie ich, noch nen alten Rechner haben, und mal vergleichen wollen.
     
    Merelin, 17.04.08
    #15
  16. MartyK

    MartyK

    Registriert seit:
    12.08.02
    Punkte:
    5.782
    5782
    Hallo,

    ich (mit C2D E4400) würde ja gern mitmachen, habe aber leider noch Cubase SE, das nur vier Insert-Slots und 16 VST-Slots hat.

    Den XP2600+ hatte ich bis vor einer Weile auch. :)

    Grüße

    Marty
     
    MartyK, 17.04.08
    #16
  17. Merelin

    Merelin

    Registriert seit:
    19.05.05
    Punkte:
    598
    598
    @ Floxe:
    Vielleicht kannst du ja alle Ergebnisse in den ersten post schreiben.
    Kommt der Übersicht bestimmt zugute.
     
    Merelin, 17.04.08
    #17
  18. floxe

    floxe Themenersteller

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    ich werd nacher dann ein excel file oder so anlegen und das updaten. bin grade erst von einem job heimgekommen.

    nah, schon während cubase läuft :) bei mir läuft das so wie oben angegeben dropoutfrei.

    mach zumindest den 1 insert pro spur test.
    mich wundert ja, dass bei jeff da eine so große diskrepanz war.

    hehe, wie im ersten post geschrieben... mein xp2600 (2,1ghz) hat 9 geschafft.

    lg
    flox
     
    floxe, 17.04.08
    #18
  19. MartyK

    MartyK

    Registriert seit:
    12.08.02
    Punkte:
    5.782
    5782
    @floxe:
    Ich wollte den Test gerade machen, aber trotz importiertem Audio-File sehe ich nur im Master-Channel einen Ausschlag. Hier zur Verdeutlichung:

    [​IMG]

    Was mache ich verkehrt?
     
    MartyK, 17.04.08
    #19
  20. MartyK

    MartyK

    Registriert seit:
    12.08.02
    Punkte:
    5.782
    5782
    Ups, jetzt gehts plötzlich. Zweimal auf das "Monitor"-Symbol geklickt, und dann hats geklappt. Seltsam.
     
    MartyK, 17.04.08
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.