Darstellung von Mididaten als Blocks in C12 nicht korrekt


asli
asli
Registriert
26.08.06
Beiträge
4.012
Punkte Reaktionen
5.121
Punkte
20.525
Hallo!

mir ist heute Folgendes aufgefallen:

Events auf einer Midispur werden in C12 nicht korrekt dargestellt ( Darstellung als "Block"). Das Midifile ist ganztaktig quantisiert, auch der Midieditor zeigt mir den korrekten Beginn des Akkords auf dem vollen Takt an und auch vom Timing her ist akustisch alles in Ordnung.
Aber in der Darstellung im Arrangementfenster beginnen die Noten etwas früher, was mich irritiert. Stelle ich die Einstellung der Darstellung der Midinoten z.B. auf "Linien" oder "Noten", dann liegen die entsprechenden Noten in der Anzeige exakt auf dem Raster ( unten drei Bildchen dazu ).
Ich habe dasselbe Projekt in C11 geladen, dort liegen die Anfänge der Noten exakt auf dem Grid, genauso, wie es quantisiert wurde.

Bug oder habe ich etwas übersehen?

Hier die Darstellung in C12:

Mididarstellung C12.JPG


hier in C12 mir Einstellung "Linien":

Mididarstellung C12 Linien.JPG


und hier die Darstellung desselben Events als Blockdarstellung in C11:

Mididarstellung C11 Blocks.JPG


System ist PC Windows 10, neueste Version von C12 (12.0.40)

Viele Grüße

Asli
 
Zuletzt bearbeitet:
mazze
mazze
Master of Desaster
Registriert
06.04.03
Beiträge
4.538
Punkte Reaktionen
2.108
Punkte
11.596
Bei mir auch so.
 
asli
asli
Registriert
26.08.06
Beiträge
4.012
Punkte Reaktionen
5.121
Punkte
20.525
Vielleicht schaut @tsching mal zufällig hier vorbei ...... ;)
 
rkdk
rkdk
Registriert
26.06.12
Beiträge
20.916
Punkte Reaktionen
12.626
Punkte
59.369
kommt mir bekannt vor.
 
unifaun
unifaun
Registriert
22.10.07
Beiträge
2.173
Punkte Reaktionen
525
Ort
Breuna
Punkte
3.893
Bei mir auf nem Mac (MBP 2012 mit MacOS 12.6) tritt dieser Anzeigefehler in C12 nicht auf,
 
H
hanselmann
Individualist
Registriert
27.11.18
Beiträge
416
Punkte Reaktionen
264
Ort
Hamburg
Punkte
1.221
Ich habe des Weiteren damit zu kämpfen, daß die Notenevents im editor beim ändern der Notenlänge nicht bzw. sehr verzögert aktualisiert werden.
Also: Notenende anfassen mit Maus, von z.B. 1 Takt Länge auf 2 Takte ziehen…Anzeige bleibt auf 1 Takt länge.
Editor schließen, wieder öffnen - Notenlänge wird über 2 Takte angezeigt.

Quasi unmöglich, damit zu arbeiten. Bei 11 nix dergleichen.

Kennt das auch jemand oder bin ich der einzige? Im Steinbergforum wurde ich nur dafür beschimpft, irrtümlich „11.5“ geschrieben zu haben, ansonsten hält man mich da für einen DAU, der selber schuld sein muß……pfffff!
 
akStudio
akStudio
Registriert
31.10.12
Beiträge
1.931
Punkte Reaktionen
1.733
Punkte
7.206
Notenende anfassen mit Maus, von z.B. 1 Takt Länge auf 2 Takte ziehen…Anzeige bleibt auf 1 Takt länge.
Editor schließen, wieder öffnen - Notenlänge wird über 2 Takte angezeigt.

Quasi unmöglich, damit zu arbeiten. Bei 11 nix dergleichen.

Kennt das auch jemand oder bin ich der einzige?
Zum Glück kenne ich solche Probleme nicht - zumindest nicht mit dem MIDI-Editor.
Bei Audio-Editor von C12pro sind mir unerklärliche "Ausfallerscheinungen" aber auch schon passiert- bisher nicht reproduzierbar, und nach einem Neustart war alles wieder ok.

Welche Cubase12-Version hast Du?
Auf welchem System und mit welcher Hardware?
 
H
hanselmann
Individualist
Registriert
27.11.18
Beiträge
416
Punkte Reaktionen
264
Ort
Hamburg
Punkte
1.221
Cubase 12 pro auf win 10 PC, i7 4790k, Asus, Radeon 550, 32 GB Ram, div. SSDs mit babyface pro
 
TheTick
TheTick
Registriert
20.02.10
Beiträge
3.738
Punkte Reaktionen
1.116
Punkte
7.310
Gut, die .40 ist ja schon lange draußen, ich hoffe dass das bald gefixt wird…
 
H
hanselmann
Individualist
Registriert
27.11.18
Beiträge
416
Punkte Reaktionen
264
Ort
Hamburg
Punkte
1.221
Ich auch!
 
akStudio
akStudio
Registriert
31.10.12
Beiträge
1.931
Punkte Reaktionen
1.733
Punkte
7.206
@hanselmann
Hast Du alle Komponenten (also auch HSSE, GASE, vstsound ...) von C12pro aktualisiert?
Frage deshalb, ob es sein kann, dass das alte und das neue Lizenzsystem gegeneinander kämpfen und dadurch das System ausbremsen?
Was passiert, wenn Du den USB-eLicenser, den Du ja für C12 nicht mehr benötigst, mal entfernst?
Für C12 wird der ja nicht mehr benötigt.

Hast Du die beschriebenen Probleme auch mit dem Key-Editor in der unteren Zone?
 
H
hanselmann
Individualist
Registriert
27.11.18
Beiträge
416
Punkte Reaktionen
264
Ort
Hamburg
Punkte
1.221
Hi, hm, das werde ich mal probieren mit dem Stick. Dummerweise liegen auf dem aber auch ein paar andere Lizenzen, daher ist er nicht entbehrlich.

Aktualisiert, naja, ich habe einfach das C12 Paket komplett über den Installer installiert.
Wie kann ich denn die genannten Komponenten einzeln checken oder aktualisieren?

Danke aber auf jeden Fall schonmal für die Ideen!

Grüße,
Hansel
 
akStudio
akStudio
Registriert
31.10.12
Beiträge
1.931
Punkte Reaktionen
1.733
Punkte
7.206
P
Paul Kamar
Registriert
26.08.22
Beiträge
127
Punkte Reaktionen
33
Punkte
229
Und was zeigt Cubase in der oberen Zeile an? Die Balken beginnen zeitlich z.b. korrekt bei 1.0.0.0 aber es wird nur grafisch falsch dargestellt oder gibt es auch Probleme mit dem Timing?
 
H
hanselmann
Individualist
Registriert
27.11.18
Beiträge
416
Punkte Reaktionen
264
Ort
Hamburg
Punkte
1.221
Also es gab ein paar Updates für VSTis, aber keine Komponenten o.ä. für Cubase.
 
H
hanselmann
Individualist
Registriert
27.11.18
Beiträge
416
Punkte Reaktionen
264
Ort
Hamburg
Punkte
1.221
also zumindest das Darstellungsproblem scheint bis jetzt nach dem update auch bei mir behoben.

Jetzt muß ich nur noch herausfinden, woher die Performance Probleme kommen. Bin noch nicht dazu gekommen, das mit entferntem elicencer zu probieren….
 

Ähnliche Themen

organix
Antworten
27
Aufrufe
2K
Can
Can
M
    • Danke
  • Artikel
Testberichte Steinberg Cubase 5
Antworten
1
Aufrufe
57K
djM
djM
popsta
Antworten
0
Aufrufe
1K
popsta
popsta
popsta
Antworten
0
Aufrufe
2K
popsta
popsta

Oft gelesene Themen

Oben