Information ausblenden

Cubase: Nicht wiederherstellbare Verbindungen - NERVT!!!

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von randy, 12.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.733
    44733
    Hi ihr!

    Wenn ich Projekte in Cubase öffne, kommt manchmal das Hinweisfenster
    "Nicht wiederherstellbare Verbindungen".

    Darin steht dann:

    "Direcmusic/MPU-401 - nicht verbunden".

    Wie bekomme ich das weg? Wenn ich in die Geräteeinstellung geh finde ich auch den Eintrag für Directmusic - ich kann den Out aber nicht verstellen.

    Danke und Gruß,
    Randy
     
  2. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.733
    44733
    *p u s h*
     
  3. ammass

    ammass

    Registriert seit:
    01.05.04
    Punkte:
    1.359
    1359
    hast ud schonmal versucht in den grundeinstellungen (vst-geräte oder so) den MPU-anschluss auf deaktiviert zu setzen, oder auf unsichtbar? ;)
     
  4. randy

    randy Themenersteller

    Registriert seit:
    16.12.02
    Punkte:
    44.733
    44733
    hm, hab ich bisher nicht gefunden.

    Aber den Directmusic-Eintrag hab ich gefunden - da kann ich leider nix verstellen :x

    Danke und Gruß,
    Randy
     
  5. Frank6502

    Frank6502

    Registriert seit:
    08.02.04
    Punkte:
    8.602
    8602
    hi
    falls es der midiport der onboard soundkarte ist kannst im bios setup evtuell den midi mpu deaktivieren.
    sollte aus dem gerätetreiber von xp entfernt sein dann.
    zur info:der fehler taucht auf wenn der nicht mehr existiert .


    gruss Frank
    :D :D
     
  6. Bender24

    Bender24

    Registriert seit:
    03.10.04
    Punkte:
    367
    367
    Evtl. kann Cubase früher entfernte Vst-Instrumente nicht ordentlich aufräumen, bei m ir ist das auch manchmal so.
    Eben probiert: Wenn der Nerv-Screen kommt, einfach dem Eintrag auf der rechten Seite einem (vorhandenem!) Vst-Instrument zuweisen. Dann Projekt speichern und neu öffnen. Evtl. mußt Du dazu erst noch ein Instrument laden, wenn noch keins da ist.

    Gruß Micha
     
  7. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Du hast irgendwo eine "tote" Midispur im Arrangement.
    Lösche sie einfach und speichere dann.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.