Information ausblenden

Cubase: Midi to Audio to Audio Mixdown

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Hugo25, 21.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Hugo25

    Hugo25 Themenersteller

    Registriert seit:
    30.05.05
    Punkte:
    153
    153
    Moin,

    hab über die Suchmaschine nichts wirklich gefunden, im Benutzerhandbuch bin ich nach langer Suche auch nicht fündig geworden...

    Daher wollte ich hier mal fragen, wie man Midi (Midinoten, die einen Synthesizer ansteuer(output)) zu Audiospuren exportiert und schließlich aus allen Audiospuren ein Mixdown macht?
     
    Hugo25, 21.02.06
    #1
  2. DrGonzo

    DrGonzo

    Registriert seit:
    21.07.03
    Punkte:
    60
    60
    datei -> exportieren -> audio-mixdown
     
    DrGonzo, 21.02.06
    #2
  3. OldWise

    OldWise Moderator Mitarbeiter

    Registriert seit:
    29.05.03
    Artikel:
    31
    Punkte:
    7.325
    7325
    genau so.

    und wenn du dann mit ihnen weiterarbeiten willst, musst du sie importieren bzw. den entsprechenden Haken beim mixdown setzen.

    gruß
     
    OldWise, 21.02.06
    #3
  4. Hugo25

    Hugo25 Themenersteller

    Registriert seit:
    30.05.05
    Punkte:
    153
    153
    ...hab das auch schon ausprobiert, geht aber nicht, da liegt mein prob (kommt zu einem Fehler?!)...

    sonst noch anderen wege den midi outputsound über die soundkarte zum audio in zu schleusen?
     
    Hugo25, 21.02.06
    #4
  5. inode

    inode

    Registriert seit:
    28.12.02
    Punkte:
    2.992
    2992
    welcher synth ist es denn.. vsti?


    poste mal die fehlermeldung
     
    inode, 21.02.06
    #5
  6. OldWise

    OldWise Moderator Mitarbeiter

    Registriert seit:
    29.05.03
    Artikel:
    31
    Punkte:
    7.325
    7325
    alternative: abspielen und denn Ausgang wiederum aufnehmen.

    Welche Fehlermeldung kommt denn?
    Hast du mal Realtime-Export ausprobiert?
     
    OldWise, 21.02.06
    #6
  7. Despistado

    Despistado

    Registriert seit:
    10.01.03
    Punkte:
    3.581
    3581
    Das was oldwise als Alternative vorschlägt seh ich als herkömmliche Vorgehensweise:

    Voraussetzungen:
    *)Das Instrument muß audiomäßig mit der Soundkarte verbunden sein
    *)Unter Geräte/VST Verbindungen muß die Soundkarte als Eingangsquelle eingestellt sein

    Was machen?
    *)Die(den) als Audio aufzunehmende(n) Midiparts (oder auch nur einen einzelnen Part) selektieren, einmal P drücken (was die Locatoren ans linke und rechte Ende des/r Part/s setzt)
    *)Aufzunehmende Midispur(en) auf Solo schalten
    *)Audiospur erzeugen und diese (oder eine bereits vorhandene, leere) anklicken.
    *)Aufnahmebutton betätigen
    *)fertig

    Damit hast du dann eine (oder mehrere) Midispur(en) audiomäßig aufgenommen.

    Der endgültige Mixdown funktioniert dann wie weiter oben schon erwähnt.

    P.S. Wenn der Synthesizer ein VSTi ist, kannst du das meiste was ich geschrieben habe vergessen.
    Dann gilt nur Datei/Exportieren/Audio Mixdown
     
    Despistado, 22.02.06
    #7
  8. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    locatoren falschrum gesetzt.

    des weiteren müssen wir wissen was du mit den midi-noten ansteuerst. vsti? synth der soundkarte? externer synth?

    lg
    flox
     
    floxe, 22.02.06
    #8
  9. Hugo25

    Hugo25 Themenersteller

    Registriert seit:
    30.05.05
    Punkte:
    153
    153
    Also,

    danke erstmal für die vielen Beiträge!

    Ich habe die Midis per Keyboard (extern) aufgenommen. Hierbei wird ein GMedia Imposcar angesteuert (wobei das Problem nicht spezifisch, sondern allgemein vorliegt) und Locator etc. sind alles richtig gesetzt.

    Schließlich klicke ich bei Datei auf exportieren und dann Audio Mixdown. Es kommt zu einem schwerwiegendem Problem, dass in einem Log file gespeichert wird. So besteht weiterhin das Problem.

    Ich werde die andere Methode sofort einmal ausprobieren, wobei es toll wäre, falls irgendjm. weiß wo das Problem liegen könnte´(Einstellungen oder ein anderer Fehler den ich gemahct hab)?

    Hab oben meine Vorgehensweise versucht weitestgehens zu erläutern.

    Danke!

    PS: Hab grad auch nochmal alle meine Cubase-einstellungen auf "Standart" zurück gesetzt und die Edirol UA 20 externe soundkarte.
     
    Hugo25, 22.02.06
    #9
  10. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    welche cubase version? neuestes update von SX und synchrosoft?

    lg
    flox
     
    floxe, 22.02.06
    #10
  11. inode

    inode

    Registriert seit:
    28.12.02
    Punkte:
    2.992
    2992
    ...und was steht denn im log file dazu?
     
    inode, 22.02.06
    #11
  12. Hugo25

    Hugo25 Themenersteller

    Registriert seit:
    30.05.05
    Punkte:
    153
    153
    Ich habe Cubase SL 3, erst ein älteres Update drauf und in der Log. datei stehen viele komische Codes(Zahlen)....keine angabe
     
    Hugo25, 22.02.06
    #12
  13. razio

    razio

    Registriert seit:
    30.08.05
    Punkte:
    146
    146
    hallo,
    ich hab ein externe synthy und mach auch meine beats zum teil mit dem midi-sequenzer. da ich am anfang vor dem selben problem stand, hier mein rat:
    ich mach meinen beat auf der midi-ebene so fertig wie ich ihn haben will, jedoch beschränkt auf einen loop. dann nehm ich jede midi-spur (jeweils alle anderen midi-spuren muten) und nehm sie hintereinander auf jeweils einer neuen audiospur auf, bis der beat halt komplett auf den audio-spuren aufgenommen ist. du solltes darauf achten das du immer nah an 0 db aufnimmst, um so über mäßiges rauschen zu verhindern. zudem werden deine aufgenommenen audiospuren eine gewisse latenz aufweisen. die sind aber bei allen spuren gleich, so dass du die verzögerung am anfang jeder spur wegschneiden kannst (alle makieren, damit genau der gleiche bereich ausgeschnitten wird und dan löschen)
    bei mir klappt das immer sehr gut und ich kann meine beats dann auf der audio-ebene arrangieren und abmischen...
    letzendlich kommt es dann aber auch noch auf deine soundkarte an.
     
    razio, 22.02.06
    #13
  14. Hugo25

    Hugo25 Themenersteller

    Registriert seit:
    30.05.05
    Punkte:
    153
    153
    Danke

    Aber wie setze ich die Midispur als Input für die Audiospur?? Neuen Bus bilden?
     
    Hugo25, 22.02.06
    #14
  15. razio

    razio

    Registriert seit:
    30.08.05
    Punkte:
    146
    146
    ich kann dir sagen wie es bei mir abläuft, ich arbeite jedoch mit cubase sx3...
    ich mute wie gesagt alle midi-spuren, die nicht aufgenommen werden sollen. dann wähl ich eine audio-spur aus und mach sie mit dem dazugehörigen aufnahmeknopf "scharf".
    wie das bei dir genau abläuft, weiß ich leider nicht. aber wie gesagt, es kommt auch auf deine soundkarte an. probier doch mal einfach ein bischen aus... :)
     
    razio, 22.02.06
    #15
  16. Despistado

    Despistado

    Registriert seit:
    10.01.03
    Punkte:
    3.581
    3581
    Wie das genau abläuft habe ich auf der vorigen Seite beschrieben, allerdings ist das nicht der richtige Weg wenn es hier um den Mixdown von VSTis geht.

    Die muß man nicht audiomäßig aufnehmen (obwohl das bei manchen Soundkarten gehen soll...) sondern nur in eine Audiodatei umrechnen lassen, also genau das was der Threadersteller eh schon versucht hat.

    Warum da ein schwerwiegender Fehler kommt ist wirklich schwer zu sagen.

    Ich würde vielleicht mal Cubase komplett deinstallieren und dann neu installieren...
     
    Despistado, 22.02.06
    #16
  17. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    +die neuesten updates drauf.

    @razio
    wenn du nur scharfschaltest und das abgespielte wird aufgenommen, dann kann ich dein problem bezüglich der mikroaufnahme schon verstehen. aber das ist eine andere geschichte.

    lg
    flox
     
    floxe, 22.02.06
    #17
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.