Information ausblenden

Cubase Le 4 lässt sich nicht installieren.

Dieses Thema im Forum "Musik produzieren" wurde erstellt von djsky, 30.10.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. djsky

    djsky Themenersteller

    Registriert seit:
    09.11.05
    Punkte:
    2.252
    2252
    Bei einem neu gekauften Audiointerface war Cubase Le 4 dabei.
    Nun wollt ich das installieren.
    Ich geb also die Cubase-Cd rein, klicke auf Setup und es kommt sofort ne Fehlermeldung:
    Cubase kann aufgrund eines Fehlers nicht installiert werden. Fehler Nr. 2318, und die INstallation bricht ab.

    Ach ja, die Fehlermeldung hab ich jetzt nicht 1:1 wiedergegeben aber so ähnlich ist sie.

    Keine Ahnung was da los ist.
     
    djsky, 30.10.08
    #1
  2. unifaun

    unifaun

    Registriert seit:
    22.10.07
    Punkte:
    3.242
    3242
    Ich tipe mal auf defekte CD/DVD!!!!
     
    unifaun, 30.10.08
    #2
  3. djsky

    djsky Themenersteller

    Registriert seit:
    09.11.05
    Punkte:
    2.252
    2252
    Hmm, das dachte ich mir auch schon. Hab zwar eh mein altes aber gutes sx2, wollt halt einfach mal probieren, was es neues gibt im 4er-Cubase.
    Nun was solls, dann ab damit in den Mülleimer.
     
    djsky, 30.10.08
    #3
  4. Kayoyo

    Kayoyo

    Registriert seit:
    29.04.08
    Punkte:
    704
    704
    Kayoyo, 30.10.08
    #4
  5. bambi

    bambi

    Registriert seit:
    22.03.07
    Punkte:
    9.774
    9774
    versuche es einfach mal auf einem anderen rechner zu installieren.
    ist dort der selbe fehler, kannst die cd wegschmeissen ( bildlich gesprochen )

    LG
    Petra
     
    bambi, 30.10.08
    #5
  6. djsky

    djsky Themenersteller

    Registriert seit:
    09.11.05
    Punkte:
    2.252
    2252
    Danke, der Tip hat mir geholfen, jetzt funktionierts.
     
    djsky, 30.10.08
    #6
  7. unifaun

    unifaun

    Registriert seit:
    22.10.07
    Punkte:
    3.242
    3242
    Bissl OT:

    Ein großes Manko (außer den einfacheren PlugIns) von LE 4 im Vergleich zu SX 3 - wenn man es denn so sieht - ist das Fehlen des VST-Instrumentenracks. Statt dessen hast Du nun die Instrumentenspuren. Ich muss allerdings zugeben, dass ich bei Cubase 4 nur noch diese nutze, weil sie fast wie Audiospuren zu handlen sind.

    Ansonsten kann man mit der LE 4 schon ganz gut arbeiten, der Workflow ist sehr ähnlich wie die großen 4er.
     
    unifaun, 30.10.08
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.