Cubase & Fireface 802: Knacken bei Start und Stop


CFR
CFR
Registriert
07.03.06
Beiträge
3.210
Punkte Reaktionen
958
Punkte
6.244
Mal ganz dumm gefragt:
wenn ich ein Sample ab einer Position abspiele, die nicht nahe Nulldurchgang ist, und kein FadeIn habe, knackt es doch immer?
Meine nur, weil hier ausschliesslich von Audio die Rede ist.
 
Ennui
Ennui
Triangelspieler
Registriert
28.02.16
Beiträge
4.455
Punkte Reaktionen
2.822
Punkte
13.067
Mal ganz dumm gefragt:
wenn ich ein Sample ab einer Position abspiele, die nicht nahe Nulldurchgang ist, und kein FadeIn habe, knackt es doch immer?
Meine nur, weil hier ausschliesslich von Audio die Rede ist.
Ja, aber Cubase sollte das regulär unterdrücken, dass das bei simplem Play passiert, außer der Audiopart ist blöd in die Welle geschnitten.
 
Entone
Entone
Triangelspieler
Registriert
04.01.03
Beiträge
15.007
Punkte Reaktionen
10.334
Punkte
46.120
Mal ganz dumm gefragt:
wenn ich ein Sample ab einer Position abspiele, die nicht nahe Nulldurchgang ist, und kein FadeIn habe, knackt es doch immer?
Meine nur, weil hier ausschliesslich von Audio die Rede ist.
Ja, aber Cubase sollte das regulär unterdrücken, dass das bei simplem Play passiert, außer der Audiopart ist blöd in die Welle geschnitten.
Und deswegen vermute ich, dass es eine entsprechende Funktion gibt, die (versehentlich?) deaktiviert wurde...
 
bafc24
bafc24
Registriert
30.08.12
Beiträge
3.214
Punkte Reaktionen
1.247
Punkte
6.993
Hier ist tatsächlich kein Knacken zu hören. Sobald man die Haken bei diesen 2 Punkten entfernt, ist es genauso wie in Cubase. Warum hat Cubase eigentlich nicht so eine Funktion?
Das muss Cubase auch haben. Ich kenne mich damit leider nicht aus. Aber in Reaper ist das auch standardmäßig. Wenn man sehr stark reinzoomt sieht man bei jedem Take einen kurzen FadeIn und FadeOut. Diese Funktion musst Du in Cubase finden und aktivieren.
Das ist nicht das, worum es geht. Wavelab erzeugt ein Fade In bei Start der Wiedergabe, egal an welcher Stelle der Datei, sowie ein Fade Out beim Stop bzw. Skip, egal an welcher Stelle der Datei. Die Datei selbst bleibt dabei so, wie sie ist, ohne Fades. Diese Fades, die Wavelab bei Start/Stop macht, sind extrem kurz, also nicht hörbar, aber lang genug, um das Knacken zu verhindern.

In ProTools gibt es diese Funktion auch schon seit einigen Jahren. Da kann ich Global die Fade-In Zeit für die Wiedergabe - also unabhängig davon ob die Clips ein Fade-In haben oder nicht - einstellen. Also von sehr kurz unhörbar bis sehr lang, klar hörbar. Kann bei gerade grossen Sessions u.U. sehr hilfreich sein, wenn ich da die Wiedergabe an einer eher ungünstigen Stelle starte. Fade Out gibt es in PT nicht.
Ist schon ein geiles Feature, sollte heute jede professionelle DAW haben.
 
Entone
Entone
Triangelspieler
Registriert
04.01.03
Beiträge
15.007
Punkte Reaktionen
10.334
Punkte
46.120
In Reaper sieht das so aus:

Unbenannt.jpg
 
Andi76
Andi76
Registriert
08.12.17
Beiträge
46
Punkte Reaktionen
12
Punkte
90
Leider nein. Ich habe aktuell wenig Zeit, um weiteres zu testen.

Vielleicht ist es auch mal einen Versuch wert, ein anderes Audiointerface zu testen, um auszuschließen, dass es am Fireface 802 liegt. Auf der anderen Seite würde das Problem ja dann nicht nur bei Audiodateien auftreten.

Ich habe außerdem auch eine UAD Quad PCI-E Karte eingebaut. Die hatte ich aber auch schon im vorherigen PC.
 
Andi76
Andi76
Registriert
08.12.17
Beiträge
46
Punkte Reaktionen
12
Punkte
90
Wenn Cubase eine Option hätte wie Wavelab, wo man einen Haken setzen kann bei Kurzes Fade In und Kurzes Fade Out, wäre das eine super Sache, da dies das Problem vermeidet.
 
Ennui
Ennui
Triangelspieler
Registriert
28.02.16
Beiträge
4.455
Punkte Reaktionen
2.822
Punkte
13.067
Wenn Cubase eine Option hätte wie Wavelab, wo man einen Haken setzen kann bei Kurzes Fade In und Kurzes Fade Out, wäre das eine super Sache, da dies das Problem vermeidet.
Arbeitet der Steinberg-Support eigentlich auch mal was oder lassen sie weiterhin ihre eigenen Kunden den Dreck wegkehren. Ich würd denen mal direkt schreiben, ob es da nicht tatsächlich so eine Option gibt.
 
Andi76
Andi76
Registriert
08.12.17
Beiträge
46
Punkte Reaktionen
12
Punkte
90
Gute Idee. Das werde ich tun.
 
Andi76
Andi76
Registriert
08.12.17
Beiträge
46
Punkte Reaktionen
12
Punkte
90
Ich habe gerade noch etwas sehr wichtiges festgestellt:

Ich hatte ja bereits an anderer Stelle geschrieben, dass, wenn ich mit einem Low-Cut-Filter die tiefen und mittleren Frequenzen der Audiodatei wegfiltere, das Knacken dementsprechend auch nur noch hochfrequentig zu hören ist.

Jetzt habe ich das Spielchen mal ein bisschen weiter gespielt (ohne Low-Cut-Filter):
Ich habe im Kanal der Audiospur einen sehr langen Reverb als Send angelegt, diesen auf Pre-Fader geschaltet und die Lautstärke der Audiospur auf 0 herabgesenkt, so dass nur das Reverb-Signal zu hören ist. So. Auch vom Knacken ist jetzt definitiv kein Direktsignal mehr zu hören, sondern nur ein stark verhalltes Knacken.

Hat jemand dazu eine Idee?
 
Ennui
Ennui
Triangelspieler
Registriert
28.02.16
Beiträge
4.455
Punkte Reaktionen
2.822
Punkte
13.067
Spricht doch nur einmal mehr für diese Hidden Option?
 

Oft gelesene Themen

Oben