Information ausblenden

Cubase an und alles andere stumm ...

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von ezflashback, 14.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. ezflashback

    ezflashback Themenersteller

    Registriert seit:
    02.07.08
    Punkte:
    33
    33
    Ich hab nen Alesis IO|2, wenn ich Cubase an hab, kann ich wenn ich z.B. Youtube öffne, nichts hören ...

    Woran liegt und was mach ich falsch ...

    EDIT ...

    Jetzt kann ich was hören, wenn ich unter Geräte konfugieren, dem Ausgang einen anderen Port zuweise, aber ich höre die ganze Zeit Knack Geräusche, klingt so als hätte ich den Buffer zu niedrig gestellt ...

    Hab ihn auf 96 Samples gestellt ...


    Edit ...

    Hab nun ein wenig rumgeklickt jetzt klingts normal ...

    Aber was war denn da falsch ...

    Im Anhang der Screenshot von meinen Settings ...
     

    Anhänge:

    ezflashback, 14.07.08
    #1
  2. ezflashback

    ezflashback Themenersteller

    Registriert seit:
    02.07.08
    Punkte:
    33
    33
    Cubase an und aus gemacht und der Ausgang wurde als aktiv angezeigt, nachdem ich auf deaktiveren geklickt hab kam auch wieder der Ton in Youtube etc ...

    In Cubase selber gibts keine Probleme ...

    Kann man das ändern?
     
    ezflashback, 14.07.08
    #2
  3. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.382
    88382
    Versuch mal mit "Asiotreiber im Hintergrund Deaktivieren"

    Aber mal was anderes....

    Wieso nutzt du nicht den Alesis Asio Treiber?

    Und wozu musst du Während einer Session bei Youtube rumsurfen?


    Gruß...
     
    Lacunaflow, 14.07.08
    #3
  4. ezflashback

    ezflashback Themenersteller

    Registriert seit:
    02.07.08
    Punkte:
    33
    33
    Asio4All gibt mir besser Latenzzeiten vorallem im Output ...

    Und ich kann die Config genauer vornehmen ...

    In meinen Pausen schalt ich ab mit ein wenig Genre unüblicher Musik ...
     
    ezflashback, 14.07.08
    #4
  5. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Wenn du keine Effekte auf dem aufzunehmenden Material beim Monitoring benötigst, dann könntest du ja auch das Hardwaremonitoring der Soundkarte verwenden.

    btw: 96 sind nicht extrem viel....
     
    kickback, 14.07.08
    #5
  6. ezflashback

    ezflashback Themenersteller

    Registriert seit:
    02.07.08
    Punkte:
    33
    33
    nun ja ...

    mehr geht nicht wirklich ...

    und 96 sind ca. 7 ms Latenz ...

    Das ist für mich ganz in Ordnung ...
     
    ezflashback, 16.07.08
    #6
  7. InSomnius

    InSomnius

    Registriert seit:
    07.04.04
    Punkte:
    15.739
    15739
    Grüße.


    nach meiner rechnung sind 96 samples bei 44,1 = 2 ms latenz.


    Der Gruß

    Griffin
     
    InSomnius, 16.07.08
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.