Information ausblenden

Beim öffnen eines Projektes findet Cubase Audioloops nicht!?

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Raketenkaiser, 16.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Raketenkaiser

    Raketenkaiser Themenersteller

    Registriert seit:
    16.02.06
    Punkte:
    14
    14
    Hallo zusammen,

    ich habe folgendes Problem:

    Ich habe in Cubase LE ein neues Projekt angelegt, ein paar Audiospuren erstellt und einige Drumloops im rex2-Format importiert. Man muss ja festlegen, wo die Cubaseprojekte angelegt bzw. gespeichert werden. Dort wird dann auch der Audi-Ordner und der Image-Ordner angelegt. Hat alles funktioniert.

    Als ich dann später den gespeicherten Song wieder öffnen wollte, fand Cubase die Audioloops angeblich nicht, obwohl sie im Audio-Ordner vorhanden waren. Wenn ich dann die Loops manuell im ursprünlichen Ordner gesucht habe, waren die zwar vorhanden, doch Cubase suchte nach z.B. "Chorus.rex" aber im meinen Drumloop-Ordner hieß die ursprüngliche Datei nur "Chorus" !?

    Dann habe ich als Alternative manuell im von Cubase erstellten Audio-Ordner gesucht, wo die Loops auch alle drin waren! Als ich die dort gefundenen Loops dann annehmen wollte, kam die Fehlermeldung, dass die Datei fehlerhaft sei oder das Fomat nicht unterstützt wird. :eek:

    Bei der erstem Vorgehensweise habe ich dann die gesuchte Datei entsprechend umbenannt, so dass ich die Datei "Chorus" quasi erneut importiert habe. Diese Datei ließ sich aber nicht abspielen bzw. es kamm nur ein lautes Rauschen...

    Ich wär für Eure Hilfe sehr dankbar!

    Gruß, Raketenkaiser
     
  2. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
  3. Raketenkaiser

    Raketenkaiser Themenersteller

    Registriert seit:
    16.02.06
    Punkte:
    14
    14
    Wenn ich Dich richtig verstanden habe, soll dass Häckchen bei "Erweiterungen bei bekannten Dateitypen ausblenden" weg !? Hab das mal gemacht und trotzdem noch dasselbe Problem.
     
  4. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Richtig !
    Da darf kein Haken sein.
    Es muß so aussehen wie auf dem Bild.


    Unabhängig davon, ob Cubase etwas findet oder nicht :
    Du solltest Windows so einstellen, daß Du Datei-Endungen auch sehen kannst.
    Wenn die alle ausgeblendet sind, dann siehst Du natürlich anstatt
    "chorus.rex" nur "chorus" .

    Wenn Du dann zu allem Übel die vermeintliche Datei "chorus"
    auch noch umbenennst, dann passiert im Endeffekt folgendes :

    Aus "chorus.rex" wird "chorus" ( also komplett ohne Dateiendung und daher auch "fehlerhaft")
    bzw."chorus.rex.rex" . ( je nachdem, was Du da nun genau gemacht hast )
    Da hat Cubase natürlich keine Chance mehr.
     
  5. Raketenkaiser

    Raketenkaiser Themenersteller

    Registriert seit:
    16.02.06
    Punkte:
    14
    14
    Ok, ich habe die entsprechenden Einstellung in Windows vorgenommen. Ich habe aber weiterhin das Problem!

    Habs grad nochmal probiert: Projekt angelegt, nur ein Drumloop importiert, Projekt gespeichert, geschlossen, wieder geöffnet und: Datei wurde nicht gefunden! Hab dann im Audio-Ordner gesucht, die Datei wurde gefunden (exakt, wie sie auch gesucht wurde ("chorus.rex")). Dann klick ich auf annehmen und weider die Fehlermeldung: Die Datei ist entweder Fehlerhaft oder der Medientyp wird nicht unterstützt.

    ???
     
  6. Raketenkaiser

    Raketenkaiser Themenersteller

    Registriert seit:
    16.02.06
    Punkte:
    14
    14
    Hallo nochmal,

    ich bin dem Problem jetzt ein Stück näher gekommen! Jetzt hab ich aber eine neue Frage. Bei meinem Cubase LE lassen sich problemlos die rx2 Dateien importieren und abspielen (auch bearbeiten). Doch die im Audio-Ordner abgelegten Loops sind dann im rex-Format (nicht mehr rx2) und auch gleich 5 mal so groß! Cubase LE wandelt also beim Importieren die "chorus.rx2" Datei in eine "Chorus.rex" Datei um. Diese läst sich beim erneuten Öffnen des Projektes nicht finden, bzw. nach manueller Suche nicht annehmen! (Datei fehlerhaft oder Medientyp nicht unterstützt).

    Übrigens: normale Wav Dateien lassen sich ohne Probleme importieren und auch beim Laden des Projektes finden. Könnte das an den rx2 bzw. rex Dateien liegen? Kommt Cubase LE damit nicht zurecht?

    Warum wandelt Cubase LE beim importieren die rx2 in rex Dateien um, die dann nicht gelesen werden können?

    Hoffentlich kann mir jemand helfen!

    Gruß, Raketenkaiser
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.