Auslastung in Cubase schon bei 40 Prozent?


MartyK
MartyK
Registriert
12.08.02
Beiträge
4.507
Punkte Reaktionen
424
Punkte
6.224
Hallo,

vorhin ist mein PC schon bei 40 Prozent Auslastung in Cubase in den Schnecken-Modus gefallen. Es ging fast gar nichts mehr, ich musste Cubase abschießen (selbst das hat lange gedauert).
Danach habe ich Cubase neu gestartet, und der Mauszeiger lief nicht glatt - wie normalerweise - über den Bildschirm, sondern ruckelte stark.

Kann das sein, dass Cubase schon bei 40 Prozent ausgelastet ist?

Gruß

Marty
 
Jeff
Jeff
Außensaiter
Registriert
20.08.02
Beiträge
3.505
Punkte Reaktionen
1.589
Punkte
8.468
Hi,

hast Du, bevor Cubase sich aufgehängt hat, irgendeinen Efffekt geladen/eingeschaltet? Ich hatte das schon mal bei einem DirectX-Effekt. Hatte kaum den Effekt geladen, da hat sich Cubase auch verabschiedet.
Vielleicht hilfts..
 
MartyK
MartyK
Registriert
12.08.02
Beiträge
4.507
Punkte Reaktionen
424
Punkte
6.224
Hi,

nein. Cubase hat sich übrigens beim Spielen meines noch in Arbeit befindlichen Songs aufgehängt bzw. wurde total langsam.

Gruß

Marty
 
N
NULL
Guest
Hast du ein Viren Scanner Installiert?

Will ich doch stark hoffen für dich - welchen?
Ist er auf dem neusten Stand?

Scan mal deine Platte hört sich verdammt nach Virus an!

Das was du beschreibst kenn ich nämlich und zwar genau deswegen!

Win Fun 32 - war es bei mir - der war vor ein paar Monaten stark verbreitet und scheint wieder zu kommen er wollte sich nämlich auch bei mir wieder breit machen!

Er ist im großen und ganzen Harmlos - Er hängt sich an *.exe dateien - Die das größer werden natürlich mit sowas beantworten was du gehabt hast!

Der Virus hängt sich an "JEDE" *.exe die gestartet wird!

Kann sein muss aber nicht - Doch wenn sowas urplötzlich auftaucht ist Vorsicht geboten!!!

PS:
Wenn es dieser Virus ist keine Panic jede infizierte Datei kann repariert werden!
 
MartyK
MartyK
Registriert
12.08.02
Beiträge
4.507
Punkte Reaktionen
424
Punkte
6.224
Ja, habe ich installiert. - Nee, einen Virus habe ich ganz sicher nicht auf meiner Platte; benutze auch kein Outlook oder ähnlichen Mist.

Nee, wenn ich einen Virus hätte, müsste das Problem ja immer auftreten - und nicht nur in Cubase.

Für einen Sound von VirSyn musste ich zwei Instanzen öffnen, allein das verbrät schon sehr viel Systemressourcen.

Gruß

Marty
 
MartyK
MartyK
Registriert
12.08.02
Beiträge
4.507
Punkte Reaktionen
424
Punkte
6.224
Hm,

das könnte gut sein, auch wenn ich keinen Pentium IV, sondern einen Celeron 1,3 GHz habe. Danke für die URL!

Gibt es eine Lösung?

Gruß

Marty
 
N
NULL
Guest
wie in dem thread schon steht gibts da ein Plugin was helfen soll. Mir hilfts nicht, kann aber sein, daß ich es falsch anwende...

Ich machs so:
Wenn das problem auftritt mach ich alles plugins nacheinander an und aus. Dann stellt sich immer heraus, das es nur ein Plugin ist (nicht immer die gleichen seltsamerweise). WEnn ich das dann ausmache gehts. Wenn ich ich es wieder anmache, gehts wieder in die brüche. Der Trick ist, das ich es erst wieder anmachen darf, WÄHREND der song läuft. Dann geht es seltsamerweise bei mir. Ob das jetzt nur bei mir so ist, weiß ich nicht... Aber das scheint wohl ne wissenschaft für sich zu sein. :-D

Viel Glück,
Zolomusic
 
MartyK
MartyK
Registriert
12.08.02
Beiträge
4.507
Punkte Reaktionen
424
Punkte
6.224
Ja, dass es so ein Plugin gibt, habe ich gelesen. Weißt du, wie es heißt? Naja, vielleicht finde ich es selber.

Plugins ausschalten hat nichts genutzt (wenn ich überhaupt klicken konnte), habe ich schon versucht - egal ob Instrumente oder Effekte.

Aber ich werde demnächst mal drauf achten, danke.

Gruß

Marty
 
N
NULL
Guest
Hab hier das plugin mal hochgeladen:

http://www.fh-friedberg.de/users/zolo/temp/normalizer.zip

tu mir bitte den gefallen und sag mir wie du es eingestellt hast, falls es was bringt.

Aber wenn kein Plugin dabei war, was alleine das übel war, haste vielleciht eh ein anderes Problem...

Also bei mir sieht das so aus:
auch ca 40% auslastung, auf einmal 100%, dann blinkt es quasi ganz langsam zwischen 95 und 100%... Höhren kann man nix mehr, aber ruckeln oder tut auch nix.

Das komische ist, daß es dann manchmal per zufall mal kurz geht und dann aber die Auslastung wieder bei 30-40 % ist -> dann kann die cpu doch nicht ausgelastet sein.

btw: hab zwar 98se drauf, aber absolut nix unötiges: kein internet etc nur cubase und plugins

Hoffe das plugin hilft dir vielleicht doch...
Gruß Zolomusic
 
N
NULL
Guest
ps: doch ich glaube ruckeln tut es dann auch bei mir. Aber da ich "audio auschalten" auf eine Taste gebunden habe und die dann gleich drücke, habe ich nicht drann gedacht.

Vielleicht ist dein Rechner auch einfach überlastet ?? :roll:
 
HaSBACHMeSBACH
HaSBACHMeSBACH
Teilzeitmusiker
Registriert
28.04.02
Beiträge
1.053
Punkte Reaktionen
2
Ort
Hamburg
Punkte
1.381
Hi!

Welches Betriebssystem benutzt Ihr? Unter Win2000/XP gibt es einen komfortablen Auslastungsmonitor. Der ist besser und genauerer als die Aussteuerungsanzeige in Cubase.
Denormalisierungseffekt sollte bei nicht-Pentium4-Rechner nur bei schlecht programmierten bzw. nicht auf Denormalisierung hinprogrammierten PlugIns oder VST-Instrumenten auftreten. Denormalisierungseffekt bedeutet, daß die Werte innerhalb des Plugins außerhalb des sogenannten IEEE-Gleitkommazahl Wertebereiches befinden und automatisch von der CPU aus der genormten IEEE-Darstellung in eine "denormalisierte" Darstellung überführt. Dadurch kann die CPU trotzdem die Zahlen weiter berechnen, allerdings wesentlich langsamer, weil die FPU (mathematischer Coprozessor/Einheit) nur Beschleunigung für IEEE-Zahlen bietet. Alle CPUs (anders beim Pentium4) haben einen Schwellwert ab dem eine Zahl denormalisiert wird. Der sollte ein Plugin bekannt sein. Daher sind Plugins darauf vorbereitet Denormalisierung zu vermeiden.

Beim Design des Pentium4 haben die Leute von Intel den unteren Schwellwert heraufgesetzt. Zahlen werden nun 'eher' denormalisiert und die PlugIns fallen auf die Nase.

Wenn ich CubaseVST richtig durchschaut habe, dann laufen alle PlugIns immer durch. Egal ob der Song läuft oder nicht oder ein Sample auf dem jeweiligen Kanal liegt oder nicht. Wieviele Instanzen hast Du denn offen. Kann ja sein, daß der Computer dadurch schon überfordert ist. Wenn Du dann auf Play drückst und zusätzlich VST-Instrumente anspringen...
 
N
NULL
Guest
Abgesehen von dem Virus den ich da mal hatte der sowas verursacht hat - Kenn ich sowas auch wenn ich ein bestimmtes Plugin mehr als 1 mal lade (Als Insert natürlich) und dann noch so wieso übermäsig viel Plugins geladen habe - Dann bekomm ich auch manchmal dieses Ruckeln, da hilft dann nur noch "Stop" drücken!

Doch wenn ich die Block Größe ändere (höher setzte) bringt das auch erfolg - So wie ein Doppeltes austauschen gegen was anderes gleichwertiges!

Es kommt auch vor das ich den Mixer "Resete" und neu anfange - und dann auch feststelle das weniger mehr sein kann und meistens auch ist! So wieso ist das eine Goldene Regel!
 

Ähnliche Themen

RECORDING-Redaktion
    • Danke
  • Artikel
Antworten
0
Aufrufe
11K
RECORDING-Redaktion
RECORDING-Redaktion
moonbooter
    • Danke
  • Artikel
Testberichte Test: Line6 HX Stomp
Antworten
3
Aufrufe
17K
DocM.M
D
moonbooter
    • Danke
  • Artikel
Antworten
2
Aufrufe
14K
Hobelhai
Hobelhai
HannesBieger
  • Artikel
Antworten
9
Aufrufe
23K
Schlumpfpeter
Schlumpfpeter
 

Neue Antworten


Oft gelesene Themen

Oben