Information ausblenden

"Aufnahmeprobleme" HILFE!...früher war doch alles besser ;)

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von Sen, 04.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Sen

    Sen Themenersteller

    Registriert seit:
    04.03.06
    Punkte:
    5
    5
    Hallo!


    Früher war alles so einfach... Plastikmikro in das "rote Loch" am PC und ab dafür!
    Heute sieht das irgendwie anders aus...:


    Ich habe ein Problem bei dem ich unbedingt Hilfe brauche!
    Hoffentlich könnt ihr mir weiterhelfen... würde mich wahnsinnig freuen!!


    Früher habe an so einer "guten alten" Kiste (Windows 98 , Duron 700Mhz, 128M BS DRAM, Audigy) aufgenommen.
    Jaja früher - das lief noch super (oder zumindest so gut, dass mir nix aufgefallen ist - minimale Latenzen?).
    Dann habe ich mit einem Laptop (Windows XP Home Edition, Intel Centrino 1300Mhz, 512 MB DDR RAM, [p=516]M-Audio Fast Track USB[/p])
    aufgenommen & kräftig produziert.
    Anfags funktionierte alles recht gut (Hab´s allerdings anfangs nicht so sehr in Frage gestellt). Erste Probleme traten auf,
    als ich mir einen microKORG zulegte und mit MIDI ´rumprobierte.
    Für Produktionen benutze ich übrigends Fruity Loops (inzwischen Version 6 - werden die "Neuen" vieleicht "Latzenziger"?)


    Also in Fruity Loops kann man NUR mit ASIO aufnehmen. ASIO? "CPU-ENTLASTUNG"?
    Fruity Loops lief nun schlechter..irgendwie undynamischer. Die Aufnahmen waren sehr stark verschoben/verzögert!
    Das lässt sich zwar halbwegs angenehm regeln durch den "Stille-Stelle-Wegschneide-Knopf" nervte aber auf dauer weil man manchmal
    nachschneiden musste - fördert nicht gerade den "kreativen Erguss" wenn man mehr fummelt als komponiert!
    Klang auch nicht so prall (vieleicht doch schlechte Soundkarte?). Bis dato war die "Gesangaufnahme" (erst mit Sony ACID 3.0 , später ACID 5) noch akzeptabel.
    Zwar nur mono bzw. einseitig (R - tatsächlich "normal?), aber ok. Wurde aber mit der Zeit langsam aber sicher auch schlechter.
    Irgendwann war dann auch keine ordentliche Aufnahme mehr möglich (Habe derzeit noch nichts von "Latenzen" gehört).


    Hab´ die Probleme auf den Laptop geschoben , die externe Soundkarte und das unstabile system!
    Daraufhin hab´ ich nach einer Weile den "guten Alten" aufgerüstet - mein Aktueller PC!
    (Windows XP Home Edition, AMD Sempron 3000+ 1800Mhz, 1024 MB DDR RAM, Creative Audigy / M-Audo Fast Track USB)
    Fast identische Probleme. Trotz meinen (vieleicht etwas unbeholfenen) Versuchen in ACID 5
    mit "Latenzkorrektoren", Buffer etc. die Verschiebungen/Verzögerung "hinzubiegen" konnte
    ich nur "fast perfekte" Aufnahmen machen. Habe Input & Output verbunden - halt aufgenommen was rauskommt und verglichen. "Flange-Effekt".
    Fruity Loops´ Aufnahmen laufen auch nur "fast perfekt". Übrigends per Audigy besser als Fast Track!


    BITTE! Helft mir! Ich geh´ ein wenn ich nicht anständig musizieren kann!


    Was kann ich tun? Wo liegen die Probleme und/oder Denkfehler?
    Brauche ich eine andere Soundkarte? ASIO? ASIO 2.0??? Schlechtes Betriebssystem?
    Was kann man wo noch wichtiges einstellen?
    Naya ein paar weitere Fragen kann man ja dem Text entnehmen..


    Ich freue mich sehr über jede Antwort!



    Grüße


    Sen
     
    Sen, 04.03.06
    #1
  2. monitor69

    monitor69

    Registriert seit:
    27.08.05
    Punkte:
    855
    855
    hi,

    dein problem klingt etwas komplex,
    und was du nun explizit verbessern möchtest
    ist mir nicht ganz klar,
    aber ich vermute die latenz / asio probleme?

    jedenfalls klingst du so,
    als könnte es nicht schaden wenn du
    mal asio4all antesten würdest?!

    http://tippach.business.t-online.de/asio4all/A4Av2Ins.exe

    viel erfolg


    das ein wechsel von laptop zurück auf ein pc-system
    nicht sonderlich viel bewirkt, hätte ich dir auch sagen können.
    jedes halbwegs aktuelle laptop (ab ca. 1GHz+) ist im prinzip
    genauso gut oder schlecht, wie ein durchschnittlicher pc.



    p.s. du bist aber nicht rein zufällig "der sen"
    den ich denke, der du bist?! ;)
     
    monitor69, 04.03.06
    #2
  3. xeon

    xeon

    Registriert seit:
    28.11.05
    Punkte:
    150
    150
    Hi,

    Ich habe auch einmal mit einer Audigy aufgenommen.
    Damals war ich noch sehr jung und total unerfahren in Sachen Homerecording.
    Ich konnte mir einfach nicht erklären, warum manchmal der Gesang, die Gitarre oder so, zu spät kamen.
    Jetzt wirds mir klar.
    Die Audigy hat in meinen Augen einfach eine zu schlechte Latenz!
     
    xeon, 04.03.06
    #3
  4. Sen

    Sen Themenersteller

    Registriert seit:
    04.03.06
    Punkte:
    5
    5
    Erstmal ein großes "DANKESCHÖN" für die ersten Antworten!

    Naya geht so - hab´ halt leicht "verschobene" Aufnahmen...

    Habe ich getan... Hatte damit eher mäßigen Erfolg! :(
    Gibt es generelle durchschnittliche "optimal-Einstellungen"?


    ich denke nicht ;)

    --

    Ist es denn überhaupt möglich absolut latenzfreie Aufnahmen zu machen?????


    Grüße

    Sen
     
    Sen, 04.03.06
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.