Information ausblenden

Anfänge von DVD Player verschluckt !!!

Dieses Thema im Forum "Mixing" wurde erstellt von Metalaxt, 26.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Metalaxt

    Metalaxt Themenersteller

    Registriert seit:
    22.06.03
    Punkte:
    411
    411
    Eigentlich sagt der Titel schon alles. Bei meinem einen DVD player werden die Anfänge (Ca. 0,5 sek) bei einer meiner gerade erstellten CD verschluckt. Bei nem anderen DVD player ist dies nicht der fall. Allerdings werden von keiner (kommerziellen) CD die anfänge verschluckt ??
    ich habe die songanfänge in samplitude ohne vorlauf geschnitten. Gibt es eine mindestzeit die man immer vor songbeginn freilassen sollte ??
     
  2. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.700
    16700
    yep, songanfänge sollten nicht direkt geschnitten sein sondern mit einem vorlauf von ca. 250ms belassen sein.

    lg
    flox
     
  3. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    Moin,
    wenn das WAV File (z.B. im Mediaplayer oder Winamp testen) nicht abgeschnitten ist, und der Fehler erst nach dem Brennen auf DVD auftritt, dann ist das wohl ein Fehler der Brennprogramms.
    Sollte das der fall sein, dann mach beim Mixdown deines Tracks einfach 0,5-1Sek. Stille vor dem Track. Dann sollte es funktionieren. Ansonsten mal nach Updates des brennprogramms suchen, evtl ist der Fehler ja schon bekannt und mit einer Update Version gefixt.
     
  4. Metalaxt

    Metalaxt Themenersteller

    Registriert seit:
    22.06.03
    Punkte:
    411
    411
    das wavefile habe ich natürlich nicht mit abgeschnitten. Bei meinem anderen DVD Player läuft ja auch alles gut.
    Scheint wohl dann an dem anderen dvd player zu liegen, dass der ne minimale vorlaufzeit braucht
     
  5. Tomstein

    Tomstein

    Registriert seit:
    15.04.06
    Punkte:
    1.186
    1186
    Moin,

    das ist echt bei ganz vielen DVD-Playern der Fall. Bei meinem billigen China-"Redstar"-Gerät (der ansonsten kaum Zicken macht) wurde diesem Thema sogar in der Gebrauchsanweisung ein ganzes Kapitel gewidmet, mit Tipps, worauf man beim Brennen achten muss, damit das von Dir beschriebene Phänomen nicht auftritt.


    Also,

    nix ungewöhnliches...
     
  6. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    ...aber durchaus auch bei teuren autoradios der fall.

    und: mit nero 6.6 hatte ich zum beispiel keine solchen probleme, aber nero 7 schneidet mir unbarmherzig einiges selbst ab; kann also beides bestätigen (fehler beim abspielen / fehler beim brennen)
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.