Youtube und Logic rauschen und knacken ??!!

  • Ersteller Felixxx
  • Erstellt am

F
Felixxx
Registriert
10.11.13
Beiträge
2
Reaktionen
0
Punkte
3
Hallo,
ich habe mir gestern die KRK Rokit 5 Studiomonitore gekauft.
Verbunden sind diese über ein Tascam US 122 Interface mit meinem MacBookPro.

Wenn ich nun ein YouTube Video abspiele, oder in Logic etwas wiedergeben möchte, knacken und rauschen die Boxen extrem. Wenn ich etwas in iTunes wiedergebe ist jedoch alles normal.

Habe die neuesten Tascam Driver installiert und wenn ich über Kopfhörer höre, ist das Rauschen weg.

Kann mir einer von euch sagen, wo hier der Fehler liegen könnte?
 
stefangeidel
stefangeidel
Registriert
02.04.12
Beiträge
5.756
Reaktionen
1.365
Punkte
24.825
Wie sind die Rokits denn angeschlossen?
 
F
Felixxx
Registriert
10.11.13
Beiträge
2
Reaktionen
0
Punkte
3
Die Rokits sind über Cinch ans Interface angeschlossen, das Interface über USB an den Mac
 
stefangeidel
stefangeidel
Registriert
02.04.12
Beiträge
5.756
Reaktionen
1.365
Punkte
24.825
Beißen sich irgendwelche Samplerate-Einstellungen?
 
KMDR
KMDR
Registriert
13.04.10
Beiträge
1.212
Reaktionen
527
Ort
Berlin
Punkte
2.857
Nimm lieber die Balanced-Outputs mit Klinke oder XLR und geh damit in Dein Interface.
 
KMDR
KMDR
Registriert
13.04.10
Beiträge
1.212
Reaktionen
527
Ort
Berlin
Punkte
2.857
Oh, na dann ...
 

Ähnliche Themen

moonbooter
    • Danke
  • Artikel
Testberichte Test: Roland System 8
Antworten
6
Aufrufe
15K
Dr.moog
D
twinnpeaks
  • Artikel
Testberichte Test: Bitwig Studio
Antworten
2
Aufrufe
24K
twinnpeaks
twinnpeaks
RECORDING-Redaktion
  • Artikel
Antworten
9
Aufrufe
46K
OoO
O
rkdk
Antworten
22
Aufrufe
4K
TheSarge
T
 

Oft gelesene Themen

Oben