Information ausblenden

WindowsXP erkennt Keyboard immer doppelt

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von Spillone, 09.04.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Spillone

    Spillone Themenersteller

    Registriert seit:
    11.09.05
    Punkte:
    506
    506
    Hallo!

    Ist euch das auch schon mal vorgekommen:

    Ich hab mein ESI KeyControl49 über USB an meinen Rechner angeschlossen. Dann hab ich die Treiber installiert. Das Keyboard funktioniert unter Cubase wie es sollte und wird auch im Geräte Manager unter Sound, Video, Gamecontroller richtig angezeigt.
    Allerdings wird es unter "andere Geräte" mit einem Fragezeichen nochmal angezeigt und da heisst es, dass es nicht richtig installiert worden ist.
    Wenn ich den "Fragezeicheneintrag" dann deinstalliere, ist er halt weg, das ESI funktioniert aber immernoch einwandfrei.
    Es nervt nur, dass jedesmal, wenn ich Windows neu starte, oder das ESI aus- und wieder einschalte, es immer wieder als neue Hardware erkannt wird und als unbekanntes Gerät, dass nicht richtig funktioniert zusätzlich eingetragen wird.
    Ich hab es dann einfach in diesem Status gelassen und nur deaktiviert.
    Gibt es da keine Möglichkeit, das dauerhaft aus dem Gerätemanager zu entfernen?
     
    Spillone, 09.04.06
    #1
  2. jambus

    jambus

    Registriert seit:
    21.12.05
    Punkte:
    798
    798
    also so viel ich weiss funktionieren alle neuen usb-keyboards per plug&play. Deinstalliere mal beide treiber und nach einem neustart sollte dann das keyboard automatisch erkannt werden ohne dass du extra einen treiber installieren musst.
     
    jambus, 09.04.06
    #2
  3. sbv0001

    sbv0001 Gesperrter User

    Registriert seit:
    08.04.06
    Punkte:
    1.634
    1634
    Wenn Du kannst, dann probier doch mal einen anderen USB-Port.
    Das von Dir geschilderte Verhalten ist ein typischer Windowsfehler, der aus einer fehlerhaften Hardwareerkennung stammt und dann oft genug fehlerhafte Eintraege in der Registry hinterlaesst.
    Denkbar ware auch, dass der USB-Port faulig ist.

    Wenns ein Software-Problem ist, dann ist es spaetestens nach einer Betriebssystem-Neuinstalation wieder weg... ;)

    Schau mal nach USB Monitor und USB Info. Vielleicht kannst Du dan dann mit Hilfe der Infos, die zu finden sind, etwas herausfinden.

    http://www.usbfireinfo.com/
    http://www.hhdsoftware.com/products.html

    Micha
     
    sbv0001, 11.04.06
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.