Information ausblenden

windows vista problem bei der installatin!?

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von djccisindahouse, 11.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. djccisindahouse

    djccisindahouse Themenersteller

    Registriert seit:
    29.07.04
    Punkte:
    333
    333
    Hallo gemeinde,

    habe bei einem radio-wettbewerb "windows vista ultimate" gewonnen
    und wollte es installieren ich kam auch bis zu einem punkt wo ich
    die festplatte aussuchen konnte wo vista installiert werden soll
    klick auf next wo ich das zu lesen bekomme
    „windows is unable to find a system volume that meets ist criteria for installation“
    heißt ich kann nicht mehr weitermachen, jemand eine idee wie ich doch noch vista installieren kann…

    thanks
     
  2. dawo

    dawo

    Registriert seit:
    01.03.08
    Punkte:
    48
    48
    ein neues volume erstellen. oder alle bisherigen löschen.
     
  3. djccisindahouse

    djccisindahouse Themenersteller

    Registriert seit:
    29.07.04
    Punkte:
    333
    333
    hab ich gemacht,partition wo es drauf soll gelöscht und dann auf "new" ging leider auch nicht ....
     
  4. dawo

    dawo

    Registriert seit:
    01.03.08
    Punkte:
    48
    48
    welches os war vorher drauf?
     
  5. djccisindahouse

    djccisindahouse Themenersteller

    Registriert seit:
    29.07.04
    Punkte:
    333
    333
  6. dawo

    dawo

    Registriert seit:
    01.03.08
    Punkte:
    48
    48
    hast du die platte im vista-setup formatieren lassen?

    ist das eine pata oder eine sata festplatte?
     
  7. thejames

    thejames Guest

    Punkte:
    0
    Hi djccisindahouse,

    wie groß ist denn die zukünftige System-Partition für Vista ????

    Gruß

    Uwe
     
  8. djccisindahouse

    djccisindahouse Themenersteller

    Registriert seit:
    29.07.04
    Punkte:
    333
    333
    formatiert nein ,ist eine sata-platte
     
  9. djccisindahouse

    djccisindahouse Themenersteller

    Registriert seit:
    29.07.04
    Punkte:
    333
    333
  10. thejames

    thejames Guest

    Punkte:
    0
    Na dann würd' ich mal folgendes versuchen:

    Den Vista-kompatiblen "SATA-Treiber" auf nen Datenträger packen, den Du während der Installation einbinden kannst und von wo Du den Treiber dann zu diesem Zeitpunkt laden kannst und zusätzlich drauf achten das die zukünftige System-Partition im Minimum 15 GB (wenn ich mich richtig erinnere ...) groß ist.

    Gruß

    Uwe
     
  11. dawo

    dawo

    Registriert seit:
    01.03.08
    Punkte:
    48
    48
    dann probiere mal das formatieren aus. sicher ist im bootsektor durch xp etwas festgelegt worden, was vista nicht passt. schneller geht es, einfach den mbr zu löschen. vielleciht genügt das schon:

    http://support.microsoft.com/kb/927392/de

    sata ist gut, mit alten pata-platten gibt es oft probleme.
     
  12. djccisindahouse

    djccisindahouse Themenersteller

    Registriert seit:
    29.07.04
    Punkte:
    333
    333
    wo finde ich diesen sata-treiber?

    mbr ?

    thanks für eure antworten
     
  13. thejames

    thejames Guest

    Punkte:
    0
    Hi djccisindahouse,

    ich weiß ja nicht, auf welchem Blech Du Vista installieren möchstest ... aber spätestens beim Hersteller des Rechners und /oder SATA-Controllers solltest Du fündig werden .... welcher Controller verbaut worden ist, sollte Dir das Handbuch oder eine Internet-Recherche verraten.

    Versuch' doch erstmal den "Formatier-Tipp" eines Vorredners ... dann sehen wir weiter ...

    Gruß

    Uwe


    EDIT: Ist in Deinem Rechner nur eine einzige (SATA-) Platte eingebaut ???
     
  14. djccisindahouse

    djccisindahouse Themenersteller

    Registriert seit:
    29.07.04
    Punkte:
    333
    333
    eine sata eine ide,werde mal das mit dem formatieren versuchen...
    gruss schönen abend...
     
  15. thejames

    thejames Guest

    Punkte:
    0
    Aha, okay....

    dann würde ich die IDE-Platte (also PATA) für die Dauer der Vista-Installation mal abstöpseln, damit sowohl das BIOS des Rechners als auch die Vista-Installationsroutine diese nicht "zu sehen" bekommen ....ggfs. noch den SATA-Controller im BIOS als "preferred" konfigurieren bzw. evtl. den "PATA-Controller" im BIOS temporär "disablen" .... oder wie immer die Option heißt, wenn es diese in Deinem Fall denn überhaupt so gibt .....


    Gruß

    Uwe
     
  16. dawo

    dawo

    Registriert seit:
    01.03.08
    Punkte:
    48
    48
    mbr = master boot record

    ok, denke auch, daß die pata-platte das problem ist. wie thejames schon schrieb: während der installation einfach abstöpseln...
     
  17. Sawdust

    Sawdust

    Registriert seit:
    12.01.03
    Punkte:
    863
    863
    achtung sinnloser einmischpost:

    ich denke dein rechner versucht dich nur vor vista zu schützen! :D .. verschärbel es bei ebay und bleib bei xp! du wirst es nicht bereuen, glaube mir! :)
     
  18. dawo

    dawo

    Registriert seit:
    01.03.08
    Punkte:
    48
    48
    mmh,

    also ich benutze seit ca 3 monaten vista 64bit und bin voll und ganz zufrieden...
     
  19. djccisindahouse

    djccisindahouse Themenersteller

    Registriert seit:
    29.07.04
    Punkte:
    333
    333
    hi nochmal,
    habe versucht zu formatiern hat auch nicht geholfen,werde mal die ide platte abstellen ,
    vista ist die zugunft für pc-user ob wir es wollen oder nicht ...
     
  20. dawo

    dawo

    Registriert seit:
    01.03.08
    Punkte:
    48
    48
    hast du auch das mit dem mbr probiert? war bei mir nämlich das problem bei der ersten installation. hatte vorher auch xp drauf.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.