Information ausblenden

Wie man in Reaper die Latency einstellen sollte!

Dieses Thema im Forum "REAPER" wurde erstellt von flipnaut, 14.03.21.

  1. flipnaut

    flipnaut Themenersteller Tonmensch

    Registriert seit:
    05.01.05
    Punkte:
    14.415
    14415
    flipnaut, 14.03.21
    #1
    Entone und sweetlizzard bedanken sich.
  2. flipnaut

    flipnaut Themenersteller Tonmensch

    Registriert seit:
    05.01.05
    Punkte:
    14.415
    14415
    Ach Sch...Bei mir klappt das nicht mit drei Wandlern.

    Die externen DA und AD haben 33ms Versatz. Die Soundkarte 0. Aber ich kann da jetzt nicht sagen, welche Eingänge 33ms haben sollen und welche anderen nicht.

    Oder gibt es eine versteckte Funktion?:eek:
     
    flipnaut, 15.03.21
    #2
  3. flipnaut

    flipnaut Themenersteller Tonmensch

    Registriert seit:
    05.01.05
    Punkte:
    14.415
    14415
    Okay habe es hinbekommen: Auf der Spur, die in den Wandler wandert muss ich -33 Samples einstellen. In den gesamten Einstellungen dann +33 Samples entfernen. Schon passt alles.

    Doof nur, dass ich ich nun jedes mal an diese 33 Samples denken muss, wenn ich die externen Wandler nutzen will :confused::confused::confused: Ärgerlich...
    Also scheint mir, dass ich mir ein neues System anschaffen muss :mad: Das ist ja sonst sehr Fehler anfällig.
     
    flipnaut, 15.03.21
    #3
  4. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    62.027
    62027
    Masterclock!
     
    muffy, 15.03.21
    #4
  5. flipnaut

    flipnaut Themenersteller Tonmensch

    Registriert seit:
    05.01.05
    Punkte:
    14.415
    14415
    Ich habe ja alles via Wordclock verbunden. Master ist der externe AD Wandler. Alles andere sind Slaves.

    Oder muss ich dann aus der Soundkarte raus via Word, damit die Soundkarte Master ist und dann ein T-Stück und jeweils die externen als Slaves?
     
    flipnaut, 15.03.21
    #5
  6. flipnaut

    flipnaut Themenersteller Tonmensch

    Registriert seit:
    05.01.05
    Punkte:
    14.415
    14415
    Gerade mal die Sounkarte als Master gemacht: Da war dann nicht mehr Locked - bzw. blinkten Lock und Sync abwechselnd, was wohl bedeutet, da stimmt es nicht mehr mit der Masterclock.

    Was ne Scheiße. Und ich dachte es passt alles.
     
    flipnaut, 15.03.21
    #6
  7. flipnaut

    flipnaut Themenersteller Tonmensch

    Registriert seit:
    05.01.05
    Punkte:
    14.415
    14415
    Frage @muffy:

    Angenommen die RME UC muss der Clockmaster sein (anstatt des externen AD):

    RME UC WC-Out > @externe DAC WC-IN>Out > @externen AD IN>Out> @RME UC WC-IN

    Aktuell fehlt mir scheinbar das WC-Kabel für den letzten Weg vom AD zum Rme! Könnte das sein? Dann habe ich ggf. Wordclock in der Vergangenheit eventuell falsch verstanden :D
     
    flipnaut, 16.03.21
    #7
  8. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    26.707
    26707
    Schreib doch mal die konkreten Geräte auf, dann kann man Verkabelungsempfehlungen machen. Warum Du nochmal mit der WC zurück in das RME willst, leuchtet mir nicht ein.
     
    Entone, 16.03.21
    #8
  9. flipnaut

    flipnaut Themenersteller Tonmensch

    Registriert seit:
    05.01.05
    Punkte:
    14.415
    14415
    Also gerade eben will ich folgendes machen @Entone

    Ich habe hier 6 analoge Kanäle. Für die Drums sollen diese Kanäle genutzt werden. Jedes der 6 Kanäle soll wieder am exakt gleichen Punkt in der DAW ankommen.

    4 Kanäle sind via rme UC gepatcht: Out UC....Geräte....In UC
    2 Kanäle sind via Mytek 192 DAC gepatcht: ADAT Out UC....Mytek ADAT IN....Geräte....IN UC

    Verkabelt ist alles via Wordclock! Und zwar UC > DAC > UC (oder ist das falsch und es darf nur ein WC Kabel sein UC > DAC?)

    Aktuell gestaltet es sich wie folgt:
    Egal was ich probiere: Das Mytek Gerät hat immer einen 14ms Versatz.

    Stelle ich einen 14ms Versatz ein in Reaper, kommen anschließend jedoch auch die anderen Signale aus der UC zum falschen Zeitpunkt an!
    Probiert habe ich bereits alles mögliche an denkbaren Einstellungen, aber ich bekomme es nicht hin.

    Das einzige was bislang klappte war: Die beiden Spuren, die in den Mytek gehen, um -14ms versetzen (Gefummle und kann man immer wieder mal vergessen...). Danach kommen alle 6 Spuren zum gleichen Zeitpunkt an.

    Ich will aber einfach, dass es funktioniert: Als wären beide Geräte UC und Mytek "ein Gerät" und alle Signale kommen zum gleichen Zeitpunkt in der DAW an.

    Selbstverständlich nutze ich beim Ausgang: Latenz berücksichtigen jeweils.
     
    flipnaut, 16.03.21
    #9
  10. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    26.707
    26707
    Ich finde, es macht keinen Sinn, nochmal vom Mytek via WC ins RME zurückzugehen. Wenn das RME der Master ist, dann bekommen alle anderen Geräte vom Master das Clocksignal. Ggf. ist sogar die WC Verkabelung generell überflüssig, weil das RME dasselbe Clocksignal ja schon über ADAT sendet. Lass mal die WC-Verkabelung komplett weg.

    Ich wüde WC Signale auch immer sternförmig verteilen, es sei denn, das empfangende Gerät leitet das erhaltene WC Signal durch, dann kann man auch seriell weiterleiten.
     
    Zuletzt bearbeitet: 16.03.21
    Entone, 16.03.21
    #10
  11. flipnaut

    flipnaut Themenersteller Tonmensch

    Registriert seit:
    05.01.05
    Punkte:
    14.415
    14415
    Hab es weg gemacht und keine Verbesserung.

    Weiterhin 14ms Versatz: Das aufgenommene Signal kommt 14ms zu früh in der DAW an! Rme ist "internal" der Master und der DAC empfängt via "ADAT Input Sync".


    Weiß nicht: Desto mehr ich drüber nachdenke geht der Weg hin zu "besser alles aus einem Guss"! Das Mytek Gerät wäre auch ein prima Monitor-Controller und Kopfhörer-Amp am Ende des Tages :kaffee:

    Habe mir jetzt zwei Kabel bestellt und werde vermutlich alle 6 Outs der UC in die 6 Ins führen und gestalte das "Abhören" via Adat über den Mytek DAC... Auf lange Sicht muss wohl sowas wie ein rme UfxII od. 802 Einzug finden. :schulterzuck:
     
    Zuletzt bearbeitet: 16.03.21
    flipnaut, 16.03.21
    #11
  12. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    62.027
    62027
    Wenn das RME die Master Clock sein soll, müsste dann nicht auch die DAW als Slave an der WC hängen, mittels einer entsprechenden PCI Karte? Also wenn man es konsequent durchexzerzieren wollte.
     
    muffy, 16.03.21
    #12
  13. flipnaut

    flipnaut Themenersteller Tonmensch

    Registriert seit:
    05.01.05
    Punkte:
    14.415
    14415
    Häh? :eek: Eine Software kann kein Master sein.

    Anyway. Irgendwie will das nicht funktionieren. Für mich die Konsequenz weniger auf Wandlerqualität zu setzen und hin zu mehr Funktionalität. Besser ein einfaches rme Interface mit halbwegs guten Wandlern....
     
    flipnaut, 16.03.21
    #13
  14. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    62.027
    62027
    Aber das RME Interface könnte Master sein, oder?
     
    muffy, 16.03.21
    #14
  15. flipnaut

    flipnaut Themenersteller Tonmensch

    Registriert seit:
    05.01.05
    Punkte:
    14.415
    14415
    ja ist es. Man kann wählen, ob RME Master oder ob Word-Eingang am RME Master ist - zB fürs Recorden macht es Sinn, wenn der AD der Master ist.

    Warum das Fenster so strange aussieht und nichts erklärt steht auf einem anderen Blatt... Zb könnte man schreiben:
    Input Lock Status Window (Fireface get's Slave)
    rme.JPG

    Bei Clock Source sollte man anwählen können:
    "Fireface UC Master Clock" anstatt so ein bescheuertes Wort wie internal. Völlig verwirrend.

    Bei Input Status dann Farben = grün heißt perfekt in Synch / gelb = stimmt was nicht. rot = da ist gar nichts synchron.
     
    flipnaut, 16.03.21
    #15