Information ausblenden

Wellendarstellung im Arrangierfenster zu "heiß"

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von stoman, 30.11.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. stoman

    stoman Themenersteller Mitschwätzer

    Registriert seit:
    06.08.05
    Punkte:
    21.731
    21731
    Das angeheftete Bildchen zeigt mein Problem, welches sporadisch bei dem einen oder anderen Projekt auftritt (Cubase 6.0.7 unter Windows 7, 64 Bit):

    Eine Audio-Spur (in diesem Fall mit Spitzenwert bei -20 dBFS) wird mir im Editor-Fenster korrekt angezeigt, im Arrangier-Fenster jedoch erheblich zu laut. Dort sieht es so aus, als sei ich bereits deutlich über 0 dBFS, und wenn ich die Audio-Datei ein paar dB lauter mache, sehe ich im Arrangier-Bereich nur noch einen Klotz.

    Das sieht eindeutig nach einem Bug bei der Berechnung aus (den ich auch mit Cubase 5, 32 Bit unter Windows XP und Windows 7 schon einige Male erleben durfte). Da der Bug aber nur hin und wieder auftritt, muss es sich dabei um irgendeinen Seiteneffekt einer Einstellung halten, die sich vielleicht zurücksetzen lässt, wenn man weiß, worum es sich handelt?

    Hat diesbezüglich jemand Informationen/Erkenntnise?

    Schöne Grüße,
    Steffen
     

    Anhänge:

    stoman, 30.11.12
    #1
  2. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    ?
     

    Anhänge:

    • welle.png
      welle.png
      Dateigröße:
      249,2 KB
      Aufrufe:
      40
    slowhand73, 30.11.12
    #2
    stoman bedankt sich.
  3. stoman

    stoman Themenersteller Mitschwätzer

    Registriert seit:
    06.08.05
    Punkte:
    21.731
    21731
    Das wäre zu ulkig - ich kann's erst morgen überprüfen, aber ich glaube das eigentlich nicht. Es passiert ja immer ganz ohne erkennbare "Vorarbeit" meinerseits, und es betrifft auch nicht immer alle Spuren.

    Aber danke für den Hinweis - ich muss zugeben, dass ich in all den Jahren diesen Schieber nie angefasst habe und mir seiner Existenz nicht einmal bewusst war. ;)

    Tschö,
    Steffen
     
    stoman, 30.11.12
    #3
  4. Illusion

    Illusion

    Registriert seit:
    24.04.09
    Punkte:
    1.494
    1494
    Hi Stoman!


    Ich weiß nicht ob es unmittelbar mit deinem Problem zu tun hat, aber ich selbst habe manchmal auch Darstellungsfehler der Wellenformen.

    Genau gesagt wird, wenn ich vertikal weit herauszoome, die Wellenform von kurzen parts entweder als Stille oder als dicker Balken dargestellt. Zoome ich weiter heran ist wieder alles so wie es sein soll.

    Bei dir stellt sich das ja etwas anders dar, aber ich könnte mir vorstellen dass das ähnliche Gründe hat. Vielleicht hast du ja an den zoom-Einstellungen etwas verändert oder etwas ist seltsam eingestellt sodass bei der Anzeige Fehler auftreten.


    beste Grüße
    Illusion
     
    Illusion, 01.12.12
    #4
  5. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    @Illusion :

    "Wellenform bei geringer Spurhöhe anzeigen" aktivieren sollte da helfen.
     
    Signalschwarz, 01.12.12
    #5
    Illusion bedankt sich.
  6. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    42.950
    42950
    Das habe ich wirklich noch nie gehabt. Das ist auch kein "Bug". ;-)

    Also, entweder wie es Slowhand beschrieb, oder anderweitige Shortcuts ggf., oder halt andere Massnahmen, welche zur Anzeigen-Umstellung führen könnten. Meine, es gibt auch einen Keycommand dafür, um quasi die Höhe nach die Wellenformen im Arrange startisch zu zoomen.
    oder Prefs mal löschen, vielleicht auch.

    Der o.g. separate Zoom-"Schieber" recht iom Cubase-Arrange ist sehr praktisch, gerade wenn man mal Audio-Wellenformen hat mit geringerem und nicht so gut erkennbarem Pegel. Nutze ich oft und gern.
     
    rkdk, 01.12.12
    #6
  7. stoman

    stoman Themenersteller Mitschwätzer

    Registriert seit:
    06.08.05
    Punkte:
    21.731
    21731
    Es war tatsächlicher der Zoom-Schieber. Was mich zu der Anschlussfrage führt: Wie kann das sein? Ich habe das Ding ja noch nie bewusst wahrgenommen, geschweige denn willentlich berührt. Eine Tastenkombination scheint es dafür auch nicht zu geben ...

    Zusatzinformation: Es handelt sich um ein Projekt, das mit Cubase 5.x erstellt wurde. Ich bin mir aber nicht sicher, ob das in allen Fällen, in denen mir das bisher passiert ist, so war.

    Nunja, immerhin habe ich auf meine alten Tage wieder etwas gelernt. ;)

    Schönen Dank und angenehmes Wochenende,
    Steffen
     
    stoman, 01.12.12
    #7
  8. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    52.819
    52819
    Ich habe mich einmal anhand der Wellenformen in Cubase orientiert, also den LineInPegel dahingehend bestimmt :)..bis ich merkte das ich den Regler mittig hatte, also ging es mir ähnlich wie dir. :)
     
    holgi, 01.12.12
    #8
  9. Illusion

    Illusion

    Registriert seit:
    24.04.09
    Punkte:
    1.494
    1494

    Der Regler bewegt sich schon wenn man mit der Maus darüber fährt und das Mausrad benutzt.
    Vielleicht hast du mal beim rauf/runter-scrollen den Mauszeiger auf dem Regler gehabt und ihn damit ungewollt verstellt.

    Mir ist das sogar 1-2 mal passiert weil mein auf dem Tisch liegendes Handy sich funktechnisch mit meiner Funkmaus geprügelt hat. Da dreht die Maus durch wenn mich jemand anruft. :D :D :D
     
    Illusion, 01.12.12
    #9
  10. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    42.950
    42950
    Schade.
    Bisher dachte ich immer, du würdest Cubase wirklich kennen, weil du ja täglich damit arbeitest.
    Wie man sich täuschen kann, denn dieser markante "Track-Zoom-Schieber" ist seit Jahrzehnten dabei und eigentlich elementar. Vielleicht kommt das ja auch, weil du 3 (oder waren es 4?) DAWs gleichzeitig benutzt. So kann man natürlich Vieles wirklich nicht entdecken oder finden...
    :-D
    ;-)
     
    rkdk, 01.12.12
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.