Information ausblenden

Welche Betriebsversion für Pro Tools 10 erforderlich?

Dieses Thema im Forum "Pro Tools" wurde erstellt von gigaphon, 17.01.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. gigaphon

    gigaphon Themenersteller

    Registriert seit:
    05.07.10
    Punkte:
    134
    134
    Gerade wollte ich Pro Tools 10 (Version 10.3.2) auf meinem MacPro installieren (OS 10.6.3), da kommt die Meldung, das Betriebssystem muß auf 10.7 upgedatet werden. Ein Freund von mir behauptet aber, bei ihm läuft es unter OS 10.6.x
    Kann das sein? Oder liegt es daran, dass er ein HDX-System hat?
    Auf 10.7 upzugraden, ist halt etwas aufwendig, weil es im AppleStore nur noch 10.8 gibt. Und das will ich momentan nicht installieren.

    Für Infos wäre ich sehr dankbar.
     
    gigaphon, 17.01.13
    #1
  2. tomric

    tomric Rocker

    Registriert seit:
    10.12.06
    Punkte:
    35.294
    35294
    Auf der Avid Homepage steht es doch klar und deutlich, also spiel das 10.6.8 Combo-Update (Download, nicht über Softwareaktualisierung) ein und gut ist's ;)
     
    tomric, 17.01.13
    #2
    gigaphon bedankt sich.
  3. djbobo

    djbobo

    Registriert seit:
    23.10.09
    Punkte:
    7.222
    7222
    Sehe ich auch so.
     
    djbobo, 17.01.13
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.