Information ausblenden

Waveform Rendering

Dieses Thema im Forum "Logic" wurde erstellt von l92, 26.09.20.

  1. l92

    l92 Themenersteller

    Registriert seit:
    18.10.17
    Punkte:
    803
    803
    Hallo Leute,

    ich wollte mal fragen, warum die Waveformen meistens so schlecht abgebildet sind.
    Kann man diese irgendwie neu rendern oder dergleichen?
    Sieht halt meistens immer so unscharf und bröckelig aus im Vergleich zu anderen DAW's.

    lg
     
    l92, 26.09.20
    #1
  2. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.095
    36095
    Wellenformzoom aktiv?
     
    clemenserwe, 27.09.20
    #2
  3. l92

    l92 Themenersteller

    Registriert seit:
    18.10.17
    Punkte:
    803
    803
    Ja, also an der Größe der Wellenformen liegt s nicht.
     
    l92, 27.09.20
    #3
  4. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    23.055
    23055
    Muss gestehen, dass mich die Wellenformdarstellung in Logic auch ganz generell und schon zienlich lange nervt. Gerade bei kleineren Zoomstufen wird einfach mal locker die Hälfte der Höhe einer Region für den Namen reserviert. Und wenn man richtig klein zoomt, sieht man einfach gar nix mehr. Gerade bei umfangreicheren Audio-Sessions kann man deshalb sehr schlecht Material vorsortieren, weil man, wenn man überhaupt erst mal sehen will, wer wo was spielt, schon gleich ziemlich brutal reinzoomen muss - was dann wiederum vertikales Scrollen erforderlich macht. Hängt natürlich auch vom verwendeten Display ab, aber Apple verkauft ja auch Laptops, wo diesbezüglich nicht viel los ist.

    Die Auflösung ist in anderen Programmen mMn auch bedeutend besser - oder zumindest sieht es angenehmer aus. Wenn man ganz weit reinzoomt, ist zwar alles durchaus so akkurat, wie man's haben will (geht ja bis auf Sample-Level runter), aber in Stufen, wo es eher um Übersicht geht, könnten die echt mal bspw. von Protools klauen, da sieht man irgendwie immer, wo etwas auf einer Spur los ist.
     
    Sascha Franck, 27.09.20
    #4
  5. l92

    l92 Themenersteller

    Registriert seit:
    18.10.17
    Punkte:
    803
    803
    Ja. Genau das meine ich. Scheint also ein allgemeines Problem zu sein. Ich glaube einmal hatte ich es gelöst, in dem ich die Waveformen aktualisiert hatte. Weiß aber nicht mehr wie.
     
    l92, 27.09.20
    #5