Information ausblenden

Waldorf Blofeld Absturz!

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von dancingdevil, 06.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. dancingdevil

    dancingdevil Themenersteller

    Registriert seit:
    21.04.06
    Punkte:
    261
    261
    Hoi zusammen

    Ich wollte meinen Blofeld auf die neueste Version updaten. Leider ist er während dem Vorgang abgestürzt.
    Jetzt steht "Invaild DSP"!
    Hat jemand von euch ne Ahnung wie ich den resetten kann oder ihn in den werkszusand zurücksetzten?
    Waldorf habe ich schon kontaktiert, bis jetzt ohne Erfolg.
    Für eine schnelle Antwort wär ich sehr verunden.

    Gruss Michi
     
    dancingdevil, 06.09.08
    #1
  2. edide

    edide

    Registriert seit:
    18.08.08
    Punkte:
    132
    132
    Frage mal bei musicstore nach oder schau mal wer die dinger repariert.
    Manche geräte sind defekt, wenn man ihnen den strom wegnimmt.
    Jetzt hoffe ich mal das es bei dir auch so ist.
    Hast du den blofeld mal dem q getestet. gibt es irgend eine übereinstimmung, da ich den blo nicht kenne würde mich interessieren ob das ding was ganz anderes ist.
    gruß
    edi d
     
    edide, 06.09.08
    #2
  3. frankye

    frankye

    Registriert seit:
    03.09.02
    Artikel:
    2
    Punkte:
    12.719
    12719
    Läden reparieren nichts selber schon gar keine Synths. Das geht im Garantiefall zu Waldorf, und eine Garantiefall ist es sicherlich noch.
    Ansonsten schau mal --> http://www.waldorfmusic.de/de/news#121
    oder im Waldorf Forum...ich habe leider mit den Blofelds nichts zu tun, bei älteren Geräten wüsste ich (zufällig) mehr ;-)

    btw kannst auch mal Tsching fragen, der weis bei Blofeld "zufällig" Bescheid.
     
    frankye, 06.09.08
    #3
  4. dancingdevil

    dancingdevil Themenersteller

    Registriert seit:
    21.04.06
    Punkte:
    261
    261
    habe was rausgefunden;)

    http://www.waldorfmusic.de/assets/files/products/blofeld/emergency/blofeld_rescue.mid

    *Blofeld Rescue System V1.0
    ----------------------------------------------------------
    BlofeldRescue.mid
    Notfall-System, nur zur Wiederherstellung des Blofeld nach
    heftigem Absturz
    ----------------------------------------------------------

    Im Normalfall werden Sie diese Datei nie brauchen.

    Trotzdem kšnnte ein unvorhergesehener Fehler oder ein
    Stromausfall wŠhrend der †bertragung eines Firmware-
    Updates dazu fŸhren, dass der Blofeld nicht mehr in den
    normalen Betriebszustand gelangt.

    FŸr diesen Šu§erst seltenen Fall hat der Blofeld ein
    minimales Betriebssystem, das nach dem Einschalten nur
    "send data!" in der Anzeige schreibt, umrandet von
    zufŠllig gesetzten Bildpunkten.

    Wenn dieser Fall eintreten sollte, verbinden Sie den
    Blofeld Ÿber MIDI, *nicht* USB, mit Ihrem Rechner
    und spielen ihm BlofeldRescue.mid vor.

    Nach erfolgreicher †bertragung dieses MIDI-Files erwacht
    der Blofeld zum Leben und bittet Sie darum, ihm die
    aktuelle Firmware vorzuspielen. FŸhren Sie dieses durch
    und der Blofeld wird Sie dadurch belohnen, dass er wieder
    ganz normal wie vor dem Absturz arbeitet.

    Wenn Sie das GefŸhl haben, der Blofeld sei verwirrt oder
    er akzeptiert neue Firmware-Versionen nicht mehr oder Sie
    sind nur neugierig, wie dieses minimale System aussieht,
    kšnnen Sie es durch DrŸcken von Utility+Global wŠhrend
    des Einschaltens aktivieren. Verfahren Sie dann wie weiter
    oben beschrieben.

    Ihr Waldorf-Team

    (C) 2007 Waldorf Music GmbH. Alle Rechte vorbehalten.



    Funzt aber nicht so wie gedacht, der Blofeld empfängt Daten, es tut sich aber nüscht^^...ahhhhhh.....echt ich könnt mich köpfen!!!!!!
    wieso immer bei mir.....hassssssss^^hehehehe
    Naja, weiter probieren. Falls wer ne Ahnung hat wieso der zwar Midi-Daten empfängt, nicht aber reagiert....please ne Idee.

    gruss Michi
     
    dancingdevil, 06.09.08
    #4
  5. tsching

    tsching

    Registriert seit:
    02.04.03
    Punkte:
    14.039
    14039
    Wie hast Du denn Waldorf kontaktiert? Eine Email hast Du nicht geschrieben, da ist nichts angekommen.
    Aber versuch mal folgendes:

    Lad Dir das mal das Rescue MIDI-File vom Waldorf-Server runter:
    http://www.waldorfmusic.de/de/archiv?relPath=/blofeld/emergency

    ...und dumpe das über MIDI (nicht USB) an den eingeschalteten Blofeld. Das MIDI-Interface und die verwendete Software müssen mit SysEx-Daten problemlos umgehen können (z.B. die Interfaces von ESI, M-Audio oder MOTU können das, ebenso Cubase, Logic etc.)

    Nach dem Rescue braucht der Blofeld das letzte Betriebssytem. Das gibt es dann hier:
    http://www.waldorfmusic.de/de/archiv?relPath=/blofeld/system (Version 1.04).

    Bitte unbedingt auch die Read Me-Textdateien beachten.
     
    tsching, 06.09.08
    #5
  6. dancingdevil

    dancingdevil Themenersteller

    Registriert seit:
    21.04.06
    Punkte:
    261
    261
    JUHUUUUUUUU!!!!!!

    es hat gefuntzt!!!!!

    Goil!!!

    einfach beim einschalten "Utility und Global" gedrückt halten bis steht "Data send" dann einfach dumpen!!!

    juhuuu, echt nice, bich so wat von froh, dann kann ich ja die ganze Nacht durchsounden!!!!!

    Danke vielmals an alle Antworten, echt schnell und kompetent!

    Gruss Michi
     
    dancingdevil, 06.09.08
    #6
  7. tsching

    tsching

    Registriert seit:
    02.04.03
    Punkte:
    14.039
    14039
    Ja, so simmer hier bei HR :D
     
    tsching, 06.09.08
    #7
  8. edide

    edide

    Registriert seit:
    18.08.08
    Punkte:
    132
    132
    Hallo,
    ich habe bei einem problem mit meinem kurzweil bei MS angerufen und der
    technicker konnte mir helfen. auch ein problem mit dem TLA konnten diie mir auch helfen. Man kann es ja immer probieren, aber schön das hier auch einer ist der bei waldorf arbeitet.
    cool.
    gruß
    edi d
     
    edide, 06.09.08
    #8
  9. frankye

    frankye

    Registriert seit:
    03.09.02
    Artikel:
    2
    Punkte:
    12.719
    12719
    Yepp, aber bei wirklich technischen Problemen stimmt das nur, bei Software und gerätespezifischen Details wird das (verständlicherweise) irgendwann schwierig.
     
    frankye, 06.09.08
    #9
  10. canay

    canay

    Registriert seit:
    13.05.04
    Punkte:
    96
    96
    moin moin, muß den thread nochmal zurückholen, gleiches problem... alle vorschläge probiert wirkung gleich null...

    ein guter freund wollte den blofeld auf 1.04 updaten, während des übertragens stützte die kiste ab(sagte er) und wartet nun aufn DSP...

    nun stand auf irgendwelchen seiten was davon, dass sein tascam-FireOne leider nich optimal funzt, nun hab ich mit ihm versucht einmal über meine EMU1820-Karte und dann noch über den M-Audio usb 1x1midiport die besagten dateien zu überspielen, leider ohne erfolg, klar wenn ich utility+global drücke kommt das "send data!" und die pixel aber sollte bei der übertragung irgendwas passieren, denn wenn ich den dump starte passiert rein gar nix...sequenzer schickt raus....interface flackert als täte es das selbe...
    datei fertig und synth sagt immer noch ..."send data"

    bin ich zu doof könnt da tatsächlich was im A... sein oder wat sollt/müsst man beachten???

    @tsching bitte mal idiotensicher, habs mit dem sysex-kram nich so...:)

    dank im vorraus...canay
     
    canay, 04.10.08
    #10
  11. Waldorfer

    Waldorfer

    Registriert seit:
    07.04.04
    Punkte:
    192
    192
    Muss ich blöd fragen, welches File hast du genommen ? Du sprichst nur von Dump.

    In dem Fall MUSST du nämlich erst das Rescue File überspielen - Midi Schnittstelle.

    Danach kannst du OS 1.04 mit verschiedenen Schnittstellen ausprobieren.
     
    Waldorfer, 04.10.08
    #11
  12. canay

    canay

    Registriert seit:
    13.05.04
    Punkte:
    96
    96
    wie ich sagte, ebenso wie der kollege hier im thread, habe ich das rescue-file als die auf waldorfs midi-datei per midi-kabel gen blofeld gesendet...
    das ding ist wenn ich global+utility nicht drücke, erscheint zwar auf dem display "waiting for DSP.." und der midi eingang beginnt zu flackern...also bekommt er daten, leider passiert dies im "send data"-modus nicht,das heißt ich weiß also nicht ob der kleine weiß überhaupt daten empfängt..
    rescue-file abgespielt und er zeigt mir weiterhin..."send data" sprich er sagt mir nicht das er nun bereit wäre fürs OS
    hab des ganze mehrfach probiert, in diversen konstellationen...auch den sequenzer(cubase) extrem langsam gestellt...nix
    hmmm vielleicht hat der kleine bösewicht tatsächlich irreparable schäden davon getragen???
    (ach ja im sequenzer sind alle standart filter abgeschaltet..also übertragung sollte an und für sich gehen....bin ja nun(hoff ik) nich komplett bescheuert..

    trotzdem danke erstmal in hoffnung auf weitere kommentare
    lg ca

    verwendete hardware > M-AUDIO USB UNO < > EmU 1820 <
     
    canay, 05.10.08
    #12
  13. tsching

    tsching

    Registriert seit:
    02.04.03
    Punkte:
    14.039
    14039
    So, lad bitte nochmal das Rescue-File in den Blofeld unter Berücksichtigung der beschriebenen Prozedur.

    Dann lad Dir mal dieses 1.04 OS hier runter, dass ist eine spezielle Version für langsamen Transfer via MIDI.

    Dump diesen bitte wie bisher via MIDI mit ausgeschalteter MIDI Clock und bei geringem Tempo (ca. 20 BPM) in den Blofeld.
     
    tsching, 05.10.08
    #13
  14. Waldorfer

    Waldorfer

    Registriert seit:
    07.04.04
    Punkte:
    192
    192
    Ja die Midi-Clock beachten. Sollte das auch nicht gehen.....

    mit MidiOX gab es eine gute Updatrate mit wenig Problemen. Ist Freeware.
     
    Waldorfer, 05.10.08
    #14
  15. canay

    canay

    Registriert seit:
    13.05.04
    Punkte:
    96
    96
    die slow-version hab ich auch probiert und die midi-clock is aus, wie gesagt ich hab den absturz nich verursacht, deshalb kann ich mich nur auf das verlassen was mir erzählt wurde...d.h. ich weiß nich was wirklich passiert ist während des 1.updateversuchs...
    wie ist das, wenn ich die rescue lade dann wie beschrieben im Global+Utility modus...sollte er mich danach auffordern das neue System zu laden oder mach ich einfach weiter, also nach der rescue einfach die 1.04 slow und dann? ausschalten wieder anschalten, oder bringt er mir gleich die oberfläche des blofeld?
    hm...hab des mehrfach probiert...kam nix...werd des andere programm nochmal testen....und hoffen:)

    danke erstmal ca
     
    canay, 06.10.08
    #15
  16. Waldorfer

    Waldorfer

    Registriert seit:
    07.04.04
    Punkte:
    192
    192
    Ich hab mein update über den MP 44 gemacht. Da hat Windows keine Chance, denn mein erster Versuch über PC ging auch daneben.
    Dann habe ich auch das Resue File nicht über PC rüberbekommen.
    Also da waren schon mehr versuche, weil ich mir auch nicht sicher war, wie das jetzt alles läuft. Hatte zum Beispiel nicht gleich geschnallt, dass ich ihn erst auf " Sending Data" setzen musste und das Rescue so versucht.
    Egal - es waren auf jeden Fall dann 4-5 Versuche, bis ich mit dem richtigen Ablauf und dem Miditemp sofort das File überspielen konnte.
    Egal was vorher war.... - ist eigentlich nicht wichtig.

    Er bittet nach dem Resue aut. um das neue OS.
    Danach war glaube ich auch kein erneutes Anschalten nötig.

    Sch.... PCs :)
     
    Waldorfer, 06.10.08
    #16
  17. canay

    canay

    Registriert seit:
    13.05.04
    Punkte:
    96
    96
    @waldorfer--darf ich fragen was MP44 ist...

    ...meine kiste(fuck bill gehts wieder ma nich)
    macht dat nich kann versuchen was ik will...ich bekomme de rescue nich druff..mir fehlt langsam die geduld..kann ja nich wahr sein muss doch irgendwie funktionieren...gibts irgendwelche anderen programme/möglichkeiten oder sollt ich der wahrheit ins gesicht sehen und meinem freund empfehlen die maschinska zurück schicken lassen...
     
    canay, 07.10.08
    #17
  18. Waldorfer

    Waldorfer

    Registriert seit:
    07.04.04
    Punkte:
    192
    192
    das tut mir ehrlich leid - kenne das wenn man stundenlang an einem problem rumdoktert......

    MP44 ist ein Midifileplayer von Miditemp. Hier kann man auch SysEx-Files abspielen und z.B. die Clock ausschalten. Damit hat es auch in der Vergangenheit bei Virus Updates immer am besten geklappt.

    Wenn noch vorhanden oder ein Kumpel was hat:
    Atari versuchen. Dort ist das Midiverhalten auch vorbildlich.

    Das OS kann auch mittels Midi-kabel überspielt werden....

    Sollte das alles nichts bringen, würde ich lieber abbrechen und mit Waldorf absprechen, wie weiter vorzugehen ist ( einschicken...)

    Dann würde ich aber auf jeden Fall die Info anfordern, ob nun ein defekt vorlag, oder ob das dort mit Rescue ging.
    Denn sonst wiederholt sich der ganze Kram beim nächsten Updateversuch.
     
    Waldorfer, 07.10.08
    #18
  19. canay

    canay

    Registriert seit:
    13.05.04
    Punkte:
    96
    96
    danke für dein mitgefühl:)
    glaub ein freund hat nochn midifile player...mal schauen ob der sysex kann..
    danke erstmal, werde dann nochmal berichten.
     
    canay, 09.10.08
    #19
  20. canay

    canay

    Registriert seit:
    13.05.04
    Punkte:
    96
    96
    so ich mal wieder, sorry fürs nerven, hatte die letzten tage fleißig zu arbeiten.
    drum schreib ich erst jetzt wieder..:)
    also in meinem umfeld hat leider doch niemand mehr nen hardware mf-player atari ist noch ne option(hab noch ein aufm dachboden) doch besitz ich keine möglichkeit das betriebssystem auf diskette zu bekommen(mein heutiger musi-pc hat kein laufwerk mehr)
    vielleicht hat ja doch noch jemand ne andre idee..
    wohin müsste man die kiste(blofeld) schicken um hilfe zu bekommen..?

    lg canay
     
    canay, 19.10.08
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.