Information ausblenden

Virus ... mieses Timing

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von synthpark, 06.10.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. synthpark

    synthpark Themenersteller

    Registriert seit:
    11.11.09
    Punkte:
    52.286
    52286
    Der Virus hat ein schlechtes Midi Timing, scheint mir. Sobald Effekte im Spiel sind usw.
    Mein Nordlead hat immer auf den Punkt genau gespielt.

    Was meint ihr? Hier ein File. Ein Rohsound klingt noch genau, aber das zweite Patch eiert.

    Access hats echt nicht drauf. Technoarppegien, wie soll das gehen mit Eiertiming?
    Alles nur wegen schwacher DSPs, "wirtschaftliches Denken". Der Virus muesste einen 5 mal schnelleren DSP haben fuer das, was er tut. Das sieht man auch anhand der lahmen Reaktionszeit beim Editieren. So ein Murks, und dann so ein Preis, lol.
     

    Anhänge:

    • test.mp3
      Dateigröße:
      673,4 KB
      Aufrufe:
      23
    synthpark, 06.10.12
    #1
  2. fitzwilliam

    fitzwilliam

    Registriert seit:
    30.01.17
    Punkte:
    4.618
    4618
    Dann bin ich ja nicht allein.
    Programmwechsel sind z.T. auch problematisch.
    Ich finde das Instrument eigentlich großartig.
    Aber ich steuere den auch nicht mehr an.
     
    fitzwilliam, 06.10.12
    #2
  3. human_ray

    human_ray

    Registriert seit:
    17.08.04
    Punkte:
    6.429
    6429
    Ist das über die Midi Ins oder über USB? Mit Virus TI Plugin oder Standalone?

    Mit Arpeggiator oder über Midi gespielt.

    Virus übers TI Plugin ist völlig unbenutzbar.

    Dachte Standalone ist besser?
     
    human_ray, 06.10.12
    #3
  4. fitzwilliam

    fitzwilliam

    Registriert seit:
    30.01.17
    Punkte:
    4.618
    4618
    Über USB-MIDI und MIDI finde ich das Ergebnis nicht gut.
    Ich spiele den Virus nur noch standalone. Aber die Aussetzer
    beim Editieren sind richtig übel.
     
    fitzwilliam, 06.10.12
    #4
  5. synthpark

    synthpark Themenersteller

    Registriert seit:
    11.11.09
    Punkte:
    52.286
    52286
    Das ist Stand Alone, Single Mode !
    Jetzt stelle man sich mal Multimode vor.
    uiuiui

    Ich vertehe all diese Firmen nicht. Akai und Yamaha sind genauso.
    Frueher gab es einen Dedicated FX Chip, der wuerde die ganzen Effekte uebernehmen.
    Und eine Soundchip mit der Tonerzeugung. Das war noch echtes Hardwarefeeling!
    Da stimmte dann auch eher das Timing.
     
    synthpark, 06.10.12
    #5
  6. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    ist das ein problem vom ti allein? oder hat das auch der ti2?
     
    techno, 06.10.12
    #6
  7. synthpark

    synthpark Themenersteller

    Registriert seit:
    11.11.09
    Punkte:
    52.286
    52286
    TI2
     
    synthpark, 06.10.12
    #7
    techno bedankt sich.
  8. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    und die probleme habt ihr auch, wenn ich das richtig verstanden habe, wenn ihr die hardware-knöpfe dreht? oder gibt es die verzögerungen beim editieren nur mit den software-editoren?
     
    techno, 06.10.12
    #8
  9. synthpark

    synthpark Themenersteller

    Registriert seit:
    11.11.09
    Punkte:
    52.286
    52286
    hardware. Zum beispiel im Multimode. Programm umschalten, die LEDs reagieren erst nach einer Sekunde oder so.
     
    synthpark, 06.10.12
    #9
    techno bedankt sich.
  10. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.461
    88461
    RC OS oder Beta oder generell?


    Und ARP´s habe ich noch nie benutzt, musste rausbouncen (Edit Menü) und dann abspielen xD
     
    Lacunaflow, 06.10.12
    #10
  11. human_ray

    human_ray

    Registriert seit:
    17.08.04
    Punkte:
    6.429
    6429
    Das könnte aber auch ein Feature sein - beim Umschalten von Sounds soll der vorhergehende noch kurz ausklingen.

    Das TI Konzept ist jedenfalls kompletter Schrott und wer sich heute einen Virus kauft wird leider enttäuscht. Die meisten abgedrehten Sounds sind z.B. mit Reaktor machbar und bei den Standardsounds haben den Virus VSTis längst abgehängt.
     
    human_ray, 06.10.12
    #11
  12. synthpark

    synthpark Themenersteller

    Registriert seit:
    11.11.09
    Punkte:
    52.286
    52286
    Seh ich auch so. Aber in manchen Dingen ist der Virus ganz gut, zum Beispiel Filterresonanz.
     
    synthpark, 07.10.12
    #12
  13. human_ray

    human_ray

    Registriert seit:
    17.08.04
    Punkte:
    6.429
    6429
    Aber für den Preis bekommt man schon einen Poly Evolver. Der ist zwar bei Weitem nicht so flexibel aber kann viel amtlichere Klänge und hat analoge Filter.
    Das besondere Feature beim Virus war immer der Unisono Modus - da gab es früher praktisch keine Konkurenz. Heute kann zB der Sylenth1 vergleichbare Klänge ITB produzieren und Kling dabei noch sauberer.
    Und den Virus Arpeggiator hängt Nexus in Sachen Bedienbarkeit auch locker ab.
     
    human_ray, 07.10.12
    #13
  14. floatingworld

    floatingworld

    Registriert seit:
    09.04.05
    Punkte:
    238
    238
    Du sprichst nun aus Erfahrung?
     
    floatingworld, 13.10.12
    #14
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.