Information ausblenden

USB to MIDI laggy!?

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von HippieGriller, 19.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. HippieGriller

    HippieGriller Themenersteller

    Registriert seit:
    02.01.08
    Punkte:
    542
    542
    So. Habe mir zum Betrieb verschiedener VST Plugins heute das sagen wir mal "ordentliche" M-Audio Oxygen49 gekauft. Da ich vorwiegend Gitarre und Bass spiele, vernachlässigen wir mal Touch and Feel. Mir ist bewusst, daß es da Masterboards gibt, die sich bedeutend "wertiger" anfühlen.

    Aber:

    Das Teil kommt schön "convenient" mit einem einzigen USB Kabel als Stromversorgung und Midi-Signalgeber. Ganz nett. Für Kameras und MP3 Playver vielleicht.

    Ich habe den Eindruck, daß die Signale deutlich laggen, d.h. zwischen Tastendruck und Klangerlebnis liegen spürbare Lücken.

    Ist dies sagen wir mal "erwiesen" bei diesem System? Oder kann man da noch was drehen. Ich habe mir mal stumpf ein Netzteil und ein Midi-Kabel bestellt, was dann in die M-Audio 24/99 geht und dann sollte ja bitte die Latenz verschwunden sein... o_O
     
    HippieGriller, 19.07.08
    #1
  2. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.655
    88655
    Einzelne Kabel sind bei solchen Boards üblich!

    Welchen Asio Treiber?
    Welche Latenz?
    Systemzeit verwenden aktiviert?

    Gruß...
     
    Lacunaflow, 19.07.08
    #2
  3. HippieGriller

    HippieGriller Themenersteller

    Registriert seit:
    02.01.08
    Punkte:
    542
    542
    Asio DirectX Full Duplex Driver.

    Beim Aktivieren des M-Audio Treibers gibts ne Fehlermeldung.

    Eingangslatenz 300+ms

    Ausgang - 5,99 ms.

    Systemzeit deaktiviert.

    PS: Cubase 4 Essential
     
    HippieGriller, 19.07.08
    #3
  4. HippieGriller

    HippieGriller Themenersteller

    Registriert seit:
    02.01.08
    Punkte:
    542
    542
    AH! Ich habe eine Idee woran es liegen könnte. Ich habe nach Cubase (Asche auf mein Haupt) das beliebte Spiel Call Of Duty 4 (...) installiert. Da wurde ein DirectX Update durchgeführt. Möglicherweise hat das den M-Audio Treiber überschrieben. Hier könnte ich die Soundkarte einfach nochmal installieren? Ja? Nein?

    (Tante Edit:) Audio Aufnahmen gehen seitdem auch nicht mehr...
     
    HippieGriller, 19.07.08
    #4
  5. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.655
    88655

    300ms? (viel zuviel!)

    Aktiviere mal Systemzeit!

    Mit Latenz meinte ich eigentlich die Buffersize!

    Und wegen dem Treiber, kein plan, Try :-D
     
    Lacunaflow, 19.07.08
    #5
  6. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Du wirst nur mit dem nativen ASIO-Treiber für die M-Audio 96/24 glücklich werden können! Hast Du die aktuellen Treiber von der M-Audio Homepage installiert? Die "Asio DirectX Full Duplex Driver" sind üblicherweise vollkommen unbrauchbar.

    Die MIDI-Latenzen von Deinem MIDI-Keyboard kommen sehr oft durch nicht gesetztes "Systemzeit verwenden" für die MIDI-Ports (siehe Bilder).

    Gruß
    Werner
     

    Anhänge:

    werner_o, 19.07.08
    #6
  7. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Das ist eher unwahrscheinlich. Auf die installierten M-Audio Treiber sollte das keinen Einfluß haben.

    Gruß
    Werner
     
    werner_o, 19.07.08
    #7
  8. HippieGriller

    HippieGriller Themenersteller

    Registriert seit:
    02.01.08
    Punkte:
    542
    542
    Hi Werner, danke für die extremst hilfreichten Tipps. Nach der Neuinstallation der Soundkarte und der o.g. Hinweise habe ich nun eine Eingangslatenz von 5 ms.

    Scheint doch das Drecksspiel gewesen zu sein..-..
     
    HippieGriller, 19.07.08
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.