Synchronisation + Hoontech DSP 2000 + Cubase SX und überhaupt


N
NULL
Guest
Hallo ihr Lieben,

ich habe ein mittelschweres Problem beim Abspielen von MIDI-Files aus Cubase SX.
Doch zunächst <b>das System</b>:
Win XP Pro (Service Pack 1 installiert)
1800+ Athlon
ASUS Board + VIA KT400 Chipsatz (Update für Chipsatz ist durchgeführt worden)
512 MB 333er CL 2.5 RAM original Infineon
Naja und halt ne Seagate Barracuda schießmichtot Festplatte (leider FAT32, aber das ist wohl nicht so dramatisch) und ne schrottige Grafikkarte.
Und dazu das eher berüchtigt als berühmte Hoontech DSP2000 - System mit den üblichen Treiber-Querelen. Die aktuellen Ausführungen der Treiber sind aber nach bestem Wissen und Gewissen installiert.


So und jetzt <b>die Symptome:</b>
Ich habe einen durchschnittlichen MIDI-File, 6 Spuren. 2 Strings ziehen sich über das ganze Lied...ansonsten taucht mal hier mal dort der ein oder andere MIDI-Part auf.
Die Spuren werden über mittel bis große VST-Instrumente wiedergegeben.
Bei der reinen Wiedergabe ist der Recher laut Anzeige im Transportfeld knapp zu ca. 1/3 ausgelastet.
Aber trotzdem springt das Tempo. Es werden teilweise Noten übersprungen (auch auf den Monitor zu erkennen...die Anzeigen springen mit)...das Tempo ändert sich leicht, aber dennoch deutlich spürbar. Auch ein Knacksen und Poppen ist zu hören.
WICHTIG:
Dies alles tritt zwar nur vereinzelt auf, aber dann stört es. Also es nicht so, dass von vorne bis hinten alles hüpft und springt!

<b>Was ich schon gemacht habe:</b>
Ich habe alle mögliche ASIO-Treiber-Konfigurationen der Karte ausprobiert...aber richtig gewirkt hat nichts.

1. Frage:
Wo ist die Fehlerquelle?
Geht dem System CPU+RAM langsam die Puste aus und deshalb ruckelts?
Oder ist was mit der Soundkarte nicht in Ordnung?

1.1. Frage:
Wie wäre dieses Problem zu lösen?

2. Falls andere Hardware erfordlich wäre (S-Karte mit besserem Support...), dann welche?

Wenn noch weitere Fragen sind, dann fragt!
Wäre echt klasse wenn mir jemand helfen könnte, oder wenigstens kleine Tipps! Denn mit solch einem System zu arbeiten ist zwar möglich, aber denkbar anstrengend.
Vielen Dank nochmal!

the bartender


EDIT:
Selbstverständlich läuft im Hintergrund nichts. Keine Firewall etc.
 
N
NULL
Guest
Na Prima! Wenn Dummheit weh tun würde, dann müsste ich jetzt wohl ziemlich laut AUA schreien.
Ich hab noch ein bisschen im Forum gestöbert und bin dabei über einen Hinweis auf einen kleinen Extra-Treiber für Cubase SX + DSP 2000 gestoßen. Und jetzt läufts. Peinlich...Ein mulmiges Gefühl hab ich aber immernoch!

Trotzdem danke an alle, die es auch gewusst hätten....
 

Ähnliche Themen

moonbooter
    • Danke
  • Artikel
Testberichte Test: Roland System 8
Antworten
6
Aufrufe
17K
Dr.moog
D
moonbooter
    • Danke
  • Artikel
Antworten
15
Aufrufe
61K
musikproduzent
musikproduzent
Can
    • Danke
  • Artikel
Antworten
11
Aufrufe
36K
oove
oove

Oft gelesene Themen

Oben