sx3 und das liebe knacksen...

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von sonoro_vienna, 18.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. sonoro_vienna

    sonoro_vienna Themenersteller

    Registriert seit:
    14.04.04
    Punkte:
    1.027
    1027
    das thema wurde schon x-mal behandelt jedoch habe ich für meine situation keine brauchbare hilfe gefunden...

    sx3.1
    p4 3,06ghz
    1024 ram
    [p=166]rme hdsp 9632[/p](11ms latenz)


    beim arbeiten mit audiospuren entstehen bei mir immer performanceausschläge die zeitgleich natürlich ein knacksen erzeugen...
    nun ist es so dass ich z.b einen audiotrack in den arranger geladen hab ..keine effekte, keine instrumente...die leistung ist eigentlich auf null aber es gibt eben ausschläge in den bereich bis ca 20%...

    generell hab ich den verdacht dass dieses problem durch den eintrag "hardware interruption" im taskmanager verursacht wird...(ich arbeite bereits ander lösung des problems..)..jedoch frag ich mich warum es bereits zu den knacksern kommt wenn die leistung doch nie höher als 20% ist... :|

    bzw...ist dies überhaupt mein problem...

    bzw...ich kann bei meinem primären ide-kanal nur" pio" bzw "dma wenn verfügbar" wählen wobei letzendlich doch immer nur pio verwendet wird...wie bring ich meine schüssel dazu dma zu verwenden?

    danke! patrick....
     
  2. inode

    inode

    Registriert seit:
    28.12.02
    Punkte:
    2.992
    2992
    schon mal nachgeschaut ob die karte einen eigenen irq hat?
    ist etwa bei zubehör>systemwerzeuge>systeminformationen>maschinenressourcen>irq.. (hab windows in anderer sprache)

    im bios die automatische festplattenerkennung ausschalten und den dma eintrag setzen.
     
  3. 4damind

    4damind Veteran

    Registriert seit:
    19.10.05
    Punkte:
    8.540
    8540
    PIO bei einer Festplatte :eek: Was steht bei "aktueller Übetragungsmodus" da steht doch nicht PIO??
    Das mit "Hardware Intteruption" im Taskmanager sagt mir jetzt auch nix. Eigentlich kann man dort nur die Scheduling-Priorität einzelner Prozesse verändern, mehr auch nicht.

    Diese Peaks, also das Knacksen könnte vom PCI Bus kommen. Wie sieht das aus wenn du Offline bist, kein TV oder ähnliches aktiviert hast (falls vorhanden)?
     
  4. sonoro_vienna

    sonoro_vienna Themenersteller

    Registriert seit:
    14.04.04
    Punkte:
    1.027
    1027
    fernseher hab ich keinen und offline hab ich auch schon versucht..ohne erfolg..alles andere versuch ich mal...bzw...ja bei meiner festplatte steht da pio....


    danke soweit..ich sag dann wie es gelaufen ist...

    edit: die hdsp hat den irq19 zugewiesen
     
  5. 4damind

    4damind Veteran

    Registriert seit:
    19.10.05
    Punkte:
    8.540
    8540
    Welchen Chipsatz-Treiber hast du genommen? Den welchen Windows einfach installiert hat oder den aktuellen von deiner Motherboard-/Chipsatzfirma Seite?
    Möglichlicherweise läuft die Platte im Kompatibiliätsmodus weil der Windowstreiber genommen wurde und das bedeutet: kleinster Mode der ohne Schaden funktionieren wird (PIO).
     
  6. sonoro_vienna

    sonoro_vienna Themenersteller

    Registriert seit:
    14.04.04
    Punkte:
    1.027
    1027
    ich verwend nen intel chipsatz-treiber....bzw. schätz ich mal dass die probleme tatsächlich am pio modus liegen da das problem ja vorwiegend bei audiofiles besteht...allerdings hab ich bislang noch keinen weg gefunden die settings auf dma zu setzen...(bin bios-mässig nicht unbedingt der checker...) bzw. hab ich mit gegoogelten beiträgen auch nichts ändern können....
     
  7. stonyroad

    stonyroad

    Registriert seit:
    09.06.04
    Punkte:
    15.794
    15794
    Für gewöhnlich steht bei modernen (d.h. nicht steinalten) Mainbords im BIOS "Auto" bei DMA für die Festplatten. Von daher solltest du nichts einstellen zu brauchen. Auch XP oder W2K erkennen dies und greifen auf die Platte automatisch im U-DMA Modus zu. Du hast ja schon im Gerätemanager überprüft wie deine Platte angesprochen wird.

    Sollte das BIOS (aus welchen Gründen auch immer) auf PIO festgenagelt worden sein, hängt es ab von wem dieses BIOS-Programm kommt ( Award, Phönix, etc . Infos rund ums BIOS findest du z.b. hier ) um zu der Einstellung zu kommen wo dies geändert werden kann.

    Windows kann selbtständig vom DMA in den PIO zurückschalten, und zwar wenn am gleichen Kanal ein zweites Device (z.b. altes CD-ROM) hängt, welches per DMA nicht angesprochen werden kann. Dann muß auch die Platte im PIO laufen, weil an einem BUs nur ein "Protokoll" gefahren werden kann: Entweder PIO oder DMA.
     
  8. soultan

    soultan

    Registriert seit:
    04.12.05
    Punkte:
    814
    814
    Es liegt eh am PIO übertragungsmodus. Wenn du googelst findest du wie du das zurücksetzen kannst auf DMA. Ist jedoch in der Windows Registry zu ändern, was nicht ungefährlich werden kann.
     
  9. ammass

    ammass

    Registriert seit:
    01.05.04
    Punkte:
    1.359
    1359
    wenn es sich bei dem prozesser um eine "HT"-CPU handeln sollte, dann mal die optionen im BIOS, die das HT betreffen, durchprobieren.
    auf cubase.net wurde schon sehr oft ueber diese ploetzlichen performance-einbrueche im zusammenhang mit den "HT"- , den neuen "X2"- und doppel-kern-CPUs gesprochen... ;)
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.