sx 3.1 startet mit schwerwiegendem problem :( (edit: problem behoben !:D)


mypan
mypan
Registriert
03.08.03
Beiträge
1.257
Reaktionen
2
Punkte
1.738
hallo ihr lieben

starte mein rechner wie gewohnt, nach dem mlan läuft starte ich cubase sx 3.1.

programm startet wie gewohnt - nach der start routine öffnet sich das arbeits fenster
aber zugleich kommt ein fehlermeldungsfenster mit dem hinweis mein projekt unter einem anderen namen zu speichern und cubase neu zustarten.

alles probiert - nix geht -

möchte ich ein projekt öffnen dann kommt die sanduhr und es dauert und dauert
aber passiert nix.

wollte auf mein [g=398]dongle[/g] schauen - klicke auf license control - aber auch da kommt
fehlermeldung :(

was nun ??

danke euch

micha

EDIT:

hab das problem gelöst bekommen :D
hab die license software deinstalliert ( für den [g=398]dongle[/g] ) und neu drauf gespielt.
dann [g=398]dongle[/g] wieder reingesteckt ( nach neustart ) dann hat der rechner etwas gearbeitet - und nun läuft wieder alles wie vorher :D:D

hurra :D

ich war schon in den ewigen jagdgründen................
 
Wishbone
Wishbone
Gruftie
Registriert
22.05.05
Beiträge
1.557
Reaktionen
160
Ort
München
Punkte
2.435
Hi Micha,

leuchtet das Lämpchen am [g=398]Dongle[/g]?
funktionieren andere USB-Geräte (USB-Maus...)?

Stefan
 
mypan
mypan
Registriert
03.08.03
Beiträge
1.257
Reaktionen
2
Punkte
1.738
hi stefan

ja leuchten alle

neben dem [g=398]dongle[/g] für cubase steckt der [g=398]dongle[/g] für korg digital edition, und die läuft auch stand alone....

also usb geht

micha
 
Wishbone
Wishbone
Gruftie
Registriert
22.05.05
Beiträge
1.557
Reaktionen
160
Ort
München
Punkte
2.435
Rechner mal neu gebootet?
 
mypan
mypan
Registriert
03.08.03
Beiträge
1.257
Reaktionen
2
Punkte
1.738
mehrfach
 
Wishbone
Wishbone
Gruftie
Registriert
22.05.05
Beiträge
1.557
Reaktionen
160
Ort
München
Punkte
2.435
Also wenn das mit dem License Control Zentrum nicht wäre, würde ich sagen, Cubase VSTPlugin-Directory mal umbenennen, damit er keine (kaputten?) VSTs laden kann….
 
OldWise
OldWise
Moderator
Teammitglied
Registriert
29.05.03
Beiträge
3.600
Reaktionen
64
Ort
München
Punkte
7.325
neu installation cubase probiert?

neueste LCC Version installiert?
 
floxe
floxe
Registriert
29.11.02
Beiträge
16.359
Reaktionen
3
Ort
Wien
Punkte
16.706
ich hatte das problem auch mal, nachdem sich meine windows-installation (wie alle paar monate) zerschossen hatte, danach konnte ich cubase neu installieren sooft ich wollte und dennoch gabs keinen cubase oder LCC-start mehr. hoff für dich, dass du um ein neu-aufsetzen herumkommst.

lg
flox
 
mypan
mypan
Registriert
03.08.03
Beiträge
1.257
Reaktionen
2
Punkte
1.738
hi

meine english kenntnisse sind nur einfachstes schulenglisch. wäre nett wenn mir das jemand im verständlichen deutsch übersetzen könnte.
habs schon mit sprachtool von google probiert - aber da kommt nur mist raus :D

hier der text:

Hi,
You probably accidently made driver settings that crashes the Echo driver OR causes Cubase to start the Echo driver with those settings.
I'd suggest two things:
- try starting Echo console from windows to see if that will work and/or what settings it has. If that is OK you can try eg Winamp or media player to check wether you can output audio.
- If that is OK, then it must be Cubase remembering incorrect settings. Do not reinstall, as you can solve this doing this:

Exit Cubase
- Go to Windows >Start >Programs >Cubase SX 3
- Start "Open Cubase Application Data Folder"
-> This opens an explorer window listing you all Cubase relevent preferences and settings
- Now create a new empty folder on your desktop
- Select all files and folders from the preferences folder and drag (move) them into the empty folder
-> The next time you start Cubase it will rebuilt all preferences from "factory" defaults

If you need specific settings back (e.g. key commands) you can drag the needed files from the folder on your desktop back to the preferences folder.



danke sehr

micha
 
OldWise
OldWise
Moderator
Teammitglied
Registriert
29.05.03
Beiträge
3.600
Reaktionen
64
Ort
München
Punkte
7.325
zusammengefasst schlägt er dir vor, in dein Cubase SX Verzeichnis zu gehen und dort "Cubase Anwendungsdaten" zu starten. Dies wird ein neues Explorerfenster öffnen.
Als nächstes sollst du z.bsp. auf dem Desktop einen leeren Ordner anlegen und alle Dateien aus dem Explorerfenster von den Cubase-Anwendungsdaten in diesen Ordner kopieren. Dies wird Cubase beim nächsten Start dazu veranlassen alle Programmeinstellungen auf "default" bzw. "factory" zurückzustellen.

alles klar?

lg
 
mypan
mypan
Registriert
03.08.03
Beiträge
1.257
Reaktionen
2
Punkte
1.738
zusammengefasst schlägt er dir vor, in dein Cubase SX Verzeichnis zu gehen und dort "Cubase Anwendungsdaten" zu starten.

leider finde ich diesen ordner nicht :(
 
mypan
mypan
Registriert
03.08.03
Beiträge
1.257
Reaktionen
2
Punkte
1.738
problem behoben :D

( siehe anfangs post )

gruss micha
 

Ähnliche Themen

moonbooter
    • Danke
  • Artikel
Antworten
7
Aufrufe
171
EthanWoods
E
tim_heinrich
  • Artikel
3 4 5
Antworten
91
Aufrufe
220
Quane
Q
baumskie
Antworten
7
Aufrufe
45
DerGipfel
DerGipfel
M
  • Artikel
Testberichte Steinberg The Grand 3
Antworten
0
Aufrufe
42
M
 

Aktuelle Beiträge


Oft gelesene Themen

Oben