Störgeräusche

Dieses Thema im Forum "Logic" wurde erstellt von MarkusB, 08.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. MarkusB

    MarkusB Themenersteller

    Registriert seit:
    08.02.06
    Punkte:
    8
    8
    HI, habe das Logic 5.5 und bin auch super zufrieden.
    Alles funktioniert tadellos.

    NUR,

    wenn ich direkt aufnehme habe ich leichte Störgeräusche auf der Aufnahme. Das Eingangssignal ist sauber. Auch das was ich während der Aufnahme höre ist einwandfrei.
    Nur wenn ich den Track dann abspiele habe ich leichte Knackgräusche drauf.
    Das Ganze auch fast in gleichmäßigen Abständen.

    Hilfe!!!!!!!

    Ich weiß nicht mehr woran es liegen könnte.
     
  2. aliazz

    aliazz

    Registriert seit:
    18.10.05
    Punkte:
    2.136
    2136
    hi,

    klingt nach typischen *asio problem*
    welche soundkarte?
    falls onboard lad dir den treiber

    www.asio4all.de

    falls nicht liste deine hardware auf.

    peazen

    aliazz
     
  3. MarkusB

    MarkusB Themenersteller

    Registriert seit:
    08.02.06
    Punkte:
    8
    8
    Hi, erstmal Danke für die schnelle Antwort.

    Ich habe eine Audiophile 2496 Soundkarte.
     
  4. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.335
    52335
    Moin,
    versuch mal die Soundkarte weiter von der Grafikkarte zu entfernen. Prüf auchmal, ob irgend welche anderen Kabel zu nah an der Karte liegen, wei z.B. Festplattenkabel.
     
  5. naseweis

    naseweis

    Registriert seit:
    29.09.05
    Punkte:
    14.527
    14527
    Hm hatte da auch mal komische Störgeräusche in nem Beat... -->
    :D :D :D
     
  6. MarkusB

    MarkusB Themenersteller

    Registriert seit:
    08.02.06
    Punkte:
    8
    8
    Hi Naseweis. So schlimm ist es bei mir nicht. Ich habe "nur" leichte Knackgeräusche.

    Aber du kannst dir sicher denken wie sich die summieren wenn man mal schnell so 20 Spuren zusammenmischt. :eek:
     
  7. MarkusB

    MarkusB Themenersteller

    Registriert seit:
    08.02.06
    Punkte:
    8
    8
    Habe die Soundkarte jetzt anders gesteckt. Leider hat das nichts geholfen. Es sind zwar keine Kabel oder andere Karten in der Nähe doch die Störer habe ich immernoch.

    Es knackt wie auf einer alten Schalplatte.
     
  8. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.335
    52335
    Moin nochmal,
    hmmm, das kann an vielen Faktoren liegen:
    - Falsche Grafikkarte oder Onboard GK
    - Chipset des Mainboards augt Performance bei Audio Wiedergabe
    - Billig OEM Ram... tötlich sowas!
    - Fehler im PC Netzteil
    - Kabel defekt
    - Falsch konfiguriertes Windows, zu viele Dienste im Hintergrund aktiv
    - Latenz der Soundkarte zu gering
    - usw.
    Solltest das oben stehende mal irgendwie ausschließen, detailierte Aussagen kann man aus der Ferne leider nicht machen.
     
  9. OlliB

    OlliB

    Registriert seit:
    23.12.05
    Punkte:
    584
    584
    Hmmm ... knacken wie bei einer Schallplatte.

    Könnte es sein das deine Aufnahmen "zu" laut sind und dieses schöne Clipping (sprich Übersteurung) der Faktor ist ???
    Muß ja nicht während der Aufnahme sein, aber wenn das Sample abgespielt wird, tritt das auch gerne mal auf.

    Ansonsten würde ich auch sagen das es die CPU Auslastung ist.
     
  10. MarkusB

    MarkusB Themenersteller

    Registriert seit:
    08.02.06
    Punkte:
    8
    8
    So, habe eine neue Soundkarte eingebaut.

    Mein Arbeitsspeicher liegt bei 1024 MB und der 3000 Athlon sollte es denke ich auch schaffen.
    Zu laut kann die Aufnahme auch nicht sein. Ich bin meilenweit von der 0 dB Grenze weg.
    Die Latenz liegt nun bei 2048. Das Problem mit der Verzögerung löse ich anders.
    Man hört die Störer ja auch nur beim wieder Abspielen. Während der Aufnahme sind sie nicht vorhanden.

    Nur wie man Hintergrunddienste abschaltet weiß ich nicht.


    Was sich leider nicht verändert hat sind die Störgeräusche. :cry:

    Wenn das so bleibt hilft mir wohl nur noch der Suff :pint:
     
  11. MarkusB

    MarkusB Themenersteller

    Registriert seit:
    08.02.06
    Punkte:
    8
    8
    So, der aktuelle Stand:

    Hintergrunddienste deaktiviert,
    neue Grafikkarte eingebaut,
    Latanz liegt auf Maximalwert,
    Virenprogramme deaktiviert,

    Plopp- und Knackgeräusche vorhanden!!!!!!!!!!

    Das Interessante, ich kann das Grundrauschen meiner Gitarre aufnehmen ohne Störer.
    Sobald ich den ersten Ton spiele kommen auch die Geräusche.

    Sie passen sich auch einwandfrei dem Aufnahmepegel an. Spiele ich mit Optimalpegel sind sie optimal zu hören.
    Spiele ich sehr leise ein sind sie auch sehr leise. Nur nach dem Normalisieren kommen sie wieder sehr zuverlässig durch.

    Vielleicht bringt das ja jemanden auf die zündende Idee.
    Mich leider nicht. :|
     
  12. randy

    randy

    Registriert seit:
    16.12.02
    Punkte:
    44.727
    44727
    hi!

    Vllt sind die Geräusche beim recorden nicht hörbar, weio du direkt Monitoring machst?

    Hörst du beim Recorden das Signal über deinen Seq ab oder direkt über die Soundka?

    Gruß, Randy
     
  13. tobiasmarx

    tobiasmarx

    Registriert seit:
    06.02.06
    Punkte:
    566
    566
    Servus!

    Kannst du mal eine "Hoerprobe" der Knackser zum download hinterlegen?

    Gruessle

    Toby
     
  14. MarkusB

    MarkusB Themenersteller

    Registriert seit:
    08.02.06
    Punkte:
    8
    8
    Zum testen höre ich das Ganze einfach über den Ausgang meiner Soundkarte ab.

    Wenn du mir sagst wie ich da was hinterlegen kann mach ich`s gern.
     
  15. tobiasmarx

    tobiasmarx

    Registriert seit:
    06.02.06
    Punkte:
    566
    566
    Erstell dir nen Account bei orangespace.de - und dann dort hochladen und URL hierher posten :)

    Gruessle

    Toby
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.